Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstart proces: 3 minuten en 27 seconden  (gelezen 1836 keer)

Offline Icarus

  • Lid
  • Steunpunt: Nee
opstart proces: 3 minuten en 27 seconden
« Gepost op: 2009/12/09, 11:22:34 »
Waarom duurt het zo lang voordat mijn ubuntu opstart?

Ik heb een grafisch bestand van het opstartproces door middel van bootchart. Het kan hier gevonden worden:
http://miscelandall.webs.com/index.htm

Ik heb problemen gehad met het opstarten en ik ben toen in BIOS gegaan. Ik heb toen de optie load Fail Save defaults gebruikt. Nu heb ik de optie Load Optimized Defaults gebruikt.

Maar de opstart is nog steeds te lang.

Ps.: ik heb de post ook op het Engelstalig forum geplaatst: http://ubuntuforums.org/showthread.php?p=8467508#post8467508
Maar geen reactie en ik heb alleen vandaag om eraan te werken.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #1 Gepost op: 2009/12/09, 12:43:48 »
Heb je een upgrade gedaan van 9.04 naar 9.10?
Ik zie dat je nog grub1 gebruikt, en niet grub2 die standaard zou moeten zijn in 9.10

Zie je foutmeldingen voorbij komen als je opstart zonder het splash screen?
Dit doe je door in het grub-menu op de e te drukken.
In de regel die je dan ziet moet je "quiet" en "splash" weghalen.
Druk dan op enter en daarna op de b.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #2 Gepost op: 2009/12/09, 13:14:15 »
Ja, ik heb een upgrade gedaan naar 9.10. Ik heb een foutmelding gezien bij het opstarten. De computer gaf aan: A: drive error. Ik ben toen naar het Bios gegaan en ik heb opnieuw aangegeven dat ik geen A drive heb.

Ik weet niet wat een splash screen is. Ik heb het grubmenu nog nooit gezien.



Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #3 Gepost op: 2009/12/09, 13:15:29 »
Bij het opstarten moet je net na het bios-scherm op escape drukken, dan zie je het grub menu.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #4 Gepost op: 2009/12/09, 13:16:18 »
Wat ik verder nog merk, is dat het lijkt alsof Ubuntu mijn muis en het toetsenbord niet onmiddellijk herkent. Dat deed Ubuntu vroeger wel.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #5 Gepost op: 2009/12/09, 13:33:23 »
Ik begin de afbeelding welke ik op de site http://miscelandall.webs.com/index.htm heb geplaatst, te begrijpen.

Wat veel geheugen kost bij het opstarten is de Xorg file. Deze is bijna helemaal blauw wat aangeeft dat deze veel geheugen kost. Deze start bij het begin van het opstarten en dat is precies waar het misgaat.


Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #6 Gepost op: 2009/12/09, 13:44:06 »
Ik heb gedaan wat je gezegd hebt, Johan, en ik heb quiet kunnen weghalen maar dat heeft mijn probleem niet opgelost.


Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #7 Gepost op: 2009/12/09, 13:48:00 »
Ik heb de volgende opdracht gerund:

sudo update-grub
[sudo] password for ecmpeek:
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.31-16-generic
Found kernel: /boot/vmlinuz-2.6.31-15-generic
Found kernel: /boot/vmlinuz-2.6.31-14-generic
Found kernel: /boot/vmlinuz-2.6.28-16-generic
Found kernel: /boot/vmlinuz-2.6.27-11-generic
Found kernel: /boot/vmlinuz-2.6.22-15-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

Ik ben benieuwd of dit enige oplossing zal bieden.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #8 Gepost op: 2009/12/09, 13:50:16 »
Kan ik in de systeem logs kijken om te zien wat er gebeurt bij het opstarten van de computer?


Offline Progger

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #9 Gepost op: 2009/12/09, 13:55:13 »
Citaat
Zie je foutmeldingen voorbij komen als je opstart zonder het splash screen?
Dit doe je door in het grub-menu op de e te drukken.
In de regel die je dan ziet moet je "quiet" en "splash" weghalen.
Druk dan op enter en daarna op de b.

Als je bovenstaande hebt gedaan, zie je dat toch tijdens het booten?
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #10 Gepost op: 2009/12/09, 14:07:16 »
Ik heb quiet verwijderd. Ik heb geen splash gezien. B ingedrukt (precies zoals je me gezegd hebt te doen). Maar de boot was precies hetzelfde als voorheen. Bleef ook precies daar hangen waar hij voorheen hing.
Het duurt heel lang voordat de balk onderaan het scherm met toetsenbord, gnome, en log uit verschijnt.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #11 Gepost op: 2009/12/09, 14:21:36 »
Ik heb me er een beetje in vastgebeten. Ik heb de /boot/grub/menu.lst geopend met gedit en wat zie ik daar vermeld staan:

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash

Als je quiet and splash verwijdert, krijg je dan net zo'n opstartscherm als bij puppy linux, waarbij je alle stappen ziet die de os volgt bij het opstarten?


Offline Progger

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #12 Gepost op: 2009/12/09, 14:24:41 »
Ja, dan loopt het bootprocess over je scherm en zie je eventueel waar het booten faalt.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #13 Gepost op: 2009/12/09, 14:26:05 »
Je hoeft je menu.lst niet aan te passen, je kan gewoon doen wat ik eerder zei.
Tijdens het opstarten in het grub menu de opstartopties aanpassen.
Als je quiet and splash verwijdert, krijg je dan net zo'n opstartscherm als bij puppy linux, waarbij je alle stappen ziet die de os volgt bij het opstarten?
Zo ongeveer ja.

Let dan op waarschuwingen en of fouten die je voorbij ziet komen in de lap tekst die verschijnt bij het opstarten.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #14 Gepost op: 2009/12/09, 14:49:07 »
Nope, zelfs het veranderen van de menu.lst zorgt er niet voor dat ik de regels bij het opstarten kan zien. Ik heb hierbij de aanwijzingen gevolgd van deze pagina: https://answers.launchpad.net/ubuntu/+question/7197. Maar zelfs dat helpt niet. Ook de methode die jij hebt voorgesteld, Progger, helpt niet. (dat is: het wegwerken van quiet bij het opstarten van de computer).

Ik krijg de regels niet te zien.
 >:(

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #15 Gepost op: 2009/12/09, 14:55:57 »
Ik heb een file naar photobucket geupload:

http://s304.photobucket.com/albums/nn177/Ptolemeus/?action=view&current=grub.png Als ik mijn /boot/grub/menu.lst probeer te veranderen, krijg ik dit scherm als ik deze probeer te updaten.

Ben ik de pakketbeheerder?


Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #16 Gepost op: 2009/12/09, 15:35:57 »
Okay, voor elkaar gekregen. Ik kreeg de regels te zien. Tegelijkertijd startte het systeem een integriteitscheck van mijn harddrive.

Ik kreeg de volgende foutmeldingen:
Warning: all config files need: etc/modprobe.d/blacklist-restricted, it will be ignored in a future release.

en

usb 1-6 device descriptor read/64 error - 110
en nog 7 andere gelijke usb fouten.

Vervolgens een hele scan van mijn harddisk. En toen kreeg ik weer het gewone inlogscherm te zien met een gewone opstart.

Nu heb ik gufw op mijn computer en deze start op met de computer en dit is een gui programma. Zou dit nog effect kunnen hebben?

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #17 Gepost op: 2009/12/09, 16:36:16 »
Nu heb ik gufw op mijn computer en deze start op met de computer en dit is een gui programma. Zou dit nog effect kunnen hebben?
Bij mij maakt die gufw geen verschil.
Maar ik heb 9.10 vers geïnstalleerd vanaf een CD; opstarttijd minder dan 50 sec.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #18 Gepost op: 2009/12/09, 16:52:34 »
Ook GUFW opstart tijd 32 sec. :)
Ook vers van de pers geinstall.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline Icarus

  • Lid
  • Steunpunt: Nee
Re: opstart proces: 3 minuten en 27 seconden
« Reactie #19 Gepost op: 2009/12/09, 17:37:18 »
Ik ga morgen verder. Vandaag de hele dag mee bezig geweest. Bedankt voor de antwoorden allemaal.