Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ervaringen met Edgy (6.10)  (gelezen 4553 keer)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Gepost op: 2006/11/06, 22:04:56 »
Kom, dacht ik, laat ik op een reservecomputer, een ouwe Pentium II 266 Mhz met 128 Mb, eens Xubuntu 6.10 (Edgy Eft) installeren. Uit nieuwsgierigheid. Xubuntu 6.06 (Dapper Drake) stond er al op en draaide probleemloos.

Schone installatie natuurlijk, want opwaarderen vanuit Dapper veroorzaakt vaak een brak systeem. Met een alternate CD.

De installatie verliep vlekkeloos. Alleen moest ik soms een OK knop activeren met de tabtoets. Dat hoefde bij de alternate van Dapper niet.

Xubuntu ziet er wat mooier uit in deze versie, en heeft zelfs een prullenbak. Allerlei progjes zien er wat gelikter uit en zijn wat makkelijker instelbaar. Meer progjesaanbod ook, in de standaardinstallatie. Mmmmm, niet gek!

Maar toen....
Firefox 2. Met de flashplayer plugin. Zowel geprobeerd in versie 7 als in de b

Offline woteb

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #1 Gepost op: 2006/11/06, 23:32:50 »
Ik heb het vandaag ook maar een geprobeerd.
Tot mij grote verbazing kon ik bij het installeren kiezen voor mijn Asus Wlan kaartje..... en dat is natuurlijk de bedoeling, want bij Dapper en zijn voorgangers kreeg ik dit kaartje (bij het installeren) niet in beeld.
Installatie ging behoorlijk vlot op mijn Compaq Armada E500.

Opstarten, gaat wat sneller dan bij Dapper, maar niet half zo snel zoals verwacht.....

Tsja.... toen vanuit een ander topic het een en ander aanpassen en installeren (Edgy in 5 stappen). Dit gaat ook behoorlijk soepel.
Alleen.... twee hinderlijke zaken die ik maar niet opgelost kreeg. Ik wilde Gnomesword installeren, maar een bepaald onderdeel was niet beschikbaar, terwijl ik toch alle repo' s aan heb staan.
En... ik krijg bij Firefox geen beelden..... Van alles geprobeerd vanaf de beginsituatie..... maar nopes. En ik heb toch echt gekopieerd en geplakt in het terminalvenster, maar zonder beeld (en geluid).

Toen werd het wat laat..... en dus via de Linuxrescue CD en partimage een image gemaakt van Edgy, maar ook Dapper teruggezet en via de alternate CD Grub weer hersteld. Toch makkelijk die backups, binnen een half uurtje mijn oude vertrouwde Dapper terug. En Edgy.....? Op dezelfde manier maar eens op een ander tijdtip terugzetten en verder gaan.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Ervaringen met Edgy (6.10)
« Reactie #2 Gepost op: 2006/11/07, 00:30:48 »
Ik ben tevreden over Edgy, update via internet ging goed.
Na de update waren er wel wat kleine problemen, zoals een verdwenen VMware server config en een veranderd inlog scherm.
Als niemand een update uit probeert zouden we nog met de eerste Linux versie bezig zijn.
Ik snap wel dat je een goed draaiend systeem met belangrijke gegevens niet zomaar gaat updaten, dus is het wel verstandig om eerst een image aan te maken.
Voor mij maakt het niet uit aangezien ik geen belangrijke gegevens op het systeem heb staan.
Dat ik een en ander opnieuw moet installeren of configuren daar leer ik alleen maar van.
En schreef Linus Torvalds niet Just for Fun? En die Fun heb ik met Linux.
Natuurlijk moet iedereen zelf weten welke versie hij of zij gebruikt of blijft gebruiken.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Nozem

  • Gast
Ervaringen met Edgy (6.10)
« Reactie #3 Gepost op: 2006/11/07, 07:22:37 »
@Pjotr123: Ik was ook niet zo weg van FF2. Echter, je kunt bijvoorbeeld ook Opera installeren. Die browser vind ik sowieso beter :)

@All: Ik ben vrij tevreden over Edgy, hoewel ik soms 'harde lockups' ervaar. Niets doet het dan meer en alleen een harde reset helpt. Waarschijnlijk heeft het te maken met mijn Nvidia-drivers en de xserver.. moet ik nog uitzoeken. Herkent iemand het?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #4 Gepost op: 2006/11/07, 08:22:49 »
Ik ben zeer tevreden. Draadloze netwerkkaart sitcom wl-115 ( Ralink Ra T2500 dacht ik) werkt out of the box. Nog geen filmpjes uitgeprobeerd etc. Configuratie a la "Edgy in 5 stappen" werkt prima. Gaat hier beter dan bij Dapper in de beginfase. (en dat ligt niet aan mij)

- Nixo -

  • Gast
Ervaringen met Edgy (6.10)
« Reactie #5 Gepost op: 2006/11/07, 08:35:30 »
Ik ben er tot nu toe zeer tevreden over. Kan bijna alles wel terugvinden in synaptic dat was bij Dapper wel even anders. Tevens werkt verder alles perfect ook mijn Nvidia kaart met Beta drivers. Enige wat niet wil lukken is mijn draadloze usb adapter maar na 5 minuten had ik er ook geen geduld meer voor en heb ik gewoon mijn oude vertrouwde kabel weer aangesloten :) en draadloos heeft ook nooit soepel gewerkt onder Windows daar kreeg ik zelfs na installatie van de usb adapter een blauw scherm :D

Nico

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #6 Gepost op: 2006/11/07, 08:53:01 »
Ik ben ook heel tevreden van Edgy. Maar je mag niet vergeten dat Ubuntu 6.10 een soort 'speeltuin' is voor nieuwe techonologi
www.sinax.be
Open Source Integrators, consulting and custom development

Offline Ruben

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #7 Gepost op: 2006/11/07, 10:45:30 »
Ik ben ongelofelijk tevreden met Dapper ;) :D

Offline Michael Anckaert

  • Lid
    • http://www.sinax.be
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #8 Gepost op: 2006/11/07, 11:03:42 »
Citaat van: RR1991
Ik ben ongelofelijk tevreden met Dapper ;) :D
Zo willen we het horen ;)
www.sinax.be
Open Source Integrators, consulting and custom development

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #9 Gepost op: 2006/11/07, 16:07:43 »
Firefox 2 is natuurlijk nog een niet zo uitgeteste versie, net zoals Edgy dat op dit moment ook is. Ik heb zelf nog geen enkel probleem gehad met firefox2+flash, maar ik gebruik xfce dan ook niet...

Het is wel verstandig om dit soort te dingen als een bug te filen (als ik het zo hoor een bug in edgy of in firefox): gewoon Firefox runnen in een terminal en de output bij de crash posten als een bug op http://launchpad.net (in dit geval miss de Firefox Bugzilla oid)... zo maken we edgy (en daarmee de volgende Ubuntu-release's) weer beter geschikt voor het grote publiek! :D

Offline Dave

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #10 Gepost op: 2006/11/12, 16:17:22 »
Citaat
De installatie verliep vlekkeloos. Alleen moest ik soms een OK knop activeren met de tabtoets. Dat hoefde bij de alternate van Dapper niet.
als het velden betrof welke reeds ingevuld waren moest ik er toch een keer met de muis inklikken en kon ik verder. had ik met Dapper precies zo.

Citaat
en heeft zelfs een prullenbak.
heeft Dapper ook hoor.

verder nog geen problemen tegen gekomen. alles deed het vlot en eenvoudiger dan in Dapper.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #11 Gepost op: 2006/11/12, 16:24:18 »
Citaat van: Dave
Citaat
en heeft zelfs een prullenbak.
heeft Dapper ook hoor.

verder nog geen problemen tegen gekomen. alles deed het vlot en eenvoudiger dan in Dapper.
Ik had het over Xubuntu 6.10 versus 6.06. Xubuntu 6.06 heeft geen prullenbak; gewist is weg.

Ik hoop dat Edgy lekker blijft werken bij jou. En anders weet je de weg "terug" wel te vinden!

Groet, Pjotr.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #12 Gepost op: 2006/11/18, 15:07:48 »
Wat ik overigens ff aanraad, uit persoonlijke ervaring, is firefox na verse installatie van 6.10, ff herinstalleren via synaptic.
Voordat ik dat doe doet ie raar, nadien zonder problemen... vreemd.

Offline Arvid Van Essche

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #13 Gepost op: 2006/11/18, 15:34:14 »
Hoi iedereen,

Ik heb de liveCD eens geprobeerd en denk als ik wat tijd heb over te schakelen naar edgy.
Nu waar ik nog niets over hegoord heb en toch beter vind aan dapper is de bootbalk.
Tijdens het booten in daper zie je onder de loadbalk alle modules die opgestart worden met ok en dan fail bij de fouten. Ik mis dit toch wel. Het is aangenaam om te zien welke processen allemaal opstarten,enz...

Arvid

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #14 Gepost op: 2006/11/18, 15:39:17 »
Ze hebben die teksten weggelaten omdat sommige mensen dat eng vonden.
Jammer, ik vond 't ook beter zo.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Dave

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #15 Gepost op: 2006/11/18, 22:53:23 »
Citaat van: CORVUS_CORAX
Wat ik overigens ff aanraad, uit persoonlijke ervaring, is firefox na verse installatie van 6.10, ff herinstalleren via synaptic.
Voordat ik dat doe doet ie raar, nadien zonder problemen... vreemd.
bij mij is het opera die met sommige sites vastloopt. firefox geen problemen mee al gaat ie wel even traag op zo'n site.

nu opgelost door uit de bladwijzers te wieberen :-)

deafcon1

  • Gast
Ervaringen met Edgy (6.10)
« Reactie #16 Gepost op: 2006/11/21, 01:51:32 »
Het enige "probleem" dat ik tot heden toe tegenkwam,is het niet kunnen vinden van een ikoontje voor mediaplayer.......FF viel soms even weg,dus ik had hem maar opnieuw geinstalleerd,net als CORVUS.Alles draait nu zeker zo goed als Dapper!

Offline ToN

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #17 Gepost op: 2006/11/21, 03:07:45 »
Mijn ervaring met Edgy is goed, maar ik moet er wel bij zeggen dat ik een nieuwe
Linux gebruiker ben, en daardoor nog her en der tegen wat probleempjes aanloop.
Dankzij Google en dit forum, kom ik er grotendeels wel uit denk ik.
Ik heb de afgelopen tijd heel wat andere distributies geprobeerd, maar tot nu toe
bevalt Ubuntu me het meest.
Enige probleem dat ik blijf houden is mijn beeldresolutie, standaard na een install
staat ie op 1024x768, maar hij moet op 1280x1024 staan.
Ik heb wel 100 tips precies opgevolgd, via deze site (forum) via allerlei andere
websites, en ik krijg 'm wel op 1280x1024, maar dan wordt alles traag en voor
zover ik heb kunnen zien hebben ontelbaar veel mensen daar last van.
Zonde dat zo'n leuke distro als Ubuntu Edgy dit, in mijn ogen simpele, probleempje
nog niet onder controle heeft... maar andere distro's schijnen hetzelfde probleem
te hebben.
Hoe dan ook, ik ben tevreden, ik kan downloaden via nieuwsgroepen, kan cd/dvd's
branden, kan online radio/tv luisteren/kijken en websites bouwen.
Precies de dingen die voor mij een voorwaarde waren (en zijn) om Windows aan
de kant te schuiven en straks voor Windows Vista niet alweer klauwen vol geld uit
te geven, terwijl Linux gratis is, en distro's als Ubuntu voor nieuwe Linux gebruikers
als ik zeker te doorgronden zijn.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #18 Gepost op: 2006/11/21, 06:41:31 »
Mijn resolutie kan ik eenvoudig bijstellen! Want ik heb het ook graag standaard 1280x1024 op mn 19inch.

Wel wat, me verbaasde, bij Dapper pakte ie standaard mn beeldscherm default op 1600x1200 85Hz, kan mn beeldscherm gemakkelijk hebben, maar op die resolutie vind ik alles wel errug klein worden.
Nu met Edgy pakte ie standaard mn beeldscherm default 1024x768 60Hz.

Vreemd, maar niet erg, want met de sudo dpkg-reconfigure xserver-xorg advanced optie kan ik alsnog mn beeldscherm specificaties opgeven, daarmee bedoel ik de horizontal sync range en vertical refresh range.

De reden dat mn beeldscherm niet correct wordt herkend is omdat mn beeldscherm in Dapper wel automatisch herkend en ondersteund werd (ook modelnaam), alleen in Edgy niet, die zegt dat het een 'Generic monitor' is...

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #19 Gepost op: 2006/11/21, 08:49:48 »
Gisteravond een eerste poging gedaan met Edgy.
Helaas loopt de installatie vast vanwege mijn ATI-kaart (het scherm blijft zwart als er gepoogd wordt naar grafische mode te gaan). Ik heb daar nog geen oplossing voor gevonden so far.

Vervolgens even Dapper geprobeerd en na opstarten met beperkte grafische mode kon ik in console
Citaat van: CORVUS_CORAX
sudo dpkg-reconfigure xserver-xorg advanced optie
uitvoeren en voor vesa kiezen etc. Dus voor Dapper werkt het wel.

Kortom: ik zie nog geen mogelijkheid om Edgy te installeren met die ATI 9700 kaart die er nu in zit. Als het me vanavond niet lukt dan wordt het Dapper.

Monk.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #20 Gepost op: 2006/11/21, 09:10:37 »
Citaat van: Monkwarrior
Gisteravond een eerste poging gedaan met Edgy.
Helaas loopt de installatie vast vanwege mijn ATI-kaart (het scherm blijft zwart als er gepoogd wordt naar grafische mode te gaan). Ik heb daar nog geen oplossing voor gevonden so far.

Vervolgens even Dapper geprobeerd en na opstarten met beperkte grafische mode kon ik in console
Citaat van: CORVUS_CORAX
sudo dpkg-reconfigure xserver-xorg advanced optie
uitvoeren en voor vesa kiezen etc. Dus voor Dapper werkt het wel.

Kortom: ik zie nog geen mogelijkheid om Edgy te installeren met die ATI 9700 kaart die er nu in zit. Als het me vanavond niet lukt dan wordt het Dapper.

Monk.
Goh wat raar...jou grafsiche kaart hoort toch echt te werken met de ATI(mesa) driver, eventueel kun je ook ervoor kiezen om de fglrx-driver te installeren en in te stellen
Volgens mij, maar dat weet ik niet zeker, heb je mischien de Seveas-repo's nodig.

https://help.ubuntu.com/community/BinaryDriverHowto/ATI?highlight=%28driver%29%7C%28ati%29
https://help.ubuntu.com/community/BinaryDriverHowto/ATI?action=show&redirect=BinaryDriverHowto%2Fati

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #21 Gepost op: 2006/11/21, 09:43:42 »
Ja dat dacht ik ook, probleem is dat ik niets meer kan doen nadat ik voor installeren heb gekozen (na het booten vanaf cd-rom). In een zwart scherm is het lastig commando's geven ;)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #22 Gepost op: 2006/11/21, 10:00:44 »
Hmmm dus je hebt zelfs geen commandprompt?

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #23 Gepost op: 2006/11/21, 10:08:56 »
Okeej, ik begrijp dus dat je wel grafisch kunt werken met de dekstop-CD?
In dat geval werkt mischien het volgende, bij mij althans wel:

Doe eens VOOR de installatie (er is verschil voor de installatie met na de installatie):
sudo dpkg-reconfigure xserver-xorg
en selecteer de ATI driver
wanneer je klaar bent met configure xserver-xorg Ctrl-Alt-Backspace
bij het inlogscherm gewoon enter (wanneer je het te zien krijgt)
Wanneer alles gewoon werkt en te zien is, beginnen met de installatie.
Het installeert dan met de grafische instellingen waarmee je op dat moment draait.

Offline Monkwarrior

  • Lid
  • Steunpunt: Nee
Ervaringen met Edgy (6.10)
« Reactie #24 Gepost op: 2006/11/21, 10:26:30 »
Ik kon met dapper wel in beperkte grafische mode gaan en van daar uit dat commando uitvoeren.
Bij een edgy install verscheen alleen een zwart scherm. Wellicht kan ik daar ook in beperkte grafische mode gaan, dat is me even ontschoten (vast wel neem ik aan).

Ik ga vanavond een nieuwe poging doen.
Als er een prompt verschijnt dan ben ik gered, zo niet, dan neem ik Dapper.

Monk.