Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Resolutie-probleem  (gelezen 968 keer)

Offline Blue

  • Lid
  • Steunpunt: Nee
Resolutie-probleem
« Gepost op: 2009/12/06, 18:38:24 »
Hallo!

Als ik boot van mijn USB - waarop de Ubuntu-installatie staat - 'zegt' mijn scherm dat de resolutie te groot is en dat het niet weergeven kan worden. Is er een manier waarop ik de installatie kan starten met een bepaalde resolutie?

Bedankt!

Offline track

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #1 Gepost op: 2009/12/07, 16:48:14 »
Hoi Blue,

bij het starten van de CD kun je hem boot-parameters meegeven, o.a. ook b.v. vga=775 of zoiets
om de resolutie vast te leggen. (zie ook http://wiki.ubuntu-nl.org/community/OpstartManager )
Mogelijk verhelpt dat jouw probleem.

track

Offline Blue

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #2 Gepost op: 2009/12/08, 17:58:59 »
Het probleem is dat ik momenteel geen actieve installatie heb met Ubuntu, en ik denk dat ik dat voor die configuraties in GRUB wel nodig heb. :(

Offline track

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #3 Gepost op: 2009/12/08, 18:45:57 »
Nee, mijn voorstel was om met de live-CD op het eerste scherm [F6] te drukken (dat was het toch voor "verdere opties" ?)
en daar die kreet erbij te tikken.  Dan wordt die parameter bij het booten van de live-CD meegenomen !

track

Offline Blue

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #4 Gepost op: 2009/12/09, 17:05:54 »
Werkt niet, helaas... Houdt het zelfde probleem. :(

Offline Blue

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #5 Gepost op: 2009/12/11, 18:54:11 »
Geen oplossing? Moet ik het dan maar opgeven.. ? :(

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #6 Gepost op: 2009/12/11, 20:12:45 »

Offline track

  • Lid
  • Steunpunt: Nee
Re: Resolutie-probleem
« Reactie #7 Gepost op: 2009/12/11, 21:40:37 »
Heb je al andere varianten met "vga=" getest ?
Misschien " vga=normal" ?

track