Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbordprobleem  (gelezen 468 keer)

Offline Macros the Black

  • Lid
  • Steunpunt: Nee
Toetsenbordprobleem
« Gepost op: 2009/11/29, 02:19:52 »
# Gaat het om Ubuntu? Of een derivaat als Kubuntu, Xubuntu of de server uitgave?

Ubuntu

# Welke uitgave? 8.04 Hardy Heron, 8.10 Intrepid Ibex, 9.04 Jaunty Jackalope enz.

9.10
# Als Windows er mee te maken heeft, welke versie van Windows gaat het dan om? Windows 2000, XP, Vista, Windows 7 enz.

Windows XP Service Pack 3.0


Lieve Mensen,

Ik zit met een heel irritant probleem, het zal vast wel ergens gesteld zijn / zo ja als ik dit forum vervuil geef gerust een link, als het op een verkeerd sub form gesteld is voel vrij het te verplaatsen,

vandaag heb ik Ubuntu geïnstalleerd (nou gisteren middag), het werkt perfect ik heb alleen een enorm hekel punt het toetsenbord, ik krijg op mijn Ubuntu versie bijvoorbeeld het @ niet maar een " symbool, en meer toetsen die mijn toetsenborden door elkaar gooien ik heb het geprobeerd op een Wireless toetsenbord en momentueel op een PS/1 Poort toetsenbord,

Ik neem aan dat dit snel opgelost is maar ik weet absoluut niet hoe, ik dacht te menen alles geïnstalleerd te hebben na Nederlands als vaste taal ... De toetsen op mijn Windows versie lopen wel goed momentueel,

mvgr,

Mac


Offline Macros the Black

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordprobleem
« Reactie #1 Gepost op: 2009/11/29, 03:10:40 »
Probleem ondertussen opgelost .  :) Topic kan gesloten worden dus

Offline janoz

  • Lid
  • Steunpunt: Nee
Re: Toetsenbordprobleem
« Reactie #2 Gepost op: 2009/11/29, 09:38:10 »
en hoe hebben we het opgelost?

gr
janoz