Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firefox-probleempje  (gelezen 2159 keer)

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Firefox-probleempje
« Gepost op: 2009/11/28, 16:46:52 »
Op mij i-google-site staan een aantal zinnen door elkaar, echt super-irritant. Zie schermafdruk (de zwarte zinnen bovenaan). Iemand een oplossing?

 (en nee, lettertype vergroten of verkleinen helpt niet)

http://img341.imageshack.us/img341/8971/schermafdruk.png
« Laatst bewerkt op: 2009/11/28, 17:53:47 door Partynoud »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #1 Gepost op: 2009/11/28, 16:47:25 »
Ik zie geen schermafdruk.

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #2 Gepost op: 2009/11/28, 16:49:39 »
Ik zie geen schermafdruk.

ben nog bezig, momentje.........
« Laatst bewerkt op: 2009/11/28, 17:53:34 door Partynoud »

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #3 Gepost op: 2009/11/28, 16:53:29 »
Ik zie geen schermafdruk.

Mijn schermafdruk is te groot (meer dan 100 kb) Hoe zet
 ik hier een afbeelding op het forum?
« Laatst bewerkt op: 2009/11/28, 16:56:42 door Partynoud »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #4 Gepost op: 2009/11/28, 17:26:39 »
Ik zie geen schermafdruk.

Mijn schermafdruk is te groot (meer dan 100 kb) Hoe zet
 ik hier een afbeelding op het forum?
Er zijn twee oplossingen: een kleiner plaatje of imageshack.

http://imageshack.us/

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #5 Gepost op: 2009/11/28, 17:54:24 »
Ik zie geen schermafdruk.

Mijn schermafdruk is te groot (meer dan 100 kb) Hoe zet
 ik hier een afbeelding op het forum?
Er zijn twee oplossingen: een kleiner plaatje of imageshack.

http://imageshack.us/

thnx Thijs, nu geplaatst (bovenaan)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #6 Gepost op: 2009/11/28, 17:58:59 »
Letters teveel vergroot in Firefox?

Verklein ze eens wat, met Ctrl -

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #7 Gepost op: 2009/11/28, 18:30:20 »
Letters teveel vergroot in Firefox?

Verklein ze eens wat, met Ctrl -


helpt niet, pjotr

Offline verhelsttje

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #8 Gepost op: 2009/11/28, 20:33:06 »
eens je geschiedenis enz wissen en ff eens heropstarten of eens ander thema proberen...

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #9 Gepost op: 2009/11/28, 22:15:13 »
Letters teveel vergroot in Firefox?

Verklein ze eens wat, met Ctrl -

Toch is het wel zo'n probleem, wat is de resolutie van je scherm.
Ik heb dat hier als ik mn tekst vergroot naar bv 120% maar dan heb ik een resolutie vaan 1280 dus als jij een resolutie hebt van minder dan kan het zijn dat je dit al hebt bij 100% dus probeer eens kleiner te gaan kijken of dat helpt.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #10 Gepost op: 2009/11/28, 22:19:31 »
Mocht het een resolutieprobleem zijn, dan zou het zo op te lossen moeten zijn:

Alt+F2, "gksudo nvidia-settings"

In het linkermenu de tweede optie.

Daar kan je je resolutie instellen, daarna moet je de wijzigingen naar de X-configurationfile schrijven.

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #11 Gepost op: 2009/11/28, 22:21:16 »
he wederom u hier Thijsg dank :D :D
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #12 Gepost op: 2009/11/28, 22:36:33 »
he wederom u hier Thijsg dank :D :D
Ook bedankt, maar werkt het ook?

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #13 Gepost op: 2009/11/30, 23:17:39 »
Letters teveel vergroot in Firefox?

Verklein ze eens wat, met Ctrl -

Toch is het wel zo'n probleem, wat is de resolutie van je scherm.
Ik heb dat hier als ik mn tekst vergroot naar bv 120% maar dan heb ik een resolutie vaan 1280 dus als jij een resolutie hebt van minder dan kan het zijn dat je dit al hebt bij 100% dus probeer eens kleiner te gaan kijken of dat helpt.

helpt niet, had ik al gezegd.  T zal waarschijnlijk met mijn installatie van m'n kaart te maken hebben, zie topic:

http://forum.ubuntu-nl.org/hardware-en-drivers/probleem-resolutie-instelling-nvidia-kaart/new/?topicseen#new


Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #14 Gepost op: 2009/12/01, 10:59:23 »
Nee, volgens mij is het een fout in de rendering van de pagina. Foutje in de CSS oid.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #15 Gepost op: 2009/12/01, 11:27:44 »
Hier ook die overlappende tekst. Enkel weg te krijgen door Ctrl ingedrukt te houden en twee maal de - in de drukken, maar ja dan verkleind ook de tekst natuurlijk.
Tijdens het laden is het goed maar op het einde van het laden klapt hij "dicht" en overlapt de tekst.
Gelukkige verkleint niet elke pagina. En onthoud hij blijkbaar dat ik dat de pagina "verklein".

Offline n00buntu

  • Lid
  • Steunpunt: Nee
Re: Firefox-probleempje
« Reactie #16 Gepost op: 2009/12/01, 12:59:39 »
Komt eigenlijk door twee dingen:
1 - Die tekst links in beeld is gewoon véél te lang (is gewoon nutteloze promotie voor nutteloze dingen).
2 - Zie punt 1.  ;)

Je zou die tekst eigenlijk weg moeten halen, dat scheelt dan al een hoop.

Dat kan relatief makkelijk via de extensie Stylish, of via een userContent.css bestand.

In Stylish werkt dit om die tekst weg te halen, waardoor er geen overlapping meer plaatsvind en er genoeg ruimte over is de tekst rechts in beeld:
@namespace url(http://www.w3.org/1999/xhtml);

@-moz-document url("http://www.google.nl/ig?") {
.sandbox_msg {
display: none !important;
}
}
(Als je een userContent.css bestand aanpast, moet je eerst de browser herstarten om te zien of het werkt. In Stylish werkt het zonder herstart.)

Zie hier het effect van zo'n aanpassing:

Voorheen:

Na de aanpassing:


Wat ik vreemd vind, is dat in je schermafdruk is te zien dat er ook tekstoverlap plaatsvind bij de items "Doorzoek:  het internet  pagina's in het... (etc.)", onder de zoekbalk. Dat probleem heb ik hier niet (zit nu ook even onder Windows), maar dat valt misschien ook even aan te passen met wat welgemikte CSS aanpassingen via de bovenstaande methoden. Ik heb nu even geen tijd om daar naar te kijken, moet zo weg. Als je interesse hebt, of meer vragen hieromtrent; ik lees het vanavond wel. (Of iemand neemt het over, dat kan ook, natuurlijk.)