Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen automatische toegang tot harde schijven  (gelezen 3619 keer)

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Geen automatische toegang tot harde schijven
« Gepost op: 2009/11/24, 03:39:03 »
Ik heb net  9.10 geinstalleerd op mijn harde schijf. Daarna mijn 2 andere harddisks aangesloten maar nu wordt elke keer als ik die schijven wil benaderen gevraagd om me te 'authenticeren" (AUTENTICATION IS REQUIRED TO MOUNT THE DEVICE".

Hoe krijg ik het zo voor elkaar dat ik gewoon direct toegang heb tot de schijven?

Verder worden die 2 disks nu aangegeven met ellenlange nummers (!) en geen namen,  hoe kan dit en hoe kan ik dat evt veranderen?.



« Laatst bewerkt op: 2009/11/24, 03:53:19 door Partynoud »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #1 Gepost op: 2009/11/24, 15:06:12 »
Ja, dat is nu 9.10.  :D  ;)
Ga eens naar Systeem>Beheer>Disk Utility
Daar kan je het één en ander instellen en ook een label toevoegen.
Is ook nog allemaal nieuw voor mij en anderen. Dus we moeten er ons ook nog op instellen en inlezen.

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #2 Gepost op: 2009/11/24, 15:43:20 »
Hoi Heir4c (wat betekent dat eigenlijk?),

Ik heb daar even naar gekeken maar hoe verander je dan dingen? De help-functie doet het niet (!). Ik wil gewoon toegang hebben tot mijn schijven en er een andere naam aangeven ipv ellenlange nummers te zien..

Is er misschien meer info op dit forum?

Online maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Geen automatische toegang tot harde schijven
« Reactie #3 Gepost op: 2009/11/24, 15:54:13 »
Of de schijven  in FSTAB zetten.

Zie de uitleg hoe je dat moet doen:

http://wiki.ubuntu-nl.org/community/Fstab
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #4 Gepost op: 2009/11/24, 18:15:36 »
Hoi partynoud,

hoe zijn die "2 andere harddisks" eigenlijk aangesloten ?  Zijn het externe usb-toestellen ?
Of interne IDE/SATA- dingen ?
Is het de bedoeling dat zij automatisch (ook later, na het opstartten) gemount en umount kunen worden ?

Dit zal bepalen of je de schijven liever statisch (via fstab, op een bestaand mountpunt)
of dynamisch (automatisch via udev, net als een usb-stick)  wilt mounten.

track

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #5 Gepost op: 2009/11/24, 20:04:29 »
Hoi partynoud,

hoe zijn die "2 andere harddisks" eigenlijk aangesloten ?  Zijn het externe usb-toestellen ?
Of interne IDE/SATA- dingen ?
Is het de bedoeling dat zij automatisch (ook later, na het opstartten) gemount en umount kunen worden ?

Dit zal bepalen of je de schijven liever statisch (via fstab, op een bestaand mountpunt)
of dynamisch (automatisch via udev, net als een usb-stick)  wilt mounten.

track

Hoi Track,

De ene is een IDE en de andere een SATA. Wat is mounten (en unmounten)?


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #6 Gepost op: 2009/11/24, 20:25:47 »
Mounten = aankoppelen
umounten = afkoppelen

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #7 Gepost op: 2009/11/24, 22:00:44 »
Als beiden interne schijven zijn ga ik ervan uit dat je hen even makkelijk wilt aanspreken als de Uby-schijf.

Dan wordt het dus statisch "mounten" (=aankoppelen).  Dat houdt in:
- er moet van tevoren voor iederere partitie die je wilt mounten een lege map zijn, als "mountpunt".
- er moet voor iedere partitie een regel in de  etc/fstab  staan, volgens deze handleiding:
  http://wiki.ubuntu-nl.org/community/Fstab

Als je hier niet alleen uitkomt moet je nog een beetje over die twee schijven vertellen, welk bestandsysteem
zit er op, waar wil je hen mounten ?   (Normaal worden zij op een submap onder  /media  gemount)

track

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #8 Gepost op: 2009/11/24, 22:07:04 »
Als beiden interne schijven zijn ga ik ervan uit dat je hen even makkelijk wilt aanspreken als de Uby-schijf.

Dan wordt het dus statisch "mounten" (=aankoppelen).  Dat houdt in:
- er moet van tevoren voor iederere partitie die je wilt mounten een lege map zijn, als "mountpunt".
- er moet voor iedere partitie een regel in de  etc/fstab  staan, volgens deze handleiding:
  http://wiki.ubuntu-nl.org/community/Fstab

Als je hier niet alleen uitkomt moet je nog een beetje over die twee schijven vertellen, welk bestandsysteem
zit er op, waar wil je hen mounten ?   (Normaal worden zij op een submap onder  /media  gemount)

track

Ik wil ze gewoon ten alle tijde kunnen aanspreken zonder elke keer een wachtwoord op te geven. Het is gewoon super-irritant dat de makers dit dusdanig hebben gedaan dat dit niet meer vanzelfsprekend is. Misschien dat ik nog wel terugga naar 9.04 (niet alleen vanwege dit probleem vanwege talloze!)

Maar goed, om op jouw antwoord terug te komen:

Wat is een uby-schijf? En verder bevatten die twee disks geen partities. En normaal in Ubuntu 9.04 waren de schijven te vinden onder  /media.

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #9 Gepost op: 2009/11/24, 22:16:44 »
Ik gebruikte onder 9.04 PySDM om automatisch een dataschijf te mounten, gewoon te installeren via synaptic. Erg handig!

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #10 Gepost op: 2009/11/24, 22:19:03 »
Met "Uby-schijf" bedoelde ik gewoon de partitie waar ubuntu op staat (gemount op "root": / ).

En inderdaad, als je een van die 20% bent die bij 9.10 met verschillende problemen zit te kampen
is het beter als je naar Uby 9.04 terug gaat.

Zijn jouw extra schijven nog niet geformatteerd dan ?   Anders zitten er zeker partities op.
(kijk een keer wat een  [t]sudo fdisk -l[/tt]  oplevert !  Paswoord [enter] blind intikken)

track

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #11 Gepost op: 2009/11/24, 22:56:12 »
Met "Uby-schijf" bedoelde ik gewoon de partitie waar ubuntu op staat (gemount op "root": / ).

En inderdaad, als je een van die 20% bent die bij 9.10 met verschillende problemen zit te kampen
is het beter als je naar Uby 9.04 terug gaat.

Zijn jouw extra schijven nog niet geformatteerd dan ?   Anders zitten er zeker partities op.
(kijk een keer wat een  [t]sudo fdisk -l[/tt]  oplevert !  Paswoord [enter] blind intikken)

track

Mmm, moet ik misschien inderdaad teruggaan naar 9.04. Waar kun je dat zien dat er 20% is die problemen heeft?

Ik heb 3 harde schijven. Op één schijf staat Ubuntu. De andere 2 gebruik ik ernaast en zijn altijd gebruikt geweest, dus geformatteerd.

Als ik intyp wat jij aangeeft krijg ik het volgende:

chijf /dev/sda: 1000.2 GB, 1000204886016 bytes
255 koppen, 63 sectoren/spoor, 121601 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0x00060e7e

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1   *           1      121601   976760001   83  Linux

Schijf /dev/sdb: 82.0 GB, 81964302336 bytes
255 koppen, 63 sectoren/spoor, 9964 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0xfe34fe34

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdb1   *           1        9590    77031643+  83  Linux
/dev/sdb2            9591        9964     3004155    5  Uitgebreid
/dev/sdb5            9591        9964     3004123+  82  Linux wisselgeheugen

Schijf /dev/sdc: 250.1 GB, 250059350016 bytes
255 koppen, 63 sectoren/spoor, 30401 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0xe4f0e4f0

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sdc1               1       30400   244187968+  83  Linux


Ik weet niet wat ik hieruit op moet maken hoor, want zo technisch ben ik niet.

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #12 Gepost op: 2009/11/24, 23:06:17 »
Verder wil ik even aangeven dat ik die twee harde schijven niet aangesloten heb vanwege installatie-problemen van 9.10. Toen ik nl. 9.10 geinstalleerd had (met alle schijven eraan) kon ik niet opstarten. Ik kreeg toen na GRUB een foutmelding, nl. error 15. Toen heb ik op internet gekeken wat dit was en er waren verschillende geluiden te horen, maar één ervan was dat er bij de installatie bepaalde bestanden (boot volgens mij) op de ander schijven geplaatst kon worden waardoor Ubuntu niet op kon starten. Verder waren er geluiden dat je het installeren beter niet "direct" moest doen via de cd (dus in het menuutje) maar voor de optie Ubuntu starten zonder te installeren en dán pas installeren (wanneer Ubuntu dus opgestart was om te testen; bij sommige mensen werkte dit....vraag me ook niet waarom, maar goed...)

Dús om allerlei problemen te voorkomen heb ik de twee schijven gewoon losgekoppeld en alleen één schijf gebruikt. Daar heb ik Ubuntu op geplant en nadat dat goed was gegaan (geen error!) toen heb ik de twee andere schijven aangesloten.

Kan dit ermee te maken hebben? Moet toch niet zo zijn lijkt me toch?

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #13 Gepost op: 2009/11/24, 23:09:40 »
Die 20% "probleemgevallen" werden ooit aangehaald bij een discussie hier op "offtopic",
en wat ik hier rechts en links zie komt daarmee overeind.

Als je nu jouw schijven bekijkt zie je op de eerste schijf (1000 GB) één partitie staan:  /dev/sda1
op de tweede zijn er twee partities, naast de  /dev/sdb1  ook de swap van Linux op /dev/sdb5
en op de derde schijf (250 GB) staat ook weer één partitie:  /dev/sdc1 .

En met deze toestel-namen moet je nu kijken dat zij via fstab  gemount worden.
(dat kan uiteraard ook grafisch via  PySDM zoals door valk voorgesteld !)

track

p.s.: ja, omdat de schijven tijdens de installatie er niet waren kon Linux hen niet automatisch in de "fstab" zetten...
    ... moet je dus zelf doen.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #14 Gepost op: 2009/11/24, 23:39:47 »
Hallo, even een shortcut voor je probleem (dat eenvoudig is op te lossen):

1. Open een terminalvenster en typ:
$ sudo blkid

(block identifier betekent dat)

output is iets als:
famille@famille:~$ sudo blkid
[sudo] password for famille:
/dev/sda1: UUID="2bda1d53-6821-459d-9173-168f4d3a81aa" TYPE="ext4"
/dev/sda2: UUID="1b7ab5d6-487d-46f0-b435-6e247baf71c1" TYPE="swap"
/dev/sda3: UUID="aa15d6f0-be04-40c4-8e9d-e079ccfee5dc" TYPE="ext3"

Dit is mijn situatie: één harde schijf met twee datapartities (root en /home) en een swap. In jouw geval geeft dit nog een sdb1 en sdc1.

Open nu het fstab-bestand:
$ sudo gedit /etc/fstab

Ziet er bij mij zo uit:
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda1 during installation
UUID=2bda1d53-6821-459d-9173-168f4d3a81aa /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda2 during installation
UUID=1b7ab5d6-487d-46f0-b435-6e247baf71c1 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

# aankoppelen sda3:
UUID=aa15d6f0-be04-40c4-8e9d-e079ccfee5dc /home ext3

Dat laatste (aankoppelen sda3) heb ik zelf toegevoegd, op basis van het eerder genoemde blkid-commando.

Wat je nu dus moet doen is in fstab twee regels toevoegen (plus evt. 2 commentaarregels), zoiets als:

# aankoppelen sdb1:
UUID=<uitvoer blkid-commando> <koppelpunt> <bestandssysteem>
bv UUID=aa15d6f0-be04-40c4-8e9d-e079ccfee5dc /media/disk2 ext3
en
# aankoppelen sdc1:
UUID=<een_ander_lang_nummer> /media/disk3 ext3

Opm. Zie de uitvoer van het blkid-commando om te zien welke bestandssystemen er op die schijven staan, dat kan net zo goed ext4 of iets Windows-achtigs zijn.

Nu het fstab-bestand bewaren, herstarten en de boel draait zoals je het hebben wilde, er van uitgaande dat de mappen disk2 en disk3 in /media bestaan, zo niet, even als sudo aanmaken:
sudo mkdir /media/disk2 /media/disk3
(of waar je ze maar aangekoppeld wilt hebben, /mnt is ook een goede plek).

Groet, Paul.
« Laatst bewerkt op: 2009/11/24, 23:43:36 door Paul Matthijsse »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline track

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #15 Gepost op: 2009/11/24, 23:51:44 »
Paul:  jouw voorstel bevat enkele problemen:
1. waarom mount je de extra schijven niet gewoon via "toestel-naam" zoals in de wiki beschreven ?
2. de regel voor "sda3" is incompleet en zal waarschijnlijk een foutmelding opleveren.
   Bovendien ontbreekt de optie "automount".  Die moet je wél hebben dat hij "vanzelf" mount.
3. het is geen aanrader om de extra schijven naar "/mnt" te mounten.
   Dat is wél het traditionele mountpunt, maar dan staan de extra schijven niet in de reeks van nautilus.

Vandaar raad ik aan om toch liever de aangehaalde wiki te volgen of  PySDM  te gebruiken.

track

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #16 Gepost op: 2009/11/25, 11:13:32 »
Paul:  jouw voorstel bevat enkele problemen:
1. waarom mount je de extra schijven niet gewoon via "toestel-naam" zoals in de wiki beschreven ?
Simpel. Ik heb ooit eens uitgezocht hoe ik schijven automatisch in m'n systeem moest hangen en volg sindsdien deze weg.

2. de regel voor "sda3" is incompleet en zal waarschijnlijk een foutmelding opleveren.
   Bovendien ontbreekt de optie "automount".  Die moet je wél hebben dat hij "vanzelf" mount.
Deze regel geeft geen foutmelding en de schijf wordt automatisch aangekoppeld. Geen probleem dus.

3. het is geen aanrader om de extra schijven naar "/mnt" te mounten.
   Dat is wél het traditionele mountpunt, maar dan staan de extra schijven niet in de reeks van nautilus.
Ik koppel ze altijd in /media aan, maar omdat iemand hier mij daarover terechtwees, heb ik volledigheidshalve ook het traditionele /mnt genoemd.

Vandaar raad ik aan om toch liever de aangehaalde wiki te volgen of  PySDM  te gebruiken.
Vriendelijk, maar mijn methode werkt snel en doeltreffend om één extra harde schijf met een Linux-partitie automatisch aan te koppelen, ik heb geen reden om iets te veranderen dus. Als je met RAID-opstellingen, externe (vfat)schijven etc. gaat werken, verandert dit verhaal wellicht.

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #17 Gepost op: 2009/11/26, 02:13:37 »
Hallo, even een shortcut voor je probleem (dat eenvoudig is op te lossen):

1. Open een terminalvenster en typ:
$ sudo blkid

(block identifier betekent dat)

output is iets als:
famille@famille:~$ sudo blkid
[sudo] password for famille:
/dev/sda1: UUID="2bda1d53-6821-459d-9173-168f4d3a81aa" TYPE="ext4"
/dev/sda2: UUID="1b7ab5d6-487d-46f0-b435-6e247baf71c1" TYPE="swap"
/dev/sda3: UUID="aa15d6f0-be04-40c4-8e9d-e079ccfee5dc" TYPE="ext3"

Dit is mijn situatie: één harde schijf met twee datapartities (root en /home) en een swap. In jouw geval geeft dit nog een sdb1 en sdc1.

Open nu het fstab-bestand:
$ sudo gedit /etc/fstab

Ziet er bij mij zo uit:
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda1 during installation
UUID=2bda1d53-6821-459d-9173-168f4d3a81aa /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda2 during installation
UUID=1b7ab5d6-487d-46f0-b435-6e247baf71c1 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

# aankoppelen sda3:
UUID=aa15d6f0-be04-40c4-8e9d-e079ccfee5dc /home ext3

Dat laatste (aankoppelen sda3) heb ik zelf toegevoegd, op basis van het eerder genoemde blkid-commando.

Wat je nu dus moet doen is in fstab twee regels toevoegen (plus evt. 2 commentaarregels), zoiets als:

# aankoppelen sdb1:
UUID=<uitvoer blkid-commando> <koppelpunt> <bestandssysteem>
bv UUID=aa15d6f0-be04-40c4-8e9d-e079ccfee5dc /media/disk2 ext3
en
# aankoppelen sdc1:
UUID=<een_ander_lang_nummer> /media/disk3 ext3

Opm. Zie de uitvoer van het blkid-commando om te zien welke bestandssystemen er op die schijven staan, dat kan net zo goed ext4 of iets Windows-achtigs zijn.

Nu het fstab-bestand bewaren, herstarten en de boel draait zoals je het hebben wilde, er van uitgaande dat de mappen disk2 en disk3 in /media bestaan, zo niet, even als sudo aanmaken:
sudo mkdir /media/disk2 /media/disk3
(of waar je ze maar aangekoppeld wilt hebben, /mnt is ook een goede plek).

Groet, Paul.

Hoi Paul,

Bedankt voor je bericht. Ik zal even kijken wat ik ermee doe (Dat Fstab-gebeuren), ziet er voor mij wat ingewikkeld uit (ben niet zo technisch ingesteld en als het fout gaat...).

Ik kijk het even aan, vraag desnoods even iemand erbij die me kan helpen, zo niet ga ik misschien terug naat 9.04 (niet alleen vanwege dit probleem, maar ook vanwege andere dingen (audio-gebeuren en multimedia lopen totaal niet lekker).

grt, Partynoud

Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #18 Gepost op: 2010/02/14, 01:44:11 »
Ik gebruikte onder 9.04 PySDM om automatisch een dataschijf te mounten, gewoon te installeren via synaptic. Erg handig!

Wat moet je dan vervolgens invullen bij bijvoorbeeld Opties (wanneer je pysdm gebruikt)?

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #19 Gepost op: 2010/02/14, 07:32:55 »
Je hoeft alleen maar op de schijf (links) en op assistent te klikken.


Offline Partynoud

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #20 Gepost op: 2010/02/14, 15:51:08 »
ok, bedankt, maar wat moet je dan bij die assistant invullen bij "mounting", special files, etc.

En klopt het dat pysDM in 9.10 niet meer werkt en dat het progje ook niet meer geupdate wordt?
(ik had nl. deze opmerking gevonden:

Note that pySDM is an older application that hasn't been updated recently. It has some limitations. For one, it does not make a back up copy of the /etcfstab file. Secondly, it uses the older method of identifying partitions with "sdXX" in the fstab file. The preferred method, using UUIDs or labels, must be done outside of the pySDM application if desired.

http://ubuntuforums.org/showthread.php?t=872197

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #21 Gepost op: 2010/02/14, 16:23:22 »
Wat er standaard staat aangevinkt is goed genoeg voor mij.
In special files: alles
In performance: de onderste twee
In miscellaneous: niets
Bij de swappartities staat onderaan standaard aangevinkt dat het een swap is.

Dat is reeds default ingesteld. Verder doet dit progje het bij mij goed.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #22 Gepost op: 2010/02/14, 16:37:51 »

En klopt het dat pysDM in 9.10 niet meer werkt en dat het progje ook niet meer geupdate wordt?


nee hoor, ik gebruik het in karmic nog met volle tevredenheid,
en zelfs in lucid werkt het tot nu toe probleemloos bij mij, dus daar geen zorgen over maken imo.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #23 Gepost op: 2010/02/14, 16:50:35 »
Citaat
dus daar geen zorgen over maken imo.
Op jou systeem is het mogelijk geen probleem. Op andere systemen kan het voorkomen, dat je schijf bij iedere opstart een andere devicenaam toegewezen krijgt. Dit komt meer en meer voor bij moderne systemen. Daarom wordt tegenwoordig met een UUID aangekoppeld.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Geen automatische toegang tot harde schijven
« Reactie #24 Gepost op: 2010/02/14, 20:13:03 »
klopt helemaal maar ik heb er hier op meerdere systemen geen problemen mee,

maar idd ik praat uit persoonlijke ervaring niet gehinderd door enige kennis :)

maar wat ik bedoelde te melden is dat het meestal wel meevalt en het gewoon gebruikt kan worden,
werkt het niet dan word het een ander verhaal maar ik denk dat het wel meevalt.