Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] ATI driver in 9.10 wil niet  (gelezen 970 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
[Opgelost] ATI driver in 9.10 wil niet
« Gepost op: 2009/11/23, 20:11:45 »
Als ik naar Hardware Drivers ga, dan staat de ATI-driver er wel, maar kan ik niet drukken op Activeren.
Als ik hem met de hand installeer uit de pakketbronnen en opnieuw opstart, dan verdwijnen mijn titelbalken en krijg ik daar een crash-melding van (kwin-crash op Kubuntu en Metacity-crash op UNR). Ook loopt alles dan gewoon niet lekker.
Ditzelfde gebeurt ook als ik Envyng gebruik. Ook gebeurt het als ik de nieuwste driver van de site gebruik.

Ik heb een ATI Mobility Radeon 4570 HD.

Hoe kan ik dit oplossen?
« Laatst bewerkt op: 2009/11/24, 20:51:12 door Vistaus »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: ATI driver in 9.10 wil niet
« Reactie #1 Gepost op: 2009/11/23, 20:23:52 »
Vistaus, ik heb geen benul of jouw kaart een oudere kaart is (en ik bedoel niet echt oud maar toch 2-3 jaar of zo). Want de 'oudere' kaarten worden dus nu minder ondersteund door de nieuwe drivers. Dus er zijn schijnt veranderingen gebeurd aan de drivers. Weet niet hoe oud de kaarten moeten zijn die niet/minder ondersteund worden. Dus dat kan het probleem zijn.

Wat staat er in Synaptic bij de driver. Staat je kaart er nog wel tussen?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ATI driver in 9.10 wil niet
« Reactie #2 Gepost op: 2009/11/23, 20:34:26 »
Ja. Het is juist een gloednieuwe kaart. De 4570 HD is nog niet eens een halfjaar uit... En volgens de website wordt ie gewoon ondersteunt door de versie van Ubuntu 9.10 (ATI driver versie 9.10) en de versie van de website (ATI driver versie 9.11). Synaptic bevestigd dat...

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: ATI driver in 9.10 wil niet
« Reactie #3 Gepost op: 2009/11/23, 20:41:43 »
Titelbalk van een venster bedoel je?
Deze kan verdwijnen indien compiz loopt en de videokaart driver niet goed is geinstalleerd. Dus compiz uitzetten, misschien kun je zo werken totdat je een oplossing hebt gevonden.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ATI driver in 9.10 wil niet
« Reactie #4 Gepost op: 2009/11/23, 20:53:52 »
Dat doe ik dus ook, maar ik wil graag een oplossing hiervoor. Daarom opende ik dit topic ook...
Het gebeurt zowel met Compiz/Metacity als met KWin...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ATI driver in 9.10 wil niet
« Reactie #5 Gepost op: 2009/11/24, 20:51:00 »
Nog een keer geprobeerd om hem met de hand te installeren en nu is het wel gelukt :)

Vraag me alleen nog steeds af waarom het de eerste keer niet lukte en de tweede keer wel...

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [Opgelost] ATI driver in 9.10 wil niet
« Reactie #6 Gepost op: 2009/11/24, 22:37:37 »
Tja, 9.10, merk ik ook dat je soms dingen eens moet herhalen voor ze uitgevoerd worden. Ik denk dat ze er niet te veel meer energie gaan insteken maar zich volledig op de 10.04 gaan richten en met de kennis en de bugs die ze nu doorkrijgen dat onmiddelijk aan zullen passen in de 10.04 zodat die wel onmiddelijk goed zal werken.
Nu ja, Oktober releases werken bij mij niet goed (behalve 7.10, die blijft het maar doen).

Zeg, Vistaus, Kan je handtekening nog groter?  :o  Ik heb mijnen leesbril niet aan.  =D =D  ;)