Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]LinuxMint 8 RC1  (gelezen 2145 keer)

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
[OPGELOST]LinuxMint 8 RC1
« Gepost op: 2009/11/21, 12:02:00 »
LinuxMint-8-RC1 start bij mij niet op van de LiveCD. (md5 checksum is OK)

Wie heeft het ook al getest?











« Laatst bewerkt op: 2009/11/21, 13:35:40 door henkoegema »
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline chaos7

  • Lid
  • Steunpunt: Nee
Re: LinuxMint 8 RC1
« Reactie #1 Gepost op: 2009/11/21, 12:06:14 »
ik heb m op een pc staan bij mijn vriendin en werkt perfekt
start snel op en kon er alles mee doen, uiteindelijk gewoon geinstalleerd.
tot nu toe geen bugs of andere vervelende dingen gehad.
maar misschien dat je wat meer info moet geven op wat voor machine je hebt geprobeerd op te starten. (bv; processor, geheugen, videokaart, etc.)
ik denk dat er dan genoeg mensen zijn die je dan heel goed kunnen helpen.
leven is wat je overkomt terwijl je andere plannen maakt

Offline henkoegema

  • Lid
    • PA2HO
  • Steunpunt: Nee
Re: LinuxMint 8 RC1
« Reactie #2 Gepost op: 2009/11/21, 13:34:18 »
Heb de CD opnieuw gebrand, maar nu op een lagere snelheid.
Werkt perfect.

LinuxMint ziet er mooi uit.   =D
Miscere utile dulci. (Ter leering ende vermaeck)
http://www.henk.oegema.com
Registered linux user 520520.  In gebruik: LinuxMInt18.3.  Radio Amateur callsign: PA2HO Interesses: Raspberry Pi & Arduino

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]LinuxMint 8 RC1
« Reactie #3 Gepost op: 2009/11/21, 20:16:33 »
Mint 8 RC werkt hier OOB! Geen internet problemen.
Alles is nog wat nieuw (anders) maar vind het ok. Mooie wallpapers. Ze zouden beter die mensen aangesproken hebben voor de nieuwe lay-out/Uiterlijk van ubuntu.

Enkel het usb mounten gaat niet vanzelf, maar track heeft een oplossing gevonden:
http://forum.ubuntu-nl.org/hardware-en-drivers/9-10-geen-usb-drives/msg514820/#msg514820
Werkt uitstekend!

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]LinuxMint 8 RC1
« Reactie #4 Gepost op: 2009/11/21, 20:39:59 »
Lijkt OOB allemaal weer prima te werken na een clean install op de laptop. Echter GRUB krijg ik niet meer in beeld. Ik zie even snel iets met deprecated staan, maar that's is. Mint start verder wel op.

Startupmanager geïnstalleerd en met de settings lopen stoeien. Geen van allen helpen iets. No grub...

Afsluiten gaat net als Karmic een stuk sneller t.o.v. Mint 7. Het opstarten lijkt echter wat langer te duren.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: [OPGELOST]LinuxMint 8 RC1
« Reactie #5 Gepost op: 2009/11/21, 20:48:24 »
Ik ben nu bezig Linux Mint 8 te downloaden en ga hem daarna proberen in VirtualBox. Wordt de eerste keer dat ik Linux Mint ga proberen...

Offline 10o

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]LinuxMint 8 RC1
« Reactie #6 Gepost op: 2009/11/21, 21:11:20 »
Ik ga Mint 7 weer terugzetten...

Naast het euvel van de onzichtbare grub, crasht hij te vaak op onbenulligheden (al een paar keer bij 't openen home-mapje vanuit desktop) op de Acer laptop. Na een vastloper is de enige manier om de laptop te rebooten/uit te zetten: stroom eraf halen en batterij eruit.

Verder heb ik weer last van een oud probleem met het touchpad, dat zich gevaarlijk wild gaat gedragen... (eerder gerapporteerd in http://forum.ubuntu-nl.org/hardware-en-drivers/touchpad-gone-wild/)
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST]LinuxMint 8 RC1
« Reactie #7 Gepost op: 2009/11/21, 21:20:12 »
Lijkt OOB allemaal weer prima te werken na een clean install op de laptop. Echter GRUB krijg ik niet meer in beeld. Ik zie even snel iets met deprecated staan, maar that's is. Mint start verder wel op.

Startupmanager geïnstalleerd en met de settings lopen stoeien. Geen van allen helpen iets. No grub...

Afsluiten gaat net als Karmic een stuk sneller t.o.v. Mint 7. Het opstarten lijkt echter wat langer te duren.

Grub herinstalleren/herstellen misschien.

En inderdaad: afsluiten gaat veel sneller met karmic of mint 8 maar het opstarten is met mint 8 iets sneller dan karmic. (met karmic toch wat problemen gehad.)
Ook FF start en sluit sneller af in 9.10 (zowel karmic als mint)
Scrolt ook iets beter in mint dan in karmic.