Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LAN 1000 Mbit  (gelezen 2507 keer)

RonnyDG

  • Gast
LAN 1000 Mbit
« Gepost op: 2009/11/19, 18:01:54 »
Hallo,

Ik heb al een twee jaar een Ubuntu server (7.10) draaien op een Asus M2N-MX moederbord met ingebouwde 10/100/1000 Mbit LAN poort. Dit via een LAN router van 100 Mbit. Alles werkte prima.

Nu heb ik de router vervangen door een 1000 Mbit model. Mijn Windows PC en Sony PS3 maken nu verbinding met het netwerk op 1000 Mbit. Maar mijn Ubuntu server nog steeds op 100 (lampjes LAN poort op moederbord en router orange i.p.v. groen 1000Mbit!). Ik heb al: 'ethtool -s eth0 speed 1000' geprobeerd maar behalve voor een korte tijd groen knipperende ledjes en daarna terug verbinding maken op 100 Mbit, veranderd er niets!

Kabels enz... zijn ok heb al met verschillende (werkende) sets geprobeerd.

Iemand enig idee?

Groetjes,
Ronny.



Offline rja

  • Lid
  • Steunpunt: Nee
Re: LAN 1000 Mbit
« Reactie #1 Gepost op: 2009/11/20, 02:23:24 »
Je zou de oude interface voor dit kunnen proberen.

mii-tool

Offline noyomipa

  • Lid
  • Steunpunt: Nee
Re: LAN 1000 Mbit
« Reactie #2 Gepost op: 2009/11/20, 08:04:39 »

Kabels enz... zijn ok heb al met verschillende (werkende) sets geprobeerd.

Iemand enig idee?

Groetjes,
Ronny.



Wat voor kabels cat5e en meer?
OS:  ubuntu + Gnome DE 17.10/64
Ubuntu-user  12044

RonnyDG

  • Gast
Re: LAN 1000 Mbit
« Reactie #3 Gepost op: 2009/11/20, 12:04:42 »
Inderdaad Cat 5e, werkend en getest.

Ronny.

RonnyDG

  • Gast
Re: LAN 1000 Mbit
« Reactie #4 Gepost op: 2009/11/20, 12:10:55 »
Je zou de oude interface voor dit kunnen proberen.

mii-tool

Alles is hetzelfde, behalve nieuwe router. En alles werkt, alleen kan ik mijn server niet op 1000 Mbits bereiken (alleen 100 Mbits). De bedoeling was mijn Samba Server sneller te maken!

Ronny.

Offline track

  • Lid
  • Steunpunt: Nee
Re: LAN 1000 Mbit
« Reactie #5 Gepost op: 2009/11/20, 15:19:05 »
Hoi Ronny,

voor gigabit moet je eigenlijjk Cat 6- kabel hebben:  http://nl.wikipedia.org/wiki/Ethernet
Misschien lukt een verbinding over een heel korte afstand ook met Cat 5- kabel,
maar zeker niet over meerdere meters.
En als de verbinding niet lukt valt hij automatisch terug op 100 Mbit.  Dat is wat jij ziet.

track

RonnyDG

  • Gast
Re: LAN 1000 Mbit
« Reactie #6 Gepost op: 2009/11/20, 15:25:45 »
Hoi Ronny,

voor gigabit moet je eigenlijjk Cat 6- kabel hebben:  http://nl.wikipedia.org/wiki/Ethernet
Misschien lukt een verbinding over een heel korte afstand ook met Cat 5- kabel,
maar zeker niet over meerdere meters.
En als de verbinding niet lukt valt hij automatisch terug op 100 Mbit.  Dat is wat jij ziet.

track

Nee dat is de oorzaak niet. Ik gebruik afgeschermde CAT5e kabels, die naar mijn Windows PC is even lang. Die naar mijn Playstation is een meter of zeven langer! En daar gaat alles goed??

Ik heb wel Ubuntu geinstaleerd met het toenmalige 100 Mbit netwerk maar dat mag toch normaal geen rol spelen dacht ik??

Bedankt voor je reactie.

Ronny.

Offline track

  • Lid
  • Steunpunt: Nee
Re: LAN 1000 Mbit
« Reactie #7 Gepost op: 2009/11/20, 15:31:08 »
Waarom test je het niet met een tijdelijke Win..- installatie dan ?
Dan weet je of Linux de boosdoener is.

Het zou best kunnen dat Linux bij een instabiele verbinding sneller omlaag schakelt dan Win.. .
Wat ik bij mijn werk met netwerken begrepen heb is dat je met een te slechte kabel vaak
gewoon geen verbinding krijgt.  En gigabit is gewoon bijzonder veeleisend.

track

p.s.: het verschil van Cat 6 tegenover Cat 5 kabel is dat hij duidelijk gelijkmatiger geproduceerd is.
Vandaar minder reflecties en cross-talk.  En denk er aan: iedere bocht is op zich al een storing.
« Laatst bewerkt op: 2009/11/20, 15:43:50 door track »