Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 9.10 geen usb drives  (gelezen 7238 keer)

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
9.10 geen usb drives
« Gepost op: 2009/11/19, 11:22:45 »
Hoewel mijn USB-muis het gewoon doet, koppelen usb-sticks niet aan. Heel vervelend, omdat ik nogal wat bestanden op stick heb staan die ik op verschillende machines bewerk.

Wie kan mij op weg helpen om dit probleem te tackelen ?

Ik werk op een Dell inspiron 1300.
De uitvoer van de verschillende logfiles is:

Syslog:


Nov 19 10:58:30 schoothondje kernel: [ 5250.692043] usb 1-1: new high speed USB device using ehci_hcd and address 3

Nov 19 10:58:30 schoothondje kernel: [ 5250.826842] usb 1-1: configuration #1 chosen from 1 choice

Nov 19 10:58:31 schoothondje kernel: [ 5251.568168] Initializing USB Mass Storage driver...

Nov 19 10:58:31 schoothondje kernel: [ 5251.568311] scsi2 : SCSI emulation for USB Mass Storage devices

Nov 19 10:58:31 schoothondje kernel: [ 5251.568507] usbcore: registered new interface driver usb-storage

Nov 19 10:58:31 schoothondje kernel: [ 5251.568511] USB Mass Storage support registered.

Nov 19 10:58:31 schoothondje kernel: [ 5251.569321] usb-storage: device found at 3

Nov 19 10:58:31 schoothondje kernel: [ 5251.569324] usb-storage: waiting for device to settle before scanning

Nov 19 10:58:36 schoothondje kernel: [ 5256.568287] usb-storage: device scan complete

Nov 19 10:58:36 schoothondje kernel: [ 5256.569017] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 0 CCS

Nov 19 10:58:36 schoothondje kernel: [ 5256.569452] sd 2:0:0:0: Attached scsi generic sg2 type 0

Nov 19 10:58:36 schoothondje kernel: [ 5256.763863] sd 2:0:0:0: [sdb] 4030464 512-byte logical blocks: (2.06 GB/1.92 GiB)

Nov 19 10:58:36 schoothondje kernel: [ 5256.764521] sd 2:0:0:0: [sdb] Write Protect is off

Nov 19 10:58:36 schoothondje kernel: [ 5256.764526] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00

Nov 19 10:58:36 schoothondje kernel: [ 5256.764529] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.766847] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.766851]  sdb: sdb1

Nov 19 10:58:36 schoothondje kernel: [ 5256.769977] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.769984] sd 2:0:0:0: [sdb] Attached SCSI removable disk



messages:

Nov 19 10:58:30 schoothondje kernel: [ 5250.692043] usb 1-1: new high speed USB device using ehci_hcd and address 3

Nov 19 10:58:30 schoothondje kernel: [ 5250.826842] usb 1-1: configuration #1 chosen from 1 choice

Nov 19 10:58:31 schoothondje kernel: [ 5251.568168] Initializing USB Mass Storage driver...

Nov 19 10:58:31 schoothondje kernel: [ 5251.568311] scsi2 : SCSI emulation for USB Mass Storage devices

Nov 19 10:58:31 schoothondje kernel: [ 5251.568507] usbcore: registered new interface driver usb-storage

Nov 19 10:58:31 schoothondje kernel: [ 5251.568511] USB Mass Storage support registered.

Nov 19 10:58:36 schoothondje kernel: [ 5256.569017] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 0 CCS

Nov 19 10:58:36 schoothondje kernel: [ 5256.569452] sd 2:0:0:0: Attached scsi generic sg2 type 0

Nov 19 10:58:36 schoothondje kernel: [ 5256.763863] sd 2:0:0:0: [sdb] 4030464 512-byte logical blocks: (2.06 GB/1.92 GiB)

Nov 19 10:58:36 schoothondje kernel: [ 5256.764521] sd 2:0:0:0: [sdb] Write Protect is off

Nov 19 10:58:36 schoothondje kernel: [ 5256.766851]  sdb: sdb1

Nov 19 10:58:36 schoothondje kernel: [ 5256.769984] sd 2:0:0:0: [sdb] Attached SCSI removable disk



kern.log:

Nov 19 10:58:30 schoothondje kernel: [ 5250.692043] usb 1-1: new high speed USB device using ehci_hcd and address 3

Nov 19 10:58:30 schoothondje kernel: [ 5250.826842] usb 1-1: configuration #1 chosen from 1 choice

Nov 19 10:58:31 schoothondje kernel: [ 5251.568168] Initializing USB Mass Storage driver...

Nov 19 10:58:31 schoothondje kernel: [ 5251.568311] scsi2 : SCSI emulation for USB Mass Storage devices

Nov 19 10:58:31 schoothondje kernel: [ 5251.568507] usbcore: registered new interface driver usb-storage

Nov 19 10:58:31 schoothondje kernel: [ 5251.568511] USB Mass Storage support registered.

Nov 19 10:58:31 schoothondje kernel: [ 5251.569321] usb-storage: device found at 3

Nov 19 10:58:31 schoothondje kernel: [ 5251.569324] usb-storage: waiting for device to settle before scanning

Nov 19 10:58:36 schoothondje kernel: [ 5256.568287] usb-storage: device scan complete

Nov 19 10:58:36 schoothondje kernel: [ 5256.569017] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 0 CCS

Nov 19 10:58:36 schoothondje kernel: [ 5256.569452] sd 2:0:0:0: Attached scsi generic sg2 type 0

Nov 19 10:58:36 schoothondje kernel: [ 5256.763863] sd 2:0:0:0: [sdb] 4030464 512-byte logical blocks: (2.06 GB/1.92 GiB)

Nov 19 10:58:36 schoothondje kernel: [ 5256.764521] sd 2:0:0:0: [sdb] Write Protect is off

Nov 19 10:58:36 schoothondje kernel: [ 5256.764526] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00

Nov 19 10:58:36 schoothondje kernel: [ 5256.764529] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.766847] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.766851]  sdb: sdb1

Nov 19 10:58:36 schoothondje kernel: [ 5256.769977] sd 2:0:0:0: [sdb] Assuming drive cache: write through

Nov 19 10:58:36 schoothondje kernel: [ 5256.769984] sd 2:0:0:0: [sdb] Attached SCSI removable disk



debug:

Nov 19 10:58:31 schoothondje kernel: [ 5251.569321] usb-storage: device found at 3

Nov 19 10:58:31 schoothondje kernel: [ 5251.569324] usb-storage: waiting for device to settle before scanning

Nov 19 10:58:36 schoothondje kernel: [ 5256.568287] usb-storage: device scan complete

Nov 19 10:58:36 schoothondje kernel: [ 5256.764526] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00

Wie kan mij vertellen waar ik de oplossing moet zoeken ?

Alvast hartelijk bedankt.

René.


Moderator edit: code-tags toegevoegd
« Laatst bewerkt op: 2009/11/19, 11:23:50 door Nunslaughter »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #1 Gepost op: 2009/11/19, 13:41:29 »
Ja, dat heb ik ook, nog niet echt naar gekeken om dat op te lossen, (het stoort met voorlopig niet) maar je moet iets veranderen in /etc/fstab. (Anderen zullen je hier dan wel even mee helpen op een later tijdstip, dus even geduld)

Zit hier momenteel in de alpha van 10.04 en daar is het nu gedeeltelijk opgelost, dus dat zal in 9.10 ook wel gefix worden.

Ik kan je echter wel even uit de nood helpen. Klik rechts op het paneel en kies voor: Toevoegen aan paneel...
In die lijst zoek je naar: Schijfkoppelaar  Klik erop en klik op 'Toevoegen'
In het paneel verschijnen nu je usb-stickjes.
Is dat niet zo, start dan even terug op of trek je usb er even uit en terug in.

Hopelijk werkt dit ook voor u zoals het voor mij werkt.

Met vriendelijke groet,
heir4c

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #2 Gepost op: 2009/11/19, 13:56:53 »
Steek hem is in een Windows pc (of gewoon Windows op een dualboot ofzo) en druk op de balk op de usb en druk veilig verwijderen.

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #3 Gepost op: 2009/11/19, 14:06:23 »
Glenn:

Ik verwijder mijn usb-sticks altijd op die manier uit window$ pc's.
Overigens koppelen ze wel aan bij een andere Linux-machine, dus het probleem moet in de installatie op de laptop zitten.

heir4c:

Ik ken het dansje met sudo gedit /etc/fstab, maar moet ik dan voor elk mogelijke stick een koppelpunt instellen?
Ik dacht dat dat anders zou moeten kunnen.

Bedankt zover mannen.

Houd me nog steeds aanbevolen.

Groeten,

René.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #4 Gepost op: 2009/11/19, 14:14:15 »
Is waarschijnlijk weer zo'n vervelend bugje.  =D
Het rare is dat in de alpha's, beta, en rc dit niet gebeurde maar bij de final wel. Ook andere zaken werken minder dan daarvoor. Heb het al eens gezegd. Wat doen ze daar nog mee tussen RC en Final.
Maar ik denk dat het wel zal opgelost geraken binnen een paar updates. Hopelijk. Zelf laat ik het zo. Voor mij niet direct maar voor sommigen toch wel vervelend.

Dus voorlopig maar telkens prutsen met fstab denk ik.

En misschien weet iemand nog wat beters. Onze meer ervaren leden.

Met vriendelijke groet,
heir4c

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #5 Gepost op: 2009/11/19, 14:18:22 »
Zal de beide fstab's eens naast elkaar leggen. misschien zit daar een verschil in wat e.e.a. verklaart.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #6 Gepost op: 2009/11/19, 14:24:23 »
Ik denk dat je niet met fstab moet werken. Hier staat er niets in mijn fstab wat de usb's betreft.
Zij zijn nu aangekoppeld via /media da's alles.
Ik kijk even verder.....

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #7 Gepost op: 2009/11/19, 14:27:30 »
In /etc/mtab staan ze wel. Dit is mijn mtab (zie onderaan):

/dev/sda1 / ext4 rw,errors=remount-ro 0 0
proc /proc proc rw 0 0
none /sys sysfs rw,noexec,nosuid,nodev 0 0
none /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
udev /dev tmpfs rw,mode=0755 0 0
none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
none /dev/shm tmpfs rw,nosuid,nodev 0 0
none /var/run tmpfs rw,nosuid,mode=0755 0 0
none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0
none /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
gvfs-fuse-daemon /home/duxie/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=duxie 0 0
/dev/sdd1 /media/25C2-5591 vfat rw,nosuid,nodev,uhelper=devkit,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush 0 0
/dev/sdc1 /media/4297-7459 vfat rw,nosuid,nodev,uhelper=devkit,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush 0 0
/dev/sdb1 /media/USB\040DISK vfat rw,nosuid,nodev,uhelper=devkit,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush 0 0

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #8 Gepost op: 2009/11/19, 14:49:35 »
Nope, niet te zien. ( zie onder )

Grtz,

René.

mtab:

/dev/sda6 / reiserfs rw,notail 0 0
proc /proc proc rw 0 0
none /sys sysfs rw,noexec,nosuid,nodev 0 0
none /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
udev /dev tmpfs rw,mode=0755 0 0
none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
none /dev/shm tmpfs rw,nosuid,nodev 0 0
none /var/run tmpfs rw,nosuid,mode=0755 0 0
none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0
none /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
//192.168.xxx.xxx/PUBLIC /dikkeberta/public cifs rw,mand,noexec,nosuid,nodev,user=rene 0 0
//192.168.xx.xxx/EIGEN/RENE /dikkeberta/rene cifs rw,mand,noexec,nosuid,nodev,user=rene 0 0
//192.168.xxx.xxx/EIGEN/RENE /dikkeberta/rene cifs rw,mand,noexec,nosuid,nodev 0 0


Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #10 Gepost op: 2009/11/19, 15:05:46 »
na sudo mount -a ( je weet maar nooit ), krijg ik:


rene@schoothondje:~$ mount
/dev/sda6 on / type reiserfs (rw,notail)
proc on /proc type proc (rw)
none on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type tmpfs (rw,mode=0755)
none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
none on /dev/shm type tmpfs (rw,nosuid,nodev)
none on /var/run type tmpfs (rw,nosuid,mode=0755)
none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)
none on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
//192.168.xxx.xxx/PUBLIC on /dikkeberta/public type cifs (rw,mand,noexec,nosuid,nodev,user=rene)
//192.168.xxx.xxx/EIGEN/RENE on /dikkeberta/rene type cifs (rw,mand,noexec,nosuid,nodev,user=rene)
//192.168.xxx.xxx/EIGEN/RENE on /dikkeberta/rene type cifs (rw,mand,noexec,nosuid,nodev)


Groeten,

René.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #11 Gepost op: 2009/11/19, 15:11:58 »
Ok, ik heb iets geprobeerd, namelijk het volgende.
Ik heb mijn usb sticks via links klikken op de schijfkoppelaar en bij elke usb gekozen voor: usb uitwerpen.
Dan heb ik ze één voor één uitgetrokken uit de comp en dan er weer ingedaan.
Dan via terminal ingetikt:
sudo mount -amount -a kan je enkel via sudo doen.
Dan heb ik herstart en ze waren direct aangekoppeld.
Zit nu in 10.04 maar ik ga eerst eens herstarten in 9.10 om dit daar te controleren of dit werkt.
Dus even geduld.

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #12 Gepost op: 2009/11/19, 15:19:18 »
De usb-drives verschijnen überhaupt niet in de schijfkoppelaar.

Ben inmiddels tegen mtools.conf aangelopen.
Deze vergeleken met de andere machine, maar helaas geen significante verschillen die iets verklaren.

Zal toch nog dieper onder de motorkap moeten wroeten om hier uit te komen.

Groeten,

René.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #13 Gepost op: 2009/11/19, 15:28:02 »
Werkt dus niet in 9.10

Je bedoeld bij het in en uitnemen van de usb's verschijnen ze daarna niet in de schijfkoppelaar of staan ze er zo al niet in?

Mijn mtab is tenandere verschillend met die in 10.04. Hier in de 9.10 staan mijn usb's niet vermeld.
Ga ze eens overnemen van mijn 10.04 en dan zien we wel wat dat geeft.
Goed om te onthouden voor volgende keer, een backupje van maken voor het geval dat het nog eens voorvalt, dan heb ik ze er maar bij te zetten.



Edit: Werkte eerst niet. mtab bleef hetzelfde maar nu gaat het wel en is mtab toch veranderd, moest blijkbaar wat langer wachten.

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #14 Gepost op: 2009/11/19, 15:37:00 »
Klopt:
schijfkoppelaar reageert niet en
mtab wijzigt niet.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #15 Gepost op: 2009/11/19, 15:40:29 »
Heb het hier ook. Ik verander de mtab maar na heropstart koppelen ze niet aan en mtab is weer de 'oude'.


Edit: Correctie: het gaat nu toch, mijn mtab is toch veranderd en de usb's koppelen nu wel aan.


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #16 Gepost op: 2009/11/19, 15:52:04 »
Nog een vraagje: Zie je ze staan onder "Locaties"?

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #17 Gepost op: 2009/11/19, 16:16:45 »
Van hetzelfde, niets.
Moet toch nog dieper onder de motorkap zitten denk ik.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #18 Gepost op: 2009/11/19, 16:24:44 »
Probeer het nog eens met je mtab te veranderen. Heb je daar nog een andere versie op staan? Of in een andere comp die aankoppelregels van de usb's in die mtab kopiëren en in deze mtab Plakken. Misschien lukt het dan wel. (Zoals hierboven vermeld is het me toch gelukt die mtab aan te passen.)


Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #19 Gepost op: 2009/11/19, 16:33:48 »
Ik heb

/dev/sdb1 /media/USB\040DISK autofs rw,nosuid,nodev,uhelper=devkit,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,flush 0 0

toegevoegd aan mtab.

Let op: autofs i.p.v. ntfs

Helaas zonder resultaat.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #20 Gepost op: 2009/11/19, 16:39:44 »
Nee, dat gaat niet gaan, dat is mijn usb dus zo werkt het niet. Je kan zomaar geen zaken letterlijk overnemen. 
Mmm, we zullen toch maar moeten wachten op anderen.
Ik zou zelf wat zoeken maar heb niet veel tijd nu. Heb straks een afspraak, vanavond kijk ik er ook wel even naar, via de zoekfunctie van het forum.

Had je daar problemen mee in 9.04 (of 8.04)?

Een tip: als ik een nieuwe versie wil zet ik die altijd even in dualboot met mijn lopende versie. Kom ik problemen tegen kan ik altijd terug en zo kan je ook wat overnemen zoals je ziet.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #21 Gepost op: 2009/11/19, 16:43:52 »
Doe eens in de terminal, meerdere keren "lsusb". Is hij nu zichtbaar?

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #22 Gepost op: 2009/11/19, 16:50:37 »
Dat copieeren levert inderdaad niets op, na herstart is die regel weer verdwenen.

De uitvoer van lsusb is:

rene@schoothondje:~$ lsusb
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1267:0210 Logic3 / SpectraVideo plc
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 3538:0042 Power Quotient International Co., Ltd Cool Drive U339 Flash Disk
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
rene@schoothondje:~$

en na het bijsteken van een wteede:

 
rene@schoothondje:~$ lsusb
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 1267:0210 Logic3 / SpectraVideo plc
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 13fe:1d00 Kingston Technology Company Inc. DataTraveler 2.0 1GB/4GB Flash Drive / Patriot Xporter 4GB Flash Drive
Bus 001 Device 003: ID 3538:0042 Power Quotient International Co., Ltd Cool Drive U339 Flash Disk
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
rene@schoothondje:~$

Hetgeen klopt, het is een Kingston.

Gr.

René.



Offline jonux

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #23 Gepost op: 2009/11/19, 18:32:14 »
Foxconn A6VMX / AMD Athlon(tm) 7850 Dual-Core Processor
UBUNTU 9.10 karmic/compiz/emerald

Offline René Luijckx

  • Lid
  • Steunpunt: Nee
Re: 9.10 geen usb drives
« Reactie #24 Gepost op: 2009/11/20, 10:54:02 »
Helaas geen soelaas.

Mijn udev versie staat nu op 127~6.1 ( als aangegeven in de link ).
Verder heb ik nog
libudev-dev
usbmount
gnome-volume-manager
geïnstalleerd.

Geen toegevoegde waarde, kan nog steeds geen usb-stick mounten.


Groeten,

René.