Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost ]lmms doet het niet  (gelezen 3216 keer)

Offline janoz

  • Lid
  • Steunpunt: Nee
[opgelost ]lmms doet het niet
« Gepost op: 2009/11/18, 21:50:44 »
karmic
lmms (linux multimedia studio)

ik heb geen geluid in lmms    maar zie ook geen  tijdlijn lopen als ik op play  druk.
heb geprobeerd om audio instellingen te veranderen   maar  het  zegt dat ik geen rechten heb.
maar ik betwijfel ook wel of dat het probleem is want zo te zien staat ie goed.

gr
janoz
« Laatst bewerkt op: 2009/11/20, 22:12:45 door janoz »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #1 Gepost op: 2009/11/19, 09:47:20 »
Hallo janoz, wat zijn je instellingen nu dan in LMMS? Zou je screenshots kunnen posten van wat je onder Edit - Settings hebt staan bij Buffer size en Audio settings?

Offline janoz

  • Lid
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #2 Gepost op: 2009/11/19, 17:24:48 »
hier de screenshots.

http://dl.dropbox.com/u/531647/lmms.png

gr
janoz

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #3 Gepost op: 2009/11/19, 19:50:05 »
Bedankt! Je moet onder Audio instellingen je audio interface op PulseAudio zetten, dan zou het moeten werken. Alsa werkt nu niet omdat PulseAudio die al "geclaimd" heeft. Heb het nog even getest of het ook via Alsa kan met pasuspender maar dat werkt niet.

Offline janoz

  • Lid
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #4 Gepost op: 2009/11/19, 20:11:10 »
bedankt  voor je reactie..  maar ik kan  niks veranderen  dan  krijg  ik
deze  melding  .. >>>zie  foto>>    http://dl.dropbox.com/u/531647/Schermafdruk.png

gr
janoz
« Laatst bewerkt op: 2009/11/19, 20:14:00 door janoz »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #5 Gepost op: 2009/11/20, 10:38:25 »
Bedankt! Heb je lmms een keer als root gedraaid? Het bestandje kan niet beschreven worden, die zul je dus weg moeten gooien zodat het opnieuw aangemaakt kan worden. Gaat je dat lukken? Wat ook kan zijn de volgende commando's in een terminal:
sudo chown janoz:janoz /home/janoz/.lmmsrc.xml
chmod 644 /home/janoz/.lmmsrc.xml

Hiermee maak je jezelf weer eigenaar van het bestandje en zet je de lees- en schrijfrechten weer goed.

Offline janoz

  • Lid
  • Steunpunt: Nee
Re: lmms doet het niet
« Reactie #6 Gepost op: 2009/11/20, 22:12:29 »
Super!   bedankt   AutoStatic..

werkt  prima  nu..   

gr
janoz

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: [opgelost ]lmms doet het niet
« Reactie #7 Gepost op: 2009/11/21, 10:42:43 »
Graag gedaan! Muziek maakze!