Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gezocht: USB Bluetooth-stick die werkt op kernel 2.6.26 (~ Hardy)  (gelezen 682 keer)

Offline Rulus

  • Lid
  • Steunpunt: Nee
Vrienden,

Voor een project op school zijn wij dringend op zoek naar USB Bluetooth-adaptoren die werken onder Linux kernel 2.6.26. Wij gebruiken tot op heden D-Link DBT-122 exemplaren die perfect werken, maar blijkbaar niet meer gemaakt worden. Daarom zoeken we een ander model dat functioneert op kernel 2.6.26; enkele geteste modellen van Trust en Belkin bleken niet te werken.

Onze hardware draait op Voyage Linux, een Debian-afgeleide, die dus kernel 2.6.26 gebruikt. Ubuntu heeft deze kernelversie nooit gebruikt in een release, maar als het werkt op oudere versies (bv. 2.6.24 die Hardy gebruikt) zal het ook wel werken op 2.6.26.

Hebben jullie dus ervaring met Bluetooth-sticks die werken met Ubuntu Hardy (8.04) of ouder en die nog steeds in de handel verkrijgbaar zijn, dan ben ik heel geïnteresseerd naar het merk en het typenummer.

Alvast enorm bedankt en vriendelijke groeten  ^-^

Roel

Offline petervs

  • Lid
  • Steunpunt: Nee
Ubuntu MATE 16.04

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Gezocht: USB Bluetooth-stick die werkt op kernel 2.6.26 (~ Hardy)
« Reactie #2 Gepost op: 2009/11/22, 16:05:27 »
Bedankt voor de tip, die was ik inderdaad vergeten te checken. We hebben uiteindelijk toch nog van die D-Link's kunnen vinden en binnenkort hoop ik de kernel te kunnen updaten naar versie 2.6.30.