Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zelfs wubi gaat niet..  (gelezen 1155 keer)

Offline sakke

  • Lid
  • Steunpunt: Nee
zelfs wubi gaat niet..
« Gepost op: 2009/11/16, 20:23:59 »
de voorgeschiedenis : http://forum.ubuntu-nl.org/installatie/lege-partitiemanager/
uiteindelijk de alternate install nog niet geprobeerd, dat zal ik wss moeten doen tenzij jullie een pasklare oplossing hebben.

ik heb nu de wubi geïnstalleerd en ik kreeg dit :
(verdorie het screenshot is toch niet opgeslagen op mijn externe hd)

euhm.. controleren installatie ... 100%
en dan "er is geen basisbestandssysteem geselecteerd, doe dit van uit het ~menu

ik denk dat dit de juiste error was.
ik kreeg de standaardachtergrond met deze twee kadertjes, en ik kon niets doen.

ctrl -alt-f1 --> sudo reboot
please help me.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: zelfs wubi gaat niet..
« Reactie #1 Gepost op: 2009/11/16, 20:42:16 »
euhm.. controleren installatie ... 100%
en dan "er is geen basisbestandssysteem geselecteerd, doe dit van uit het ~menu

Dan hebt ge geen partitie aangeduid voor het bestandssysteem. Er moet een partitie aangeduid worden voor root (/).

Kijk eens in onze documentatie voor meer info: http://wiki.ubuntu-nl.org/

Offline sakke

  • Lid
  • Steunpunt: Nee
Re: zelfs wubi gaat niet..
« Reactie #2 Gepost op: 2009/11/16, 23:56:35 »
Ja, dat zou ik doen als ik schijven zag in de partitiebeheer kader, maar bij een wubi installatie moet dit toch vanzelf gebeuren?
ik kan geen enkel menu openen

Offline sakke

  • Lid
  • Steunpunt: Nee
Re: zelfs wubi gaat niet..
« Reactie #3 Gepost op: 2009/11/19, 18:31:47 »
heeft er niemand een idee?
Zou het nut kunnen hebben om met een ide cd-drive te installeren, dit loste (een ietwat ander) probleem op met 9.04.  Op dezelfde computer.