Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu is niet toegangkelijk .....  (gelezen 1125 keer)

Bachatero

  • Gast
Ubuntu is niet toegangkelijk .....
« Gepost op: 2009/11/15, 22:33:31 »
Een week geleden heb ik Ubuntu met samba geïnstalleerd op mijn computer
Nu heb ik Ubuntu op mijn notebook geïnstalleerd, maar Samba wil niet werken.

Er verschijnt op mijn notebook, zodra ik in de Windows netwerk omgeving de computer Ubuntu aan klik: Ubuntu is niet toegangkelijk .....

Wat ik ook doe in smb.conf ik krijg het niet werkend. Opvallend is dat de file in /etc/samba smbusers leeg is (0kb), ook nadat ik een smbuser heb aangemaakt. Als ik het controleer in de grafische omgeving zie ik de samba user wel staan.

Ik heb de smb.conf bijgevoegd.

Enig idee wat hier fout gaat?

Johan


root@ubuntu:/etc/samba# /etc/init.d/samba restart
 * Stopping Samba daemons                                                [ OK ]
 * Starting Samba daemons                                                [ OK ]
root@ubuntu:/etc/samba# testparm -s smb.conf
Load smb config files from smb.conf
Processing section "[homes]"
Global parameter username map found in service section!
Processing section "[printers]"
Processing section "[print$]"
Processing section "[Studeerkamer]"
Loaded services file OK.
Server role: ROLE_STANDALONE
[global]
workgroup = ESOFTGROUP
server string = Server Johan
encrypt passwords = No
map to guest = Bad User
obey pam restrictions = Yes
pam password change = Yes
passwd program = /usr/bin/passwd %u
passwd chat = *Enter\snew\s*\spassword:* %n\n *Retype\snew\s*\spassword:* %n\n *password\supdated\ssuccessfully* .
username map = /etc/samba/smbusers
unix password sync = Yes
syslog = 0
log file = /var/log/samba/log.%m
max log size = 1000
dns proxy = No
usershare allow guests = Yes
panic action = /usr/share/samba/panic-action %d

[homes]
comment = Home Directories
valid users = %S
read only = No
create mask = 0700
directory mask = 0700
browseable = No
browsable = No

[printers]
comment = All Printers
path = /var/spool/samba
create mask = 0700
printable = Yes
browseable = No
browsable = No

[print$]
comment = Printer Drivers
path = /var/lib/samba/printers

[Studeerkamer]
comment = Gebruiker Studeerkamer
path = /home/studeerkamer
valid users = studeerkamer
read only = No
create mask = 0660
directory mask = 0771

root@ubuntu:/etc/samba#



Inhoud van de Samba logfile:


Copyright Andrew Tridgell and the Samba Team 1992-2009
[2009/11/15 22:13:42,  0] param/loadparm.c:7478(lp_do_parameter)
  Global parameter username map found in service section!
[2009/11/15 22:13:42,  0] smbd/server.c:456(smbd_open_one_socket)
  smbd_open_once_socket: open_socket_in: Adres is al in gebruik
[2009/11/15 22:13:42,  0] smbd/server.c:456(smbd_open_one_socket)
  smbd_open_once_socket: open_socket_in: Adres is al in gebruik
[2009/11/15 22:15:16,  0] smbd/server.c:1068(main)
  smbd version 3.4.0 started.
  Copyright Andrew Tridgell and the Samba Team 1992-2009
[2009/11/15 22:15:16,  0] param/loadparm.c:7478(lp_do_parameter)
  Global parameter username map found in service section!
[2009/11/15 22:15:16,  0] smbd/server.c:456(smbd_open_one_socket)
  smbd_open_once_socket: open_socket_in: Adres is al in gebruik
[2009/11/15 22:15:16,  0] smbd/server.c:456(smbd_open_one_socket)
  smbd_open_once_socket: open_socket_in: Adres is al in gebruik

« Laatst bewerkt op: 2009/11/15, 23:22:57 door Bachatero »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
In der Beschränkung zeigt sich der Meister.