Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Krijg niet altijd WiFi verbinding  (gelezen 1946 keer)

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
[OPGELOST] Krijg niet altijd WiFi verbinding
« Gepost op: 2009/11/15, 15:50:31 »
Met de Thinkpad krijg ik de laatste tijd niet altijd WiFi verbinding met de router. Ik krijg dan de melding: "Verbinding mislukt: Kon geen IP-adres krijgen". Ik gebruik Wicd om verbinding te maken. Instellingen zijn: DHCP, WPA2 AES bev. met passphrase.

Sorry, ik zie dat ik hem op de verkeerde plaats gepost heb.
« Laatst bewerkt op: 2009/11/25, 09:42:14 door Cyclepiet »
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #1 Gepost op: 2009/11/15, 16:04:30 »
Als daar een Atheros netwerkkaartje in zit, kan het kloppen dat je fouten krijgt. Heb ik namelijk ook.
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #2 Gepost op: 2009/11/15, 16:24:08 »
Als daar een Atheros netwerkkaartje in zit, kan het kloppen dat je fouten krijgt. Heb ik namelijk ook.
Ik heb een Asus WL-100, hij heeft het maanden goed gedaan. Als ik na een paar keer proberen verbinding heb, blijft het goed. Het is dus na het opstarten.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline track

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #3 Gepost op: 2009/11/15, 16:27:54 »
Zou het kunnen dat er gewoon hoogfrequente storingen erbij zijn gekomen ?
Het 2.4 GHz- bereik is vrij sterk "vervuild", keuken- magnetrons incluis.

Haalt het soms iets uit als je op de router een ander kanaal insteld ?

track

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #4 Gepost op: 2009/11/15, 16:29:32 »
Topic verplaatst naar internet en draadloos.

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #5 Gepost op: 2009/11/15, 17:00:25 »
Zou het kunnen dat er gewoon hoogfrequente storingen erbij zijn gekomen ?
Het 2.4 GHz- bereik is vrij sterk "vervuild", keuken- magnetrons incluis.

Haalt het soms iets uit als je op de router een ander kanaal insteld ?

track
Ik heb het op verschillende plaatsen in huis geprobeerd en hem op een kanaal gezet (13) dat niet in de buurt gebruikt werdt, doch maakt geen verschil? Ter aanvulling de Toshiba heeft geen problemen.
« Laatst bewerkt op: 2009/11/15, 17:18:15 door Cyclepiet »
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #6 Gepost op: 2009/11/15, 18:22:02 »
Zou het kunnen dat er gewoon hoogfrequente storingen erbij zijn gekomen ?
Het 2.4 GHz- bereik is vrij sterk "vervuild", keuken- magnetrons incluis.

Haalt het soms iets uit als je op de router een ander kanaal insteld ?

track
Ik heb het op verschillende plaatsen in huis geprobeerd en hem op een kanaal gezet (13) dat niet in de buurt gebruikt werdt, doch maakt geen verschil? Ter aanvulling de Toshiba heeft geen problemen.
Ik heb toch nog maar even wat andere kanalen geprobeerd 12 en 10, (toen het begon met de slechte  verbinding, stond hij op 1), 1, 6 en 11 worden door verschillende mensen in de buurt gebruikt. Op 10 heb ik op dit moment geen probleem, ook de Toshiba niet. Ik probeer het even een week uit en dan horen jullie of het goed is,

bedankt, Cyclepiet.
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline Cyclepiet

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #7 Gepost op: 2009/11/24, 17:22:11 »
Allen bedankt,

Ik heb het zo'n 10 dagen op channel 9 (10 werdt ook gebruikt) uitgeprobeerd, prima, telkens zonder haperen verbinding.

Groeten, Cyclepiet.

P.s. hoe moet ik het afmelden?
Vriendelijke groeten, Cyclepiet.

Lenovo Thinkcentre M58, P 2D, 1.86GHz, 6GB, HD 320GB, NVid. GeF. 7650GS 256MB, Win XP SP3 / Ub. !0.04 LTS
Toshiba Portege, PIII, 192MB, HD 11GB, WiFi (Sweex LW051), Xub. 8.04

Offline track

  • Lid
  • Steunpunt: Nee
Re: Krijg niet altijd WiFi verbinding
« Reactie #8 Gepost op: 2009/11/24, 17:34:36 »
Bedoel je  [opgelost]  voor het opschrift van jouw eerste bericht ?
Een knopje is er nog niet, dus gewoon op  "Verander" klikken bij jouw eerste bericht, en handmatig erbij zetten.

Ja, fijn dat het het nu werkt !

track