Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mounten van hdd lukt niet(opgelost)  (gelezen 2048 keer)

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Mounten van hdd lukt niet(opgelost)
« Gepost op: 2009/11/15, 14:06:11 »
Hallo,

Ik probeer m´n hdd´s te mounten maar ik krijg het volgende te zien als ik dit doe:
¨sudo mount /dev/sda1"
"mount: kan /dev/sda1 niet vinden in /etc/fstab noch in /etc/mtab¨
Dit geeft ie dus bij elke schijf aan.
in etc/mtab staat:
¨ /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda5
UUID=373ffd48-bb40-4d11-b4f2-035649b44098 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda7
UUID=0f274aa4-9e26-49dd-9e47-a8b1bb3432ab none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0"

Hier zie ik ze inderdaad niet bij staan.
Maar hoe kan ik ze dan toch automatisch laten mounten?
Meerdere partities zijn onder Windows nog gemaakt, weet niet of dat er meet te maken hebt.

Gr,

Arjan
« Laatst bewerkt op: 2009/11/24, 20:19:11 door sceletor1 »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #1 Gepost op: 2009/11/15, 15:57:43 »
Klik rechts op het bovenste paneel (op een lege ruimte)
Kies de optie: "Toevoegen aan paneel..."
In de lijst klik je: 'schijfkopelaar' aan.
Klik nu op toevoegen.
Nu zou die partitie daar moeten staan (gewoon even met de muis erover gaan en dan zie je bijvoorbeeld: 10GB volume (niet aangekoppeld)

Je kan ook via Systeem>Beheer>Disk Utility  kijken of hij er tussen staat en hem eventueel aankoppelen.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #2 Gepost op: 2009/11/15, 16:19:49 »
en anders pysdm installeren via synaptic ,, hiermee kan je diverse partities automatisch laten mounten bij iedere boot, indien gewenst.

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #3 Gepost op: 2009/11/15, 17:13:43 »
En op al deze manieren blijven ze ook na het opnieuw opstarten automatisch aangekoppeld?

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #4 Gepost op: 2009/11/15, 17:17:12 »
met pysdm wel, met de schijfkoppelaar van heir4c niet, daarmee moet je het na iedere reboot weer even aanklikken.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #5 Gepost op: 2009/11/15, 17:20:33 »
Met sudo pysdm de schijven koppelen aan een map in je home map, dus /home/data als voorbeeld.

Later naar de nieuwe schijf gaan en in nautilus "add bookmark" doen, dus de map bij je favorieten zetten. Dan zie je de map links in het rijtje staan.

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #6 Gepost op: 2009/11/15, 17:25:31 »
Oke, maar dat programma pysdm ziet niet alle schijven volgens mij.
Van de 8 partities die ik heb ziet hij er maar 5 waaronder dus de Swap en een ext 3.
Deze ext 3 is een data partitie en niet waar ubuntu op staat, want die draait op ext 4.
Ik zie ze wel in disk ultility maar daar kan ik ze niet mounten en het de optie van heir4c zie ik ze ook allemaal.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #7 Gepost op: 2009/11/15, 17:31:52 »
mount ze misschien eerst aan via de schijfkopelaar (paneel) en ga dan eens kijken in pysdm.
Ook met Disk Utility zou je ze moeten kunnen aankoppelen.

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #8 Gepost op: 2009/11/15, 22:43:42 »
Heb ik ook gedaan, maar dat maakte niet uit. Onder diskutility lukt het ook niet. Kan de optie niet aanklikken.
Hier zegt ie¨ the volume contains a mountable filesystem.
Als ik ook kijk zijn ze al gemount.( Kan ze wel umounten.) Klopt ook wel, dit is gedaan met die schijfkoppelaar.

Gr,

Arjan

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #9 Gepost op: 2009/11/16, 02:41:14 »
Als ze gemount zijn zou je ze toch moeten zien. Vreemd.
En als je op 'Locaties' klikt en dan op 'Computer' klikt gaat er een venster open. Staan ze daar?

Is dat de windows partitie? Zo ja, start windows op en sluit windows goed af.
En probeer het nu nog eens in ubuntu. Kan zijn dat windows niet goed afgesloten was.
En is dat windows 7 soms?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #10 Gepost op: 2009/11/16, 08:47:10 »
Gparted installeren. Nu kun je zien welke schijven ubuntu herkent. Nu kun je zie hoe ze gemount zijn. Nu kun je zien of ze ntfs, fat32 of ext of ext4 of ze leeg zijn zijn.

Met sudo pysdm zou je hetzelfde moeten zien als bij gparted.

Dus met gparted de schijf unmount(indien nodig) doen, en met pysdm aan een map verbinden(naar jouw keuze, in je home map bijv /home/data1/)


Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #11 Gepost op: 2009/11/17, 22:22:16 »
Oke,

dat is leuk maar nu ff wat anders dan.
Ik heb een beetje geordend op mijn schijven sta en stb.
Nu heb ik op stb 2 partities gemaakt waarvan 1 nog leeg is.
Hier staat alleen de map lost+found op.
Die kan ik aankoppelen met gparted, maar ik kan er vervolgens niets op zetten.
Als ik het via de terminal probeer te koppelen zegt ie dat deze niet in  ect/mtab staat.
Lijkt mij toch ,wat ik uit jullie verhaal begrijp, dat met gparted alles goed moet gaan.
Wat gaat hier dan weer fout?? Of misschien liever gezegd wat heb ik dan fout gedaan of wat begrijp ik niet ??? :o

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #12 Gepost op: 2009/11/17, 22:41:36 »
Heb je een koppelpunt gemaakt. Als je via gParted een partitie aanmaakt verschijnt er toch een venster waar je grootte en bestandsformaat kan instellen en of het geformateerd moet worden. Onderaan staat dan ook iets over een koppelpunt.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #13 Gepost op: 2009/11/18, 05:49:01 »
Oke,


Die kan ik aankoppelen met gparted, maar ik kan er vervolgens niets op zetten.


Dan "gksudo nautilus" in terminal starten en naar de hd gaan, daar de eigenschappen wijzigen wie eigenaar is, en wie mag svhrijven op de schijf.

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #14 Gepost op: 2009/11/19, 19:50:28 »
Mensen,
 ik heb er een ander probleem bijgekregen door dit verhaal.
Namelijk dat ik mijn Ubuntu niet meer kan opstarten.
Versie 9.10.2.6.31.14 zowel normaal als recovery krijg ik te zien :attemt to access block outside partition.
En bij 2.6.28.16 krijg ik het "shell" scherm( als dat zo heet)
En het stomme van alles is dat ik niets op deze schijf heb gedaan.
Is het nu voorbij met Ubuntu of is ie nog te redden?

Gelukkig heb ik windows er nog op

Offline sceletor1

  • Lid
  • Steunpunt: Nee
Re: Mounten van hdd lukt niet
« Reactie #15 Gepost op: 2009/11/24, 20:18:40 »
Mensen ,

Mag ik u hartelijk danken voor alle informatie.
Het is gelukt!

TOPPIE, ben weer blij :D