Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid na upgrade naar 9.10 - geen geluidskaart  (gelezen 654 keer)

Offline rieks

  • Lid
  • Steunpunt: Nee
geen geluid na upgrade naar 9.10 - geen geluidskaart
« Gepost op: 2009/11/14, 16:15:26 »
Na upgrade van 8.04 naar 8.10 naar 9.04 naar 9.10 heb ik GEEN GELUID meer, hieronder de output van invoer van lspci -v in terminal:

00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
   Subsystem: Lenovo Device 384e
   Flags: fast devsel, IRQ 22
   Memory at fc300000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel modules: snd-hda-intel

en bij invoer van aplay -l

aplay: device_list:223: geen geluidskaarten gevonden...

wie weet de oplossing om geluid te krijgen op min laptop LENOVO 3000 N200 0769brg


Offline rieks

  • Lid
  • Steunpunt: Nee
[OPGELOST] geen geluid na upgrade naar 9.10 - geen geluidskaart
« Reactie #1 Gepost op: 2009/11/30, 06:15:52 »
heb nu schone installatie gedaan van 9.10 en alles werkt in 1 keer zonder iets extras te hoeven instellen. Ook is hij nu sneller met opstarten dan na de upgrade.