Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Tijd klopt niet  (gelezen 5825 keer)

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Tijd klopt niet
« Gepost op: 2009/11/14, 14:57:29 »
Hoi,

De tijd in Kubuntu 9.10 loopt bij mij 1 uur achter. Ik kan hem 1 uur op voor zetten via Systeeminstellingen/Datum en tijd. Maar na een reset loopt de tijd weer niet goed: 1 uur op achter.
Misschien moet ik de tijd via de terminal goed zetten? Maar ik weet niet hoe dat moet.

Alvast bedankt.

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #1 Gepost op: 2009/11/14, 14:58:10 »
kijk eerst maar eens of je tijd in het BIOS goed staat, ik gok dat het daar misgaat.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #2 Gepost op: 2009/11/14, 14:59:26 »
Sorry dat ben ik vergeten te melden: de tijd in de Bios staat goed. Ik dacht in het begin dat daar het probleem zat, niet dus.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #3 Gepost op: 2009/11/14, 15:01:36 »
Staat de tijdzone goed?

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #4 Gepost op: 2009/11/14, 16:57:20 »
De tijdzone staat op UTC ik kan geen andere kiezen.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #5 Gepost op: 2009/11/14, 17:01:44 »
Kijk eens in /etc/default/rcS
Staat daar toevallig UTC=yes in?
Zo ja, verander dat dan eens in UTC=no.
(van de andere regels in dat bestand moet je af blijven ;))

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #6 Gepost op: 2009/11/14, 17:05:04 »
UTC staat op no: utx = no
moet ik het veranderen naar yes: utc = yes

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #7 Gepost op: 2009/11/14, 17:08:23 »
Dat hangt af van je BIOS: staat die ingesteld op de UTC-tijd, dan yes.
Staat hij op de lokale NL-tijd, dan no.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #8 Gepost op: 2009/11/14, 17:12:29 »
Ik heb hem op yes gezet. nu ff resetten en kijken of het geholpen heeft.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #9 Gepost op: 2009/11/14, 17:16:33 »
Dat ging snel!!!!!
De tijd stond even goed! en kort daarna gaat hij een uur achteruit.
balen.


Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #10 Gepost op: 2009/11/14, 17:38:23 »
Tik eens in in een terminal
date

Wat zegt ie?
Hopelijk iets van
Sat Nov 14 17:36:44 CET 2009
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #11 Gepost op: 2009/11/14, 20:11:39 »
Helaas, de uitkomst van date is:
za nov 14 19:10:13 UTC 2009

Geen CET.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #12 Gepost op: 2009/11/14, 20:13:10 »
Ik heb dit volgens mij ook een keer gehad. De oplossing was voor mij om even in een settings met clock en time te spelen. Andere tijdserver selecteren ofzo?

(kweet het niet zeker, want zit hier achter een windows pc)

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #13 Gepost op: 2009/11/14, 20:41:34 »
Helaas, de uitkomst van date is:
za nov 14 19:10:13 UTC 2009

Geen CET.


Heb je onder Systeem -> beheer -> datum en tijd (tijd en datum?) de juiste zaken staan?
Verder heb ik op elke Linux doos al jaren in de crontab deze entries staan;

# m h  dom mon dow   command
0,15,30,45 * * * * /usr/sbin/ntpdate ntp.ubuntu.com | logger
1,16,31,46 * * * * /sbin/hwclock -w

Dit synchroniseert de tijd aan een tijdserver en update de hardware clock.
Elk kwartier is misschien wat overdreven  ;)
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #14 Gepost op: 2009/11/15, 10:19:53 »
Ik heb de regels toegevoegd maar de tijd blijft 1 uur op achter.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #15 Gepost op: 2009/11/15, 13:09:39 »
Ik heb de regels toegevoegd maar de tijd blijft 1 uur op achter.


Heb je onder Systeem -> beheer -> datum en tijd (tijd en datum?) de juiste zaken staan?
Screenshot ervan kan helpen.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #16 Gepost op: 2009/11/15, 13:16:25 »
Ik heb een schermafdruk gemaakt van het instel venster.
(ik heb hier de klok handmatig een uur vooruit gezet.) Na een reset gaat hij een uur achteruit.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #17 Gepost op: 2009/11/15, 13:56:18 »
Wat gebeurt er met je tijd als je invult: datum en tijd automatisch instellen?

Groetjes,
Remy

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #18 Gepost op: 2009/11/15, 14:17:39 »
Er veranderd dan niks. Handmatig veranderen lukt wel maar na een reset springt de klok een uur terug.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #19 Gepost op: 2009/11/15, 15:09:41 »
Er veranderd dan niks. Handmatig veranderen lukt wel maar na een reset springt de klok een uur terug.


Is het pakketje tzdata geinstalleerd?
dpkg -l | grep tzdata
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline SionSeth

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #20 Gepost op: 2009/11/15, 18:52:09 »
Deze zijn geïnstalleerd. Ik heb het gecontroleerd met Synaptic-Pakketbeheer.

Offline Remuzzz

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #21 Gepost op: 2009/11/16, 00:14:24 »
Mmm en automatisch aanpassen aanvinken en je computer opnieuw opstarten?

Offline roggie10

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #22 Gepost op: 2009/11/16, 01:26:00 »
wat je ook zou kunne proberen is de bios tijd een uur vooruit zetten.

en dan kijken wat uby doet. als die em dan weer terug gaat zetten, tijdsynchronistie uitschakelen.
kijken of dat gaat werken.

roggie10
Dell XPS M1710
2.33 GHz processor @ 2.50 GHz
2024 mb ram @ 667 MHz
nVidia gForce 7950GTX 512mb
Ubuntu 9.10 met windows vista dual boot (vista alleen voor spellen)

UBUNTU RULES!!

Offline rja

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #23 Gepost op: 2009/11/16, 01:51:57 »
Ik zou gewoon van UTC afgaan.

En gewoon de normale tijdzone instellen Amsterdam.

Ntp servers heb je ingesteld, dus die moeten de tijd goed instellen.

Bug in Ubuntu ?


Offline roggie10

  • Lid
  • Steunpunt: Nee
Re: Tijd klopt niet
« Reactie #24 Gepost op: 2009/11/16, 01:53:58 »
ik heb er geen last van. ga de hele wereld over zo ongeveer. en gewoon zone tijd instellen en alles gaat goed.
gr roggie10
Dell XPS M1710
2.33 GHz processor @ 2.50 GHz
2024 mb ram @ 667 MHz
nVidia gForce 7950GTX 512mb
Ubuntu 9.10 met windows vista dual boot (vista alleen voor spellen)

UBUNTU RULES!!