Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Zwart beeld na herstart nieuwe instal  (gelezen 658 keer)

jrroelofs

  • Gast
Zwart beeld na herstart nieuwe instal
« Gepost op: 2009/11/14, 00:52:05 »
Hallo

Ik heb een upgrade uitgevoerd van 9.04 naar 9.10 toen deze klaar was en ik de laptop had opgestart
bleef een gegeven moment mijn scherm zwart.

Ik dacht iets fout gegaan met de upgrade.
Heb daarom via de cd een nieuwe instal gemaakt en dat ging goed maar na het updaten ging het weer fout.

Kan iemand mij hierin verder help.

Heeft het iets te maken met de Ati kaart die hierin zit

Al vast bedankt Ron

Offline crashit

  • Lid
    • Tekstbureau Anderverhaal
  • Steunpunt: Nee
Re: Zwart beeld na herstart nieuwe instal
« Reactie #1 Gepost op: 2009/11/15, 16:06:57 »
Zou kunnen, wat voor kaart zit erin?
"If engineers built buildings the way Microsoft builds operating systems the first woodpecker to come along would bring civilization to its knees."

Offline rja

  • Lid
  • Steunpunt: Nee
Re: Zwart beeld na herstart nieuwe instal
« Reactie #2 Gepost op: 2009/11/15, 17:49:17 »
In andere thread, met een ati kaart.

Was dit de oplossing :

http://blog.dipinkrishna.info/2009/06/blank-screen-after-boot-process-in.html