Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wep probleem Netgear WG-511T  (gelezen 3321 keer)

G@itP

  • Gast
Wep probleem Netgear WG-511T
« Gepost op: 2006/11/03, 16:55:24 »
Na het opstarten van mijn laptop heb ik geen netwerkverbinding via de netgear WG-511T PCMCIA kaart.

Alles is netjes geconfigureerd, echter geen verbinding.

Als ik via Systeem->Beheer->netwerk de wep-key opnieuw ingeef, (of alleen maar het laatste karakter van de wepkey vernieuw, start de kaart opnieuw op en heb ik wel verbinding.

Waarom gebeurt dit niet bij een normale boot?

iwconfig na boot:
lo        no wireless extensions.

eth0      no wireless extensions.

ath0      IEEE 802.11  ESSID:"SpeedTouchxxxxx"
          Mode:Managed  Frequency:2.422 GHz  Access Point: Not-Associated
          Bit Rate:1 Mb/s   Tx-Power:18 dBm   Sensitivity=0/3
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=0/94  Signal level=-95 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.


iwconfig na herstart van de netwerkkaart:
lo        no wireless extensions.

eth0      no wireless extensions.

ath0      IEEE 802.11g  ESSID:"SpeedTouchxxxxx"
          Mode:Managed  Frequency:2.432 GHz  Access Point: 00:02:2D:61:E4:7C
          Bit Rate:11 Mb/s   Tx-Power:18 dBm   Sensitivity=0/3
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=44/94  Signal level=-51 dBm  Noise level=-95 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

Bartbes

  • Gast
Wep probleem Netgear WG-511T
« Reactie #1 Gepost op: 2006/11/03, 17:13:35 »
Citaat van: G@itP
N
Frequency:2.422 GHz
Frequency:2.432 GHz
Dit is een beetje raar, maar zou niet zoveel uit moeten maken.
Citaat van: G@itP
Access Point: Not-Associated
Access Point: 00:02:2D:61:E4:7C
En dit betekent waarschijnlijk dat je pc pas de AP (Access Point) ziet als je de kaart herstart.
Voor de rest ben ik niet xo'n expert met draadloze netwerken.

G@itP

  • Gast
Wep probleem Netgear WG-511T
« Reactie #2 Gepost op: 2006/11/03, 18:18:32 »
De veranderende frequentie duid op een ander kanaalnummer, in dit geval kanaal 5 voorkeur.

Als ik iets anders verander in de config, waardoor ath0 opnieuw gestart wordt gaat het wel goed. Dus het probleem is alleen bij het booten. Iemand enig idee hoe dit te fixen?

G@itP

  • Gast
Wep probleem Netgear WG-511T
« Reactie #3 Gepost op: 2006/11/07, 13:39:52 »
Niemand enig idee hoe dit op te lossen na het booten? Misschien een script instellen om de kaart nogmaals opnieuw te starten (niet echt elegant maar een goede workaround)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Wep probleem Netgear WG-511T
« Reactie #4 Gepost op: 2006/11/07, 13:45:32 »
Heb je Edgy (6.10) of Dapper (6.06)?

In geval van Edgy, probeer 't eens met Dapper. Stabieler. Edgy is deels experimenteel.

Groet, Pjotr.

G@itP

  • Gast
Wep probleem Netgear WG-511T
« Reactie #5 Gepost op: 2006/11/08, 13:22:44 »
Het betreft Dapper.

G@itP

  • Gast
Wep probleem Netgear WG-511T
« Reactie #6 Gepost op: 2006/11/15, 18:34:20 »
Het was even zoeken en proberen maar het opnieuw starten van de kaart nadat ubuntu gestart was bleek de oplossing. Dit in een uitvoerbaar script gezet volgens:
http://forum.ubuntu-nl.org/topic/2000

Probleem opgelost, tijdens het booten zie je nu ook dat de kaart opnieuw gestart wordt.