Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: video capture version 9.10 problem  (gelezen 1199 keer)

Offline ubeeind

  • Lid
  • Steunpunt: Nee
video capture version 9.10 problem
« Gepost op: 2009/11/12, 14:59:12 »
Na install Ubuntu 9.10 werkte kino pakket capture uitstekend.
Starten terminal, instructie gksudo modprobe raw1394 vd1394 enter
daarna gksudo kino en werkte dit. Echter nu niet meer meldingen raw1394 kernel module not loaded enz.
Acties chmod777 of 666 geen verbetering
dmesg
[13238.075417] ieee1394: raw1394: /dev/raw1394 device initialized
[13257.590158] video1394: Installed video1394 module

lsmod
Module                  Size  Used by
dv1394                 17596  0
video1394              15452  0
ohci1394               29900  2 dv1394,video1394
raw1394                25308  0
ieee1394               86596  4 dv1394,video1394,ohci1394,raw1394
enz.
laatste regel
video                  19380  1 i915
output                  2780  1 video
Wie weet mij op weg te helpen

Offline ubeeind

  • Lid
  • Steunpunt: Nee
Re: video capture version 9.10 problem
« Reactie #1 Gepost op: 2009/11/12, 15:21:37 »
Vergeet te melden dat kino wel opstart maar bij functie capture
meldt raw1394 kernel module not loaded or failure to read/write /dev/raw1394

Offline ubeeind

  • Lid
  • Steunpunt: Nee
Re: video capture version 9.10 problem
« Reactie #2 Gepost op: 2009/11/12, 18:03:30 »
Probleem opgelost
Firewire kabel defect ???????
Vragen over opstarten nu bij mij bekend

Offline ubeeind

  • Lid
  • Steunpunt: Nee
Re: video capture version 9.10 problem
« Reactie #3 Gepost op: 2009/11/13, 18:21:28 »
Capture werkte zeer kort correct. Na herstart en invoeren code`s werkte kino zeer kort en bleef hangen
Daarna niet meer tot captering te bewegen. WIE WEET de oplossing