Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: CDRom0 werkt niet  (gelezen 1569 keer)

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
CDRom0 werkt niet
« Gepost op: 2009/11/12, 12:33:55 »
Beste mensen,

Ik heb echt een complex probleem.

CDrom0 werkt niet. Als je er op klik dan zegt ie:
Fout bij aankoppelen cdrom0
mount: apparaat /dev/scd0 bestaat niet

Soms, heeft ie dit probleem niet en staat CDROM0 helemaal niet in het rijtje van locaties.
Als je dan een CD instop dan wel.

Maar regelmatig laat hij bij locaties dus wel Cdrom0 zien maar met die foutmelding.
Hoe los ik dit probleem op?

ls: kan geen toegang krijgen tot /dev/scd0: Bestand of map bestaat niet

Groetjes Ruliezz
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: CDRom0 werkt niet
« Reactie #1 Gepost op: 2009/11/12, 12:43:37 »
Wat zegt: sudo gedit /etc/fstab, staat ie daar wel vermeld? Dat ziet er bij mij zo uit:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=8c03292b-4028-4dd9-9096-6c6df3e4df33 /               ext3    relatime,errors=remount-ro 0       1
# /dev/sda5
UUID=e1421177-018a-4556-ae95-ff8d626e7e21 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline ruliezz

  • Lid
    • info-rubenfelix
    • Dutch Linux Users
  • Steunpunt: Nee
Re: CDRom0 werkt niet
« Reactie #2 Gepost op: 2009/11/12, 13:50:26 »
dit staat in mijn fstab:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda1 during installation
UUID=1e09f9f4-2646-41f9-8009-d9dcb86042a4 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=6ef455d1-8281-49fa-8160-7eb8f9fdaafc none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
Draag je Linux een warm hart toe en ben je systeembeheerder of een Linux Desktop gebruiker. Voeg je dan toe de Dutch Linux Users groep op Facebook!

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: CDRom0 werkt niet
« Reactie #3 Gepost op: 2009/11/12, 13:53:18 »
Blijkbaar is daar niets mis mee, misschien weten experts er iets meer over.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)


Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: CDRom0 werkt niet
« Reactie #5 Gepost op: 2009/11/12, 14:24:41 »
Gelieve daar dan verder te gaan.

ruliezz, het is niet de bedoeling om meerdere topics met dezelfde vraag te openen. Mensen proberen te helpen en gaan zo dubbel werk leveren.