Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met op gang brengen 2e netwerkkaart  (gelezen 1128 keer)

jvdheuvel

  • Gast
probleem met op gang brengen 2e netwerkkaart
« Gepost op: 2009/11/10, 21:32:53 »
Ik probeer al enige tijd mijn 2e netwerkkaart aan de praat te krijgen in ubuntu 9.04.
wat ik wil doen is een ltsp  server opzetten met de handleiding van deze site
http://www.linuxontdekt.be/2009/05/17/linux-terminal-server-project-ltsp-server-opzetten/
het installeren van ubuntu 904 is verder goed verlopen maar bij het instellen van de 2e netwerkkaart gaat het niet goed als ik deze instel in /etc/network/interfaces volgens de handleiding nl. eth1 op het interne netwerk 192.168.1.x statisch en eth0 op 192.168.2.x statisch kan ik de kaart wel pingen met antwoord. vervolgens sluit ik hem op een switch aan met daarop (voorlopig) even een laptop met xp daarop ingesteld op 192.168.2.y kan ik wel pingen van 192.168.2.y naar 192.168.2.x maar niet andersom. ik heb ook geprobeert om de netwerkkaarten te verwisselen in interfaces maar dat haalt niets uit.
ik vraag mij nu af wat ik mogelijk verkeerd doe. ik doe hierbij nog de inhoud van etc/network/interfaces.

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth1
iface eth1 inet static
  address 192.168.1.4
  netmask 255.255.255.0
  network 192.168.1.0
  broadcast 192.168.1.255
  gateway 192.168.1.1

# The secondary network interface
auto eth0
iface eth0 inet static
  address 192.168.2.1
  netmask 255.255.255.0
  network 192.168.2.0
  broadcast 192.168.2.255

ik draai met een pentium4 pc 3gb geheugen onboard netwerkkaart plus 3c905 van 3com, beide kaarten werken verder ok.

P.S.
het is mijn eerste post hier dus als ik iets niet helemaal goed doe kritiek is altijd welkom.

Groet Hans

Offline rja

  • Lid
  • Steunpunt: Nee
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #1 Gepost op: 2009/11/10, 22:35:33 »
Iets in de log files over deze netwerk kaart ?


Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #2 Gepost op: 2009/11/10, 23:07:51 »
Ik hoop dat je wat hebt aan de handleiding :)

Voer eens uit:
sudo mii-tool -vv
Welke output krijg je?

Kris
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

jvdheuvel

  • Gast
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #3 Gepost op: 2009/11/11, 07:52:20 »
@ rja en Scormen, ik zal vanavond kijken.

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #4 Gepost op: 2009/11/11, 14:39:00 »
Misschien een domme opmerking, maar staat op die XP-machine de firewall uit, of in ieder geval zo dat ICMP (pingen) toegestaan wordt? Volgens mij heb je de zaak verder goed ingesteld staan.

jvdheuvel

  • Gast
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #5 Gepost op: 2009/11/11, 15:29:34 »
op de xp machine kan ik pingen, maar een ping van de 192.168.2.x eth0 op de ubuntu machine lukt niet naar de xp machine.

Offline Scormen

  • Lid
    • LinuxOntdekt.Be
  • Steunpunt: Nee
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #6 Gepost op: 2009/11/11, 22:33:03 »
Dat is dan ook een ander netwerk.
Ubuntu gebruiker #18341 | Linux gebruiker #456955
· Mijn persoonlijke Linux blog

jvdheuvel

  • Gast
Re: probleem met op gang brengen 2e netwerkkaart
« Reactie #7 Gepost op: 2009/11/12, 21:22:10 »
een van de problemen nu is dat de pc waar ik eea op geinstalleerd heb het nu begeven heeft, hij valt uit tijdens het opstarten. mogelijk heeft eea met elkaar te maken dus ik moet nu even kijken wat er aan de hand is. zo gauw dit is opgelost start ik wel een nieuw topic als het nog niet werkt.
voor nu bedankt voor de geboden support en toto schrijvens.