Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: plugin update  (gelezen 2127 keer)

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
plugin update
« Gepost op: 2009/11/09, 19:47:41 »
Ik speelde enige tijd geleden regelmatig het spel "spookhuis" op speeleiland.nl. Ineens wil het spel niet meer starten. Ik vermoed dat het een probleem is dat te maken heeft met de plugins die Firefox gebruikt. Volgens de website heb ik macromedia flashplayer, macromedia shockwave en java nodig. Volgens mij heb ik java en adobe flashplayer, maar die van macromedia zijn niet te krijgen, maar hoe kan het dan dat ik wel de spelletjes heb gespeeld. Ik vermoed dat er bij een update functionaliteit is verdwenen.
 Wie weet het ?????
« Laatst bewerkt op: 2009/11/09, 19:56:19 door Frank te Wierik Hölscher »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #1 Gepost op: 2009/11/09, 19:55:31 »
Kun je een link geven naar die pagina en de inhoud van about:plugins hier posten?

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #2 Gepost op: 2009/11/09, 20:00:35 »
Link naar spel: http://www.speeleiland.nl/spel/spookhuis_spookhuis_6.html

about:plugins (een lang verhaal):
Default Plugin

    Bestandsnaam: libnullplugin.so
    The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

MIME-type    Beschrijving    Achtervoegsels    Actief
*    All types    .*    Nee
Demo Print Plugin for unix/linux

    Bestandsnaam: libunixprintplugin.so
    The demo print plugin for unix.

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-print-unix-nsplugin    Demo Print Plugin for Unix/Linux    .pnt    Ja
Java(TM) Plug-in 1.6.0_16-b01

    Bestandsnaam: libjavaplugin_oji.so
    Java(TM) Plug-in 1.6.0_16

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-java-vm    Java™ Plug-in       Ja
application/x-java-applet    Java™ Plug-in Applet       Ja
application/x-java-applet;version=1.1    Java™ Plug-in       Ja
application/x-java-applet;version=1.1.1    Java™ Plug-in       Ja
application/x-java-applet;version=1.1.2    Java™ Plug-in       Ja
application/x-java-applet;version=1.1.3    Java™ Plug-in       Ja
application/x-java-applet;version=1.2    Java™ Plug-in       Ja
application/x-java-applet;version=1.2.1    Java™ Plug-in       Ja
application/x-java-applet;version=1.2.2    Java™ Plug-in       Ja
application/x-java-applet;version=1.3    Java™ Plug-in       Ja
application/x-java-applet;version=1.3.1    Java™ Plug-in       Ja
application/x-java-applet;version=1.4    Java™ Plug-in       Ja
application/x-java-applet;version=1.4.1    Java™ Plug-in       Ja
application/x-java-applet;version=1.4.2    Java™ Plug-in       Ja
application/x-java-applet;version=1.5    Java™ Plug-in       Ja
application/x-java-applet;version=1.6    Java™ Plug-in       Ja
application/x-java-applet;jpi-version=1.6.0_16    Java™ Plug-in       Ja
application/x-java-bean    Java™ Plug-in JavaBeans       Ja
application/x-java-bean;version=1.1    Java™ Plug-in       Ja
application/x-java-bean;version=1.1.1    Java™ Plug-in       Ja
application/x-java-bean;version=1.1.2    Java™ Plug-in       Ja
application/x-java-bean;version=1.1.3    Java™ Plug-in       Ja
application/x-java-bean;version=1.2    Java™ Plug-in       Ja
application/x-java-bean;version=1.2.1    Java™ Plug-in       Ja
application/x-java-bean;version=1.2.2    Java™ Plug-in       Ja
application/x-java-bean;version=1.3    Java™ Plug-in       Ja
application/x-java-bean;version=1.3.1    Java™ Plug-in       Ja
application/x-java-bean;version=1.4    Java™ Plug-in       Ja
application/x-java-bean;version=1.4.1    Java™ Plug-in       Ja
application/x-java-bean;version=1.4.2    Java™ Plug-in       Ja
application/x-java-bean;version=1.5    Java™ Plug-in       Ja
application/x-java-bean;version=1.6    Java™ Plug-in       Ja
application/x-java-bean;jpi-version=1.6.0_16    Java™ Plug-in       Ja
Shockwave Flash

    Bestandsnaam: libflashplayer.so
    Shockwave Flash 10.0 r32

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-shockwave-flash    Shockwave Flash    swf    Ja
application/futuresplash    FutureSplash Player    spl    Ja
Totem Web Browser Plugin 2.22.1

    Bestandsnaam: libtotem-basic-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-ogg    -    ogg    Ja
application/ogg    Ogg-multimedia    ogg    Ja
audio/ogg    Ogg-audio    oga    Ja
audio/x-ogg    Ogg-audio    ogg    Ja
video/ogg    Ogg-video    ogv    Ja
video/x-ogg    Ogg-video    ogg    Ja
application/annodex    -    anx    Ja
audio/annodex    -    axa    Ja
video/annodex    -    axv    Ja
video/mpeg    MPEG-video    mpg, mpeg, mpe    Ja
audio/wav    WAV-audio    wav    Ja
audio/x-wav    WAV-audio    wav    Ja
audio/mpeg    MP3 audio    mp3    Ja
application/x-nsv-vp3-mp3    NullSoft-video    nsv    Ja
video/flv    Flash-video    flv    Ja
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible (compatible; Totem)

    Bestandsnaam: libtotem-complex-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

MIME-type    Beschrijving    Achtervoegsels    Actief
audio/x-pn-realaudio-plugin    RealAudio document    rpm    Ja
VLC Multimedia Plugin (compatible Totem 2.22.1)

    Bestandsnaam: libtotem-cone-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-vlc-plugin    onbekend       Ja
application/vlc    onbekend       Ja
video/x-google-vlc-plugin    onbekend       Ja
Windows Media Player Plug-in 10 (compatible; Totem)

    Bestandsnaam: libtotem-gmp-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-mplayer2    AVI-video    avi, wma, wmv    Ja
video/x-ms-asf-plugin    ASF-video    asf, wmv    Ja
video/x-msvideo    AVI-video    asf, wmv    Ja
video/x-ms-asf    ASF-video    asf    Ja
video/x-ms-wmv    Windows Media-video    wmv    Ja
video/x-wmv    Windows Media-video    wmv    Ja
video/x-ms-wvx    Microsoft ASX-afspeellijst    wmv    Ja
video/x-ms-wm    ASF-video    wmv    Ja
application/x-ms-wms    Windows Media-video    wms    Ja
application/asx    Microsoft ASX-afspeellijst    asx    Ja
audio/x-ms-wma    Windows Media-audio    wma    Ja
DivX® Web Player

    Bestandsnaam: libtotem-mully-plugin.so
    DivX Web Player version 1.4.0.233

MIME-type    Beschrijving    Achtervoegsels    Actief
video/divx    AVI-video    divx    Ja
QuickTime Plug-in 7.2.0

    Bestandsnaam: libtotem-narrowspace-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

MIME-type    Beschrijving    Achtervoegsels    Actief
video/quicktime    QuickTime-video    mov    Ja
video/mp4    MPEG-4 video    mp4    Ja
image/x-macpaint    MacPaint-bitmap-afbeelding    pntg    Ja
image/x-quicktime    QuickTime-afbeelding    pict, pict1, pict2    Ja
video/x-m4v    MPEG-4 video    m4v    Ja
iTunes Application Detector

    Bestandsnaam: librhythmbox-itms-detection-plugin.so
    This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

MIME-type    Beschrijving    Achtervoegsels    Actief
application/itunes-plugin          Ja
Silverlight Plug-In

    Bestandsnaam: libmoonloaderxpi.so
    3.0.40624.0

MIME-type    Beschrijving    Achtervoegsels    Actief
application/x-silverlight    Novell Moonlight    xaml    Ja
application/x-silverlight-2    Novell Moonlight       Ja


bedankt voor je snelle reactie
Frank

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #3 Gepost op: 2009/11/09, 20:03:24 »
Ziet er allemaal prima uit, Adobe Flash is geïnstalleerd:
Citaat
Shockwave Flash

    Bestandsnaam: libflashplayer.so
    Shockwave Flash 10.0 r32
Staat er soms een reclameblokkeerder of een ander beveiligingshulpmiddel aan?

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #4 Gepost op: 2009/11/09, 20:12:27 »
Het enige wat ik me kan bedenken is dat ik popupvensters door Firefox laat blokkeren. Maar dat gebeurde ook al toen het spel nog wel gespeelt kon worden.

Offline Carharttguy

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #5 Gepost op: 2009/11/09, 20:15:50 »
Wou even kijken naar die link om te kijken of ik je kon helpen.

Het spel werkt hier ook niet. Andere spelletjes op die site lijken wel te werken.

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: plugin update
« Reactie #6 Gepost op: 2009/11/09, 20:34:16 »
Ineens wil het spel niet meer starten.

Wat krijg je dan te zien? Bij mij start het spel wel, maar als ik klik op "play game" gebeurt er niets....
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #7 Gepost op: 2009/11/09, 20:37:51 »
bij mij gebeurt het volgende:
melding: "spel wordt geladen"
daarna melding: "Spel is geladen. Klik hier om het spel te starten."
Als ik dan klik wordt er na enige tijd een wit veld getoond en meer niet.
@Carharttguy: Bij mij werken andere spellen op de site ook.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #8 Gepost op: 2009/11/09, 20:54:22 »
Het werkt hier prima, ik gebruik wel Google Chrome. Even testen in FF...

edit: ook in FF werkt het prima.
« Laatst bewerkt op: 2009/11/09, 20:56:27 door Cumulus007 »

Offline Frank te Wierik Hölscher

  • Lid
  • Steunpunt: Nee
Re: plugin update
« Reactie #9 Gepost op: 2009/11/10, 09:09:58 »
@cumulus007: wat is het cruciale verschil tussen mijn plugins en de jouwe?? (zie boven)