Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OpenShot geinstalleerd en gedeinstaleerd /ffmpeg laat zich niet meer installeren  (gelezen 2432 keer)

Offline Schredders

  • Lid
  • Steunpunt: Nee
Ik wilde Openshot installeren naast kdenlive, echter, bij het installeren van openshot wordt kdenlive eraf gegooid en tevens ffmpeg.
Ik kan nu geen videobestanden meer afspelen. Dat is lastig

Ik heb openshot gedeinstalleerd. Maar ffmpeg laat zich niet meer installeren. Weet iemand hoe ik dat weer ongedaan kan maken. Ik wil gewoon mijn videobestanden kunnen afspelen.

(Ik heb dit al een keer eerder gehad, heb toen heel ubuntu weer opnieuw geinstalleerd. Wist niet dat het probleem kwam door openshot.)
« Laatst bewerkt op: 2009/11/08, 17:05:38 door Schredders »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Op de site van openshot staat dat er dingen geinstalleerd worden die niet bij ubuntu passen, dus bijv ffmpeg word een versie geinstalleerd die niet bij ubuntu past, maar wel bij openshot.
Dus zoveel mogelijk verwijderen, ffmpeg etc verwijderen en dan via synaptic opnieuw installeren.

Offline ptb

  • Lid
  • Steunpunt: Nee
Ik heb gemerkt dat wanneer je de repositorie van openshot toevoegde er problemen ontstaan met oa ffmpeg,kdenlive ed door versieverschillen.
Na verwijdering van openshot in synaptic, en uitschakeling van de repository (http://ppa.launchpad.net/openshot.developers/ppa/ubuntu) bleef er toch wat geinstalleerd staan uit die betreffende repo, waardoor ffmpeg en bv kdenlive niet meer willen installeren.Dat was bij mij libavcodec-extra-52
Als je die verwijderd worden ook een aantal bestanden verwijderd die je niet kwijt wil zoals plugins ed.Toch maar gedaan en nadien ahv geschiedenis van synaptic die bestanden weer nageinstalleerd.
Daarna waren ffmpeg en kdenlive weer normaal te installeren.
Blijkbaar heeft men aangepaste versies van bestanden gemaakt in de repositorie, die niet compatibel waren met die van andere programma's binnen 9.10.en daardoor problemen gaven.
Er is nu dus blijkbaar een nieuwe openshot repo voor 9.10 die geen problemen veroorzaakt zie
https://launchpad.net/~jonoomph/+archive/openshot-edge

Offline Chaukar Man

  • Lid
    • http://chaukar.deviantart.com
  • Steunpunt: Nee
Vandaag ook Openshot geïnstalleerd op mijn Ubuntu Karmic x64. Tijdens de installatie verwijderd ie 3 bestandjes, waardoor ik niet eens meer een film bestand kan afspelen in VLC en Totem! Voorlopig geen Openshot voor mij!
Zo maar wat willekeurig artwork:
http://www.chaukar.deviantart.com

Ecchi Anime, Manga and Otakuism:
http://www.animeonsen.com

Offline Chaukar Man

  • Lid
    • http://chaukar.deviantart.com
  • Steunpunt: Nee
Citaat
Ik heb gemerkt dat wanneer je de repositorie van openshot toevoegde er problemen ontstaan met oa ffmpeg,kdenlive ed door versieverschillen.
Na verwijdering van openshot in synaptic, en uitschakeling van de repository (http://ppa.launchpad.net/openshot.developers/ppa/ubuntu) bleef er toch wat geinstalleerd staan uit die betreffende repo, waardoor ffmpeg en bv kdenlive niet meer willen installeren.Dat was bij mij libavcodec-extra-52
Als je die verwijderd worden ook een aantal bestanden verwijderd die je niet kwijt wil zoals plugins ed.Toch maar gedaan en nadien ahv geschiedenis van synaptic die bestanden weer nageinstalleerd.
Daarna waren ffmpeg en kdenlive weer normaal te installeren.
Blijkbaar heeft men aangepaste versies van bestanden gemaakt in de repositorie, die niet compatibel waren met die van andere programma's binnen 9.10.en daardoor problemen gaven.
Er is nu dus blijkbaar een nieuwe openshot repo voor 9.10 die geen problemen veroorzaakt zie
https://launchpad.net/~jonoomph/+archive/openshot-edge

Die doet het zo te zien wel normaal! Tijdens de installatie is libsdl1.2debian-alsa verwijderd. Is het raadzaam om deze weer terug te installeren?
Zo maar wat willekeurig artwork:
http://www.chaukar.deviantart.com

Ecchi Anime, Manga and Otakuism:
http://www.animeonsen.com

Offline Chaukar Man

  • Lid
    • http://chaukar.deviantart.com
  • Steunpunt: Nee
Hmm zo te zien doet ie het schijnbaar weer niet meer! Misschien omdat ik ook kdenlive heb geinstalleerd?
Heb kdenlive dus weer verwijderd en openshot hergeinstalleerd. Dit geeft ...

Citaat
chaukar@karmic-koala:~$ openshot
Added /usr/share/openshot to system path
--------------------------------
   OpenShot (version 0.9.53)
--------------------------------
*** ERROR: MLT Python bindings failed to import ***
*** ERROR: MLT Python bindings failed to import ***
Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python2.6/threading.py", line 525, in __bootstrap_inner
    self.run()
  File "/usr/share/openshot/classes/thumbnail.py", line 174, in run
    mlt.Factory().init()
NameError: global name 'mlt' is not defined

-------------------------------------------------------
Error:  OpenShot has not been installed in the Python path.
(Both the site-packages and /usr/share/openshot folders were checked)

Use the following command to install OpenShot:
  $ sudo python setup.py install

chaukar@karmic-koala:~$ sudo python setup.py install
[sudo] password for chaukar:
python: can't open file 'setup.py': [Errno 2] No such file or directory
chaukar@karmic-koala:~$


Any clue?
Zo maar wat willekeurig artwork:
http://www.chaukar.deviantart.com

Ecchi Anime, Manga and Otakuism:
http://www.animeonsen.com