Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.  (gelezen 3275 keer)

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Toen ik via Systeem/Beheer Taalondersteuning in Hardy wilde installeren bleek een pakket voor problemen te zorgen. De boel kon niet goed worden geïnstalleerd omdat het pakket openoffice.org-qa-tools in de weg zat. Dat pakket echter wil er niet uit. Ik krijg het advies om via Terminal het commando sudo apt-get install -f te proberen, maar dat helpt niet. Ook via Synaptics krijg ik het niet weg. Wat kan er aan de hand zijn en hoe installeer ik Taalondersteuning?
« Laatst bewerkt op: 2009/11/14, 00:38:30 door HermanDegenhart »

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #1 Gepost op: 2009/11/08, 23:24:37 »
Ik denk dat het iets te maken heeft met het programma Open Office. Dat zit als vast onderdeel in Hardy. Er blijkt erg veel van dat programma verdwenen. Kan ik zonder gevaar voor het systeem het hele programma eruit gooien en na een herstart weer opnieuw installeren?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #2 Gepost op: 2009/11/09, 00:20:21 »
Heb Open Office er helemaal uitgegooid. Toen naar update-manager, maar ik kreeg geen nieuwe versie aangeboden. Het pakket openoffice.org-qa-tools zit nog steeds in de weg en blokkeert nu ook een gedeeltelijke upgrade van Hardy. Wat kan er aan de hand zijn?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #3 Gepost op: 2009/11/09, 09:39:19 »
Herman heb je al geprobeerd om het zo weg te halen? In de terminal type
sudo apt-get purge openoffice.org-qa-tools
Heb je deze al gevolgd voor de taal ondersteuning? http://sites.google.com/site/computertip/directdoen
« Laatst bewerkt op: 2009/11/09, 09:45:42 door Gijsbert »
In der Beschränkung zeigt sich der Meister.

Offline Sjoerd Broekhuijsen

  • Forumteam
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #4 Gepost op: 2009/11/09, 13:40:32 »
Heb Open Office er helemaal uitgegooid. Toen naar update-manager, maar ik kreeg geen nieuwe versie aangeboden. Het pakket openoffice.org-qa-tools zit nog steeds in de weg en blokkeert nu ook een gedeeltelijke upgrade van Hardy. Wat kan er aan de hand zijn?

OpenOffice is er helemaal af gegooit?
Dan ga je toch naar Toepassingen-->Installeren/verwijderen (of Ubuntu Softwarecentrum) en dan tik je in 'OpenOffice'. Dan krijg je de nieuwste versie die de Ubuntu versie die jij gebruikt aanbied.

Moet een pakket eraf (openoffice.org-qa-tools)
Wat als je via Systeem-->Beheer-->Synaptic pakketbeheer
Dit pakket opzoekt, en dan markeert voor volledige verwijdering?

Als dat niet lukt, kan je de foutmelding (als hij die geeft) melden?
Of probeer het via de terminal:
Toepassingen-->Hulpmiddelen-->Terminalvenster
sudo apt-get remove openoffice.org-qa-tools
Als je openoffice er helemaal afgooit heeft dat geen effect op je systeem..

Probeer anders dit is in het terminalvenster:
sudo dpkg --configure -a
« Laatst bewerkt op: 2009/11/09, 13:43:00 door Sjoerd Broekhuijsen »
PC: Processor - AMD Athlon II X4 640 (quad core, 3.0GHz), 4GB DDR2 RAM 800MHz, Videokaart: ATI Sapphire HD4850 met 512MB geheugen, 500gb 7200RPM HDD, Ubuntu 12.04 LTS

Wat doe je als je vraag is opgelost?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #5 Gepost op: 2009/11/11, 04:07:25 »
Heren, het wil niet. Ongeacht of ik nu purge of remove in Terminal intik, ik krijg dit terug:
herman@herman-ahtec:~$ sudo apt-get remove openoffice.org-qa-tools
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
De volgende pakketten zullen VERWIJDERD worden:
  openoffice.org-qa-tools
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 1 te verwijderen en 0 niet opgewaardeerd.
1 pakketten niet volledig geïnstalleerd of verwijderd.
Na deze handeling, zal er 1286kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? j
(Database inlezen ... 194624 bestanden en mappen geïnstalleerd.)
openoffice.org-qa-tools wordt verwijderd ...
diversion of /usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb to /usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb.no-smoketest by openoffice.org-qa-tools wordt verwijderd
dpkg-divert: '/usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb' wordt op fouten gecontroleerd: Bestand of map bestaat niet
dpkg: fout bij afhandelen van openoffice.org-qa-tools (--remove):
 subproces post-removal script gaf een foutwaarde 2 terug
Fouten gevonden tijdens behandelen van:
 openoffice.org-qa-tools
Updating Debian Packages of System Configurations (dpsyco).
E: Sub-process /usr/bin/dpkg returned an error code (1)
herman@herman-ahtec:~$
En het pakket zit er nog steeds in.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #6 Gepost op: 2009/11/11, 04:09:59 »
Als ik het pakket via Synaptics tracht te verwijderen, krijg ik dit terug: E: openoffice.org-qa-tools: subproces post-removal script gaf een foutwaarde 2 terug. Brengt dit iemand op een idee?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #7 Gepost op: 2009/11/11, 04:16:26 »
Als ik naar Toepassingen en Installeren/Verwijderen ga, dan krijg ik deze waarschuwing:
Controleren van geïnstalleerde en beschikbare software is mislukt
Dit is een zeer ernstige fout in uw pakketbeheersysteem. Controleer met synaptic op gebroken pakketten, controleer de toegangsrechten en correctheid van het bestand  '/etc/apt/sources.list' en herlaad de pakketinformatie met 'sudo apt-get update' en 'sudo apt-get install -f'.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #8 Gepost op: 2009/11/11, 04:24:00 »
Als ik het commando 'sudo apt-get install -f' in Terminal invoer, dan wordt er niets geïnstalleerd, maar krijg ik dit terug:
herman@herman-ahtec:~$ sudo apt-get install -f
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
De volgende pakketten zullen VERWIJDERD worden:
  openoffice.org-qa-tools
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 1 te verwijderen en 6 niet opgewaardeerd.
1 pakketten niet volledig geïnstalleerd of verwijderd.
Na deze handeling, zal er 1286kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
(Database inlezen ... 194624 bestanden en mappen geïnstalleerd.)
openoffice.org-qa-tools wordt verwijderd ...
diversion of /usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb to /usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb.no-smoketest by openoffice.org-qa-tools wordt verwijderd
dpkg-divert: '/usr/lib/openoffice/basis3.0/presets/basic/Standard/script.xlb' wordt op fouten gecontroleerd: Bestand of map bestaat niet
dpkg: fout bij afhandelen van openoffice.org-qa-tools (--remove):
 subproces post-removal script gaf een foutwaarde 2 terug
Fouten gevonden tijdens behandelen van:
 openoffice.org-qa-tools
Updating Debian Packages of System Configurations (dpsyco).
E: Sub-process /usr/bin/dpkg returned an error code (1)
herman@herman-ahtec:~$

Steeds dezelfde fout. Dat schiet dus niet op.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #9 Gepost op: 2009/11/11, 13:50:18 »
Beste mensen, In de mail vond ik dit bericht. Ik denk naar aanleiding van mijn problemen met openoffice.org-qa-tools. Dat pakket wil er niet uit en blokkeert het updaten. Het bericht luidt:
*** This bug is a duplicate of bug 449824 ***
    https://bugs.launchpad.net/bugs/449824

Thank you for taking the time to report this crash and helping to make
Ubuntu better.  This particular crash has already been reported and is a
duplicate of bug #449824, so is being marked as such.  Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.
Kan iemand mij helpen hoe hiermee om te gaan?

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #10 Gepost op: 2009/11/13, 05:53:18 »
Heeft niemand een oplossing? Het updaten wil niet meer lukken zolang dit probleem niet is opgelost.

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #11 Gepost op: 2009/11/13, 11:00:31 »
Ga eens naar synaptic pakketbeheer druk dan op speciale filters aan de linkerkant. ga dan naar gebroken. daar zie je dan het pakket waar het om gaat.
Nu kan je volgens mij als je op dit pakket gaat staan rechtsklikken met je muis kiezen voor repareren.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #12 Gepost op: 2009/11/13, 13:35:40 »
Als ik in Synaptics op speciale filters klik en vervolgens op gebroken, dan krijg ik inderdaad het bewuste pakket gepresenteerd. Bij rechtsklikken krijg ik niet de optie repareren gepresenteerd. Die optie zit onder bewerken in de bovenste balk. Daarop klikken echter heeft geen enkel effect. Ik klikte toen op herladen en vervolgens op systeem bijwerken, waarna ik een update gepresenteerd kreeg. Vervolgens klikte ik op toepassen, waarna de boel gedownload werd en geïnstalleerd. Dat lukte niet. Ik kreeg dit terug: E: openoffice.org-qa-tools: subproces post-removal script gaf een foutwaarde 2 terug

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #13 Gepost op: 2009/11/13, 20:29:44 »
Weet echt niemand hoe ik dat stomme pakket uit de weg krijg? Als dat zo is, dan zal ik Ubuntu er opnieuw op moeten zetten.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #14 Gepost op: 2009/11/14, 00:14:05 »
Hoe weet jij dat ik zomaar van alles geïnstalleerd heb?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #15 Gepost op: 2009/11/14, 00:34:57 »
Arie je kan zo op de TV als medium. ;) Herman ik volg het draadje al een tijdje. Het lijkt mij inderdaad het handigst om de boel op nieuw te installeren, dit kost veel minder tijd en ergennis. Het is mooi mee genomen als je een aparte /home partitie hebt. En zorg ook dat je een aparte partitie hebt waar je Ubuntu opzet waarmee je lekker kan knoeien en rommelen, daar leer je best veel van, zonder dat je de werk Ubuntu om zeep helpt. :P
In der Beschränkung zeigt sich der Meister.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #16 Gepost op: 2009/11/14, 00:37:49 »
Oké, ik zal de boel er opnieuw opzetten. Bedankt allemaal.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #17 Gepost op: 2009/12/10, 12:27:03 »
Gisteravond kreeg ik updates voor Open Office. Die wilden maar voor een deel installeren. Voor de rest diende een gedeeltelijke upgrade uitgevoerd te worden. Deze mislukte vanwege een plotseling optredende fout. De tekst die ik terug kreeg luidt: E: Couldn't configure pre-depend openoffice.org-core for openoffice.org-filter-binfilter, probably a dependency cycle. Dit probleem deed zich al eerder voor op een andere computer maar nog niet op deze (64-bits). Wat kan het probleem zijn?

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #18 Gepost op: 2009/12/10, 23:00:33 »
Ik had vanmorgen hetzelfde verhaal. Er kwamen een heleboel updates binnen voor vooral openoffice, waarvan er maar een beperkt aantal aangevinkt waren. Er werd aangeraden om de rest niet te installeren.

Na de (beperkte) installatie kwam een waarschuwing binnen dat ik een gedeeltelijke upgrade moest doen, wat ik voorzichtigheidshalve niet gedaan heb.
Als ik nu naar update-manager ga komt diezelfde "waarschuwing" opnieuw (zie bijlage).
Ik heb dit in 2-3 jaar ubuntu nog niet eerder meegemaakt.

Zijn er meer mensen die dat gezien hebben?

Wat raden jullie aan, toch upgraden? Zo niet dan blijven de updates wel terugkomen.

hans

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #19 Gepost op: 2009/12/10, 23:05:14 »
Het zal toch niet zo zijn dat schrijvers van programma's geen rekening meer houden met LTS-programma's als Hardy?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #20 Gepost op: 2009/12/11, 00:46:46 »
@hvb, ik heb dit wel eerder meegemaakt, wellicht omdat ik wel eens verouderde bronnen van derden toevoeg. Dan is het begrijpelijk dat er maar een gedeeltelijke update is. Of misschien heeft het toch een andere oorzaak, al kan ik zo snel niet iets bedenken.
In der Beschränkung zeigt sich der Meister.

Offline HermanDegenhart

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #21 Gepost op: 2009/12/11, 01:36:03 »
Mar ja, wat is nou de oplossing?

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #22 Gepost op: 2009/12/11, 10:59:39 »
Ik heb hier gewoon de gedeeltelijke upgrade gedaan.

De kernel versie is van 2.6.31-16.52 naar 2.6.31-16.53 gegaan dat was denk ik de rede dat er een gedeeltelijke upgrade moest gebeuren daar de kernel op 2.6.31-16 blijft staan.

edit: van update upgrade gemaakt
« Laatst bewerkt op: 2009/12/11, 12:07:56 door welrob »
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #23 Gepost op: 2009/12/11, 11:32:54 »
Mar ja, wat is nou de oplossing?
Wat ik doe is de softwarebron uitzetten van de probleem veroorzaker, in jou geval OOo, dan doe ik de Update, deze verloopt dan normaal bij mij. Blijft een pakket/programma veroorzaken, verwijder ik deze en installeer via de Ubuntu pakket site het betreffende pakket. Dit verdient waarschijnlijk niet de schoonheid prijs maar werkt wel voor mij.
In der Beschränkung zeigt sich der Meister.

Offline hvb

  • Lid
  • Steunpunt: Nee
Re: (Opgelost) Het pakket openoffice.org-qa-tools wil er niet uit.
« Reactie #24 Gepost op: 2009/12/11, 11:41:18 »
Eerst even een aanvulling, ik gebruik hardy 32bits en OO 3.1.0

Ik heb de gedeeltelijke upgrade gedaan en die is verder zonder problemen verlopen. Ik moest bijna 100 MB ophalen, wat er al op wees dat er een nieuw pakket zou worden geïnstalleerd van openoffice.

Na het opstarten van openoffice blijkt dat ik van 3.1.0 naar 3.1.1 ben gegaan.
Aangezien hardy standaard OO 2.4.0 had, neem ik aan dat er een vernieuwing van de (toegevoegde) pakketbron heeft plaatsgevonden.

@welrob
Heb je naast de update ook de upgrade gedaan?
Of er een nieuwe kernel is geïnstalleerd heb ik nog niet gecontroleerd, morgen pas.

@gijsbert
Het is in ieder geval gelukt zonder de pakketbron uit te schakelen.
Toch lijkt het er op dat het toevoegen van een externe bron af en toe problemen kan geven met updaten, maar dit was waarschijnlijk al bekend.