Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Youtube plugin  (gelezen 784 keer)

PLi

  • Gast
Youtube plugin
« Gepost op: 2009/11/08, 00:01:38 »
Beste mensen,

na een schone installatie van versie 8.0 werkt mijn pc min of meer naar behoren. Alle updates gedaan, synaptic pakketbeheer uitgevoerd etc.

Ik heb gezocht naar de plugin voor youtube om filmpjes te kunnen bekijken maar ik kan niet de juiste vinden. Heb het forum en het internet afgezocht maar krijg niet de juiste te pakken.

Ook Unrar, beide versies, werken niet, ik kan ze niet eens in het systeem terugvinden, terwijl bij adept manager staat dat ze geïnstalleerd zijn.

Wie o wie kan me vertellen wat te doen?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Youtube plugin
« Reactie #1 Gepost op: 2009/11/08, 00:04:03 »
Heeft U dit ook allemaal uitgevoerd ?.

http://wiki.ubuntu-nl.org/Multimedia

En hier nog een handleiding.

http://sites.google.com/site/computertip/multimedia
« Laatst bewerkt op: 2009/11/08, 00:06:07 door Wanda »
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Youtube plugin
« Reactie #2 Gepost op: 2009/11/08, 00:05:40 »
de multimedia stappen zou je eerst moeten volgen:

http://wiki.ubuntu-nl.org/Multimedia


maar waarom 8.0??  8.04 okay maar indien 8.10 kan je beter upgraden naar 9.04.

maar deze stappen moet je iig even doorlopen om heea aan de babbel te krijgen :)

//edit: tom is me weer net voor XD

PLi

  • Gast
Re: Youtube plugin
« Reactie #3 Gepost op: 2009/11/08, 00:10:22 »
ik heb gisteren 9.04 geïnstalleerd en toen liep mijn complete sysyteem vast. Op aanraden van Ploffie heb ik nu 8.04 erop gezet en nu werkt het wel.

De multimediastappen heb ik allemaal uitgevoerd. Toch nog steeds geen bewegende beelden.

Ik zet er nu een punt achter, morgen klooien we weer verder. Als verstokte Windowsgebruiker is dit allemaal toch wel even wennen!

Offline chris.

  • Lid
    • http://www.linuxmintusers.be
  • Steunpunt: Nee
Re: Youtube plugin
« Reactie #4 Gepost op: 2009/11/08, 00:18:12 »
het gaat je lukken,, en eenmaal gewend wil je niet meer terug ;)

maar idd morgen weer een dag en dan lekker snel posten wat niet lukt,, op zondag zijn de meeste leden online dus het snelste hulp ;)

PLi

  • Gast
Re: Youtube plugin
« Reactie #5 Gepost op: 2009/11/08, 10:09:41 »
Inmiddels een uurtje aan het stoeien geweest, alle multimediastappen opnieuw doorlopen, alle updates gedaan, en nog steeds geen beeld. Als ik in het zwarte scherm van een willekeurig filmpje op youtube klik wordt firefox direkt afgesloten.

Iemand nog tips?

PLi

  • Gast
Re: Youtube plugin
« Reactie #6 Gepost op: 2009/11/08, 10:15:16 »
Ik kom er net achter dat familiefilmpjes op mijn externe schijf ook niet goed afgespeeld worden, veel ruis en het lijkt wel of het in slow-motion is.

PLi

  • Gast
Re: Youtube plugin
« Reactie #7 Gepost op: 2009/11/08, 10:22:34 »
In VLC worden de filmjes wel goed afgespeeld, maar zonder enig geluid.

PLi

  • Gast
Re: Youtube plugin
« Reactie #8 Gepost op: 2009/11/08, 10:27:29 »
En ook bij nederland.fm heb ik geen geluid meer.