Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen met Evolution  (gelezen 560 keer)

Offline baptist

  • Lid
  • Steunpunt: Nee
problemen met Evolution
« Gepost op: 2009/11/07, 12:34:05 »


Onlangs Ubuntu 9.10 ge├»nstalleerd.  Als ik in Evolution een bijlage wil sturen,
dan loopt het programma vast. De processor blijft dan op 100& doordraaien. Dezelfde
mail met bijlage versturen via de web site van Gmail geeft geen problemen.

Wie kan mij helpen.

Baptist

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: problemen met Evolution
« Reactie #1 Gepost op: 2009/11/07, 12:42:55 »
start evolution eens op met de terminal misschien dat dit een antwoord geeft

gewoon evolution ingeven in de terminal en daarna even een bestand versturen dan de uitkomst van de terminal hier even neer zetten.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline baptist

  • Lid
  • Steunpunt: Nee
Re: problemen met Evolution
« Reactie #2 Gepost op: 2009/11/07, 13:28:43 »
Dit is het antwoord:


* (evolution:4441): CRITICAL **: clearlooks_style_draw_box: assertion `width >= -1' failed

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: problemen met Evolution
« Reactie #3 Gepost op: 2009/11/07, 14:00:45 »
Ik kan er op het net niks over vinden, heb je een nieuwe install gedaan of een upgrade naar Karmic.

Misschien is de oplossing om evolution eens opnieuw te installen, misschien dat dit helpt.
Je kan van al je gegevens backup maken onder bestand en dan BackupArchief aanmaken. Doe dat evolution helemaal verwijderen via Toepassingen softwarecentrum daarna weer installen dan niet gelijk je backup terug zetten maar eerst 1 account aanmaken en kijken of het nu wel wil lukken om een bestand te verzenden.
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........