Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: school programma i-care werkt niet!!!  (gelezen 3647 keer)

nicky-world

  • Gast
school programma i-care werkt niet!!!
« Gepost op: 2009/11/06, 11:44:40 »
beste mensen,

Voor mijn opleiding kreeg ik een software, waarop ik mijn huiswerk moet maken.
op die manier kunnen mijn docenten op afstand mijn huiswerk na kijken.
nartuurlijk is zijn de systeem eisen Windows xp etc.
ik loop al wat maanden achter met mijn huiswerk en kom maar niet tot een oplossing
het gaat op de site http://i-care.nl
dan klik ik op student---> basisfase
(links) start de software ---> inloggen
en dan doet ie niks meer!

ook heb ik de makers van deze zooi al gemailt, waarop de reaktie was dat de systeem vereisten windows is.
daar was ik zelf ook wel al achter!
ik heb WINE en internet explore erop gezet, en deze site, de enige waar het om ging deed het weer niet!

ik hoop echt dat iemand mij kan helpen, op terminal ben ik ook geen held!



Offline track

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #1 Gepost op: 2009/11/06, 11:57:57 »
Hoi Nicky,

welkom op het forum !

Kun je even iets meer vertellen welk programma het precies is. 
Ik zie er meer op die site staan en word er niet helemaal wijs van.

track

p.s.: misschien zal dit topic beter onder "software" komen te staan.  Dan krijgt het meer aandacht denk ik.
« Laatst bewerkt op: 2009/11/06, 12:01:23 door track »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #2 Gepost op: 2009/11/06, 11:58:41 »
Hoi Nicky, welkom op dit forum!

Het eerste wat in mij opkomt: schandalig. Ik vind het van de zotten dat een publieke voorziening als een school kan eisen welke software jij aanschaft. Scholen moeten gewoon werken met webgebaseerde software en open standaarden, zodat het voor iedereen toegankelijk is!

Maar goed, terug naar het probleem. Ik kom gewoon op een inlogformulier. Kun je daar niet inloggen? Of zie je dat formulier helemáál niet?

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #3 Gepost op: 2009/11/06, 12:09:34 »


dank jullie wel.
ik heb het idee dat ik een van de weinige vrouwen ben die linux gebruikt :rolleyes:

het is schandalig! ik heb mijn docenten aangegeven niet op het systeem te kunnen dus nog geen huiswerk heb gemaakt.
zij hebben geen verstand van linux, en gaven het advies om gewoon op windows over te stappen.
nou... voor 1 programmatje, ben ik dat niet van plan.

ik kan wel inloggen, teminste, mijn gegevens invoeren. druk op enter en dan gebeurt er niks. gewoon een oranje scherm
normaal gesproken komt er een popup die gaat laden, en dan het scherm opend met de vragen, casussen en informatie.

wat het precies is staat hier geschreven.
http://i-care.nl/icare2/frame.asp?pagnaam=student_niv3basis2&koptype=2&navtype=2
ik weet dat wanneer je dit zou gebruiken alle popup toegang open moet hebben.
dit heb ik geprobeerd maar het systeem van ubuntu laat denk ik niks toe :(


Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #4 Gepost op: 2009/11/06, 12:15:49 »
Misschien blokkeert Firefox je pop-ups, of ziet er een add-on dwars? Schakel _alle_ add-ons in Firefox uit en schakel de pop-upblocker helemaal uit via Bewerken -> Voorkeuren -> tabblad Inhoud, uitvinken "Pop-upvensters blokkeren". Herstart Firefox daarna en probeer het nog eens.

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #5 Gepost op: 2009/11/06, 12:24:30 »
Misschien blokkeert Firefox je pop-ups, of ziet er een add-on dwars? Schakel _alle_ add-ons in Firefox uit en schakel de pop-upblocker helemaal uit via Bewerken -> Voorkeuren -> tabblad Inhoud, uitvinken "Pop-upvensters blokkeren". Herstart Firefox daarna en probeer het nog eens.

geprobeerd. geen succes. ook om die reden had ik internet explore gedownload. die doet het prima, behalve op deze site :evil:!!!
hij blijft maar zeggen: Op dit systeem is niet de noodzakelijke XML parser geinstalleerd. I-care kan niet worden gestart.


Offline track

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #6 Gepost op: 2009/11/06, 12:30:51 »
Verder zie ik nog andere mogelijke drempels:
- volgens de "veelgestelde vragen" moet je evt. [ctrl] erbij drukken.
- volgens de "systeemeisen" zie ik geen speciale voorwaarden (pdf en flash zijn er)
  Misschien vind hij de melding "Firefox" niet leuk.  Maar die kun je veranderen:
edit: het gaat om de "User Agent String", en daar is er een Firefox-plugin voor:
http://forum.ubuntu-nl.org/installatie/internet-bankieren-9383/msg106695/#msg106695 

- volgens die foutmelding zou er het zelfde verhaal ook met die XML- browser kunnen zijn.

Die twee laatste punten zou ik nagaan.

track


edit:  firefox- plugin voor een aangepaste "User Agent String"
« Laatst bewerkt op: 2009/11/06, 12:53:17 door track »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #7 Gepost op: 2009/11/06, 12:35:00 »
Het topic maar naar hier verplaatst. :)

Offline Gymnasiast

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #8 Gepost op: 2009/11/06, 12:42:35 »
Aan de systeemeisen te zien wil hij alleen met Internet Explorer werken. Maar onder Wine met IE werkt het ook niet. Er verschijnt een melding over de XML-parser. Nu heb ik op veel Windows-systemen MSXML 4.0 en 6.0 geïnstalleerd zien staan. Ook Winetricks kan ze installeren. Blijkbaar is MSXML hetgeen wat ontbreekt. Ik zou het volgende doen:

Ga naar de Terminal: Toepassingen -> Hulpmiddelen -> Terminalvenster
Kopieer en plak dit in de terminal (gebruik daarvoor de rechtermuisknop)
wget http://www.kegel.com/wine/winetricks
Dan staat Winetricks in je persoonlijke map. Vervolgens installeer je de XML-parser met Winetricks:
sh winetricks msxml3 msxml4 msxml6
Probeer het dan nog eens met IE onder WINE.
NOBODY expects the Spanish Inquisition!

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #9 Gepost op: 2009/11/06, 13:27:48 »
Aan de systeemeisen te zien wil hij alleen met Internet Explorer werken. Maar onder Wine met IE werkt het ook niet. Er verschijnt een melding over de XML-parser. Nu heb ik op veel Windows-systemen MSXML 4.0 en 6.0 geïnstalleerd zien staan. Ook Winetricks kan ze installeren. Blijkbaar is MSXML hetgeen wat ontbreekt. Ik zou het volgende doen:

Ga naar de Terminal: Toepassingen -> Hulpmiddelen -> Terminalvenster
Kopieer en plak dit in de terminal (gebruik daarvoor de rechtermuisknop)
wget http://www.kegel.com/wine/winetricks
Dan staat Winetricks in je persoonlijke map. Vervolgens installeer je de XML-parser met Winetricks:
sh winetricks msxml3 msxml4 msxml6
Probeer het dan nog eens met IE onder WINE.

hoi gymn,

ik heb het gedownload, opnieuw computer opgestart en geopend.
een probleem. er zit geen adresbalk of iets dergelijks op.
alleen een raam en kan zoeken in wine. maar buiten wine kom ik niet,
hoe komt dit, wat doe ik verkeerd?

thnx anyway

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #10 Gepost op: 2009/11/06, 13:31:44 »
Verder zie ik nog andere mogelijke drempels:
- volgens de "veelgestelde vragen" moet je evt. [ctrl] erbij drukken.
- volgens de "systeemeisen" zie ik geen speciale voorwaarden (pdf en flash zijn er)
  Misschien vind hij de melding "Firefox" niet leuk.  Maar die kun je veranderen:
edit: het gaat om de "User Agent String", en daar is er een Firefox-plugin voor:
http://forum.ubuntu-nl.org/installatie/internet-bankieren-9383/msg106695/#msg106695 

- volgens die foutmelding zou er het zelfde verhaal ook met die XML- browser kunnen zijn.

Die twee laatste punten zou ik nagaan.

track


edit:  firefox- plugin voor een aangepaste "User Agent String"

al die leuke trucjes zijn al 100x uitgeprobeerd. zonder resultaat
ik heb eens zitten neuzen en kwam op ies 4 linux
ies 4 linux heb ik al geprobeerd te downloaden in termenail.
helaas crashte de computer toen en koste het een hoop moeite om hem te reanimeren!!!
inmiddels staat internet explore voor linux op de computer.
zoals ik al zei: alles doet het, behalver de site waar het om ging!

toch bedankt!

Offline Gymnasiast

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #11 Gepost op: 2009/11/06, 13:38:23 »
Aan de systeemeisen te zien wil hij alleen met Internet Explorer werken. Maar onder Wine met IE werkt het ook niet. Er verschijnt een melding over de XML-parser. Nu heb ik op veel Windows-systemen MSXML 4.0 en 6.0 geïnstalleerd zien staan. Ook Winetricks kan ze installeren. Blijkbaar is MSXML hetgeen wat ontbreekt. Ik zou het volgende doen:

Ga naar de Terminal: Toepassingen -> Hulpmiddelen -> Terminalvenster
Kopieer en plak dit in de terminal (gebruik daarvoor de rechtermuisknop)
wget http://www.kegel.com/wine/winetricks
Dan staat Winetricks in je persoonlijke map. Vervolgens installeer je de XML-parser met Winetricks:
sh winetricks msxml3 msxml4 msxml6
Probeer het dan nog eens met IE onder WINE.

hoi gymn,

ik heb het gedownload, opnieuw computer opgestart en geopend.
een probleem. er zit geen adresbalk of iets dergelijks op.
alleen een raam en kan zoeken in wine. maar buiten wine kom ik niet,
hoe komt dit, wat doe ik verkeerd?

thnx anyway
Het is me niet helemaal duidelijk wat je bedoelt. Kun je d.m.v. Print Screen een screenshot maken en die uploaden (bijvoorbeeld via www.imageshack.us)?
NOBODY expects the Spanish Inquisition!

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #12 Gepost op: 2009/11/06, 13:40:06 »
Ik kom tot een inlog scherm ik weet niet of jij ook tot hier komt zie screenshot.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #13 Gepost op: 2009/11/06, 13:44:53 »

Het is me niet helemaal duidelijk wat je bedoelt. Kun je d.m.v. Print Screen een screenshot maken en die uploaden (bijvoorbeeld via www.imageshack.us)?
[/quote]



misschien doe ik iets fout, maar ik denk dat ik het adresbalkje mis. zodat ik naar die site kan gaan van icare...
ik ben tenslotte maar een amateur linux gebruiker en begrijp het niet altijd.. :rolleyes:
« Laatst bewerkt op: 2009/11/06, 13:48:28 door nicky-world »

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #14 Gepost op: 2009/11/06, 13:46:37 »
Ik kom tot een inlog scherm ik weet niet of jij ook tot hier komt zie screenshot.

HOI BAS,

ja, ik kom zover. ik kan inloggen, druk op enter en dan stopt het verhaal. dan zegt ie dat ik een XML panser mis...


Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #15 Gepost op: 2009/11/06, 14:02:59 »
Ik kom tegen dat het een bug zou kunnen zijn in firefox
http://www.flashfocus.nl/forum/showthread.php?t=22399

Ik kom ook nog een firefox add-on tegen ik weet niet of dit het probleem oplost
https://addons.mozilla.org/nl/firefox/addon/4522

Wat je ook nog zou kunnen proberen is een andere browser installeren en kijken of het daarmee werkt.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #16 Gepost op: 2009/11/06, 14:09:50 »
Een tussen door berichtje

Als je voor de opleiding in de zorg bezig bent en van open software in de zorg op de hoogte wilt blijven is hier een site

http://www.zorgopen.org/

hoop voor jou dat het probleempje wordt opgelost.

Offline track

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #17 Gepost op: 2009/11/06, 15:16:22 »
Nicky:  nog even een keer die draad oppakken:

...
al die leuke trucjes zijn al 100x uitgeprobeerd. zonder resultaat
Je hebt dus ook de User Agent Switcher geprobeerd ?
( https://addons.mozilla.org/en-US/firefox/addon/59 )  Als IE 6 of 7  dan ?

En ook die loopt na het inlogscherm vast, zonder foutmelding ?

track

Offline Gymnasiast

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #18 Gepost op: 2009/11/06, 18:02:45 »
Citaat
Het is me niet helemaal duidelijk wat je bedoelt. Kun je d.m.v. Print Screen een screenshot maken en die uploaden (bijvoorbeeld via www.imageshack.us)?



misschien doe ik iets fout, maar ik denk dat ik het adresbalkje mis. zodat ik naar die site kan gaan van icare...
ik ben tenslotte maar een amateur linux gebruiker en begrijp het niet altijd.. :rolleyes:
Dat verklaart wel wat. IE 6 is wel geïnstalleerd, maar niet in de standaard-WINE-omgeving. In de standaard-WINE-omgeving is alleen een rudimentaire versie geïnstalleerd. Duik nog een keer in de terminal:
sh winetricks ie6
Start daarna IE6 via Toepassingen > Wine > Programma's > Internet Explorer
NOBODY expects the Spanish Inquisition!

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #19 Gepost op: 2009/11/07, 01:25:31 »
THNX Gymn!!! XD

de adresbalk zit in de wine window! we gaan al een stapje vooruit...
maar nartuurlijk... de site waar het om ging kan zich niet volledig laden tijdens het openen.
hij zegt tijdens het laden:
"Your current security settings prohibit running activeX controls
on this page. As a result the page may not display correctly"

ik heb gekeken in de instellingen van wine, om flash of popups open te zetten, maar kan
er niks over vinden.

heb je nog goeie ideeen??!

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #20 Gepost op: 2009/11/07, 01:33:12 »
he track!

sorry voor de onduidelijkheid!

ik bedoelde met de al geprobeerde trucjes:
ctrl indrukken tijdens het inloggen etc.

de laatste tip van jou en bas vind ik erg ingewikkeld, geen idee waar het over gaat
en wil niet zomaar van alles gaan downloaden zonder dat ik weet wat het is of waar het voor dient.
(heb in het verleden al enkele computers vermoord met dat gedrag... >:()

De EiS6 werkt nu wel, alleen niet op de gewenste site... AAAARHG!

slaap zacht ik ga morgen weer verder klooien.


Offline track

  • Lid
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #21 Gepost op: 2009/11/07, 01:44:23 »
Mijn voostel is volledig onafhankelijk van dat wine- gedoe.

Het gaat alleen om een firefox-plugin die je via mijn link kunt installeren.
Als je dan bij FF in het menu  [Extra's]  op  "Default User Agent"  klikt dan kun je instellen
met welk "kenteken" jouw FF in het i'net zeilt.  Dus ook als "IE6" ...
(en misschien helpt dat, het is maar een poging)

track

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: school programma i-care werkt niet!!!
« Reactie #22 Gepost op: 2009/11/07, 11:26:39 »
Dat van mij is ook niet schokkend hoor is alleen maar add-on voor firefox er gebeurt verder niks met je pc/laptop.

Maar probeer dat van Track eerst maar eens.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #23 Gepost op: 2009/11/07, 13:08:02 »
Mijn voostel is volledig onafhankelijk van dat wine- gedoe.

Het gaat alleen om een firefox-plugin die je via mijn link kunt installeren.
Als je dan bij FF in het menu  [Extra's]  op  "Default User Agent"  klikt dan kun je instellen
met welk "kenteken" jouw FF in het i'net zeilt.  Dus ook als "IE6" ...
(en misschien helpt dat, het is maar een poging)

track

oke, ik vind het de moeite om te proberen.
ik heb hem gedownload en bij extra op default user agent loop ik een beetje vast
wat ik heb gedaan en denk wat moest:
Tools-->default user agent--> heb ik hem op internet explore 8 gezet.
was dit de bedoeling? of bedoelde je iets anders?

ik ga het iig even uitproberen.

thnx


EDIT: hij doet t nog niet :(
« Laatst bewerkt op: 2009/11/07, 13:15:06 door nicky-world »

nicky-world

  • Gast
Re: school programma i-care werkt niet!!!
« Reactie #24 Gepost op: 2009/11/07, 13:35:39 »
heej gymn,

even een update van mijn laatste antwoord naar jou.
het tekstje: hij zegt tijdens het laden:
"Your current security settings prohibit running activeX controls
on this page. As a result the page may not display correctly"
zegt hij op elke website waarmee ik IES6 gebruik.

hoe kan dit en hoe verander ik dit?
thnx you