Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Trage PC na installatie.  (gelezen 512 keer)

Offline qompaqniet

  • Lid
  • Steunpunt: Nee
Trage PC na installatie.
« Gepost op: 2009/11/06, 10:47:40 »
Heb de nieuwe versie (9.10) geinstalleerd.
Ziet er goed uit, na een tijdje door omstandigheden geen kans te hebben gehad om met Ubuntu bezig te zijn.
Echter wat mij nu opvalt is dat de pc redelijk traag is. Opstarten programma's duurt 22" na muisklik.
Verder werkt alles redelijk normaal.

Moederbord; Chaintech 9BIA
Processor; Celeron 2.4 GHz, 128 KB Cache, 400 MHz FSB
Werkgeheugen; 1 GB pc133

Het enige wat veranderd is is de ATX voeding, en de systeem software.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Trage PC na installatie.
« Reactie #1 Gepost op: 2009/11/06, 10:56:30 »
9.10 is een tussenversie die nu nog in de kinderschoenen staat.
Dus of geduld hebben en hopen dat het met updates verbeterd.
Of 9.04 installeren.
Of nog beter 8.04 de LTS versie installeren.

Alles wat niet LTS is kan zich vreemd gedragen.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D