Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vraagje aan mensen met 9.10 + sloom firefox  (gelezen 2002 keer)

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Vraagje aan mensen met 9.10 + sloom firefox
« Gepost op: 2009/11/03, 20:56:48 »
Alle mensen die nu 9.10 draaien met sloooom firefox, was dit ook al in de live cd?
Ik heb 2 dagen geleden de xubuntu 9.10 live cd gebruikt en daar was het heeeel snel. (lijkt me dat er geen verschil zit tussen firefox op xuby en uby)
Dus was het in de live cd ook zo?
Of na de install (en misschien na de updates)?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #1 Gepost op: 2009/11/04, 00:21:52 »
In de LiveCD weet ik het niet maar heb de 9.10 al vanaf Alpha6 erop staan en ook de beta en de rc er vers op gezet. Allen geen probleem. Nu de verse final erop 2x vers geinstalleerd. Maar van toen af ging het mis.
Heb ook Xubuntu 9.10 op mijn andere comp gezet. (Had er al de gewone 9.10 daarvoor erop gezet) Maar ook hier werkt het internet traag. Het opstarten van 9.10 is sloom ook in Xubuntu (3min.)

Dacht eerst dat het aan mijn verbinding lag met mijn provider lag maar er zijn dus meerdere met dit probleem. Nu is het al wat verbeterd en een update gaat meestal tot ongeveer 500kB/s (na de 2de keer installeren) daarvoor was dat hoogstens 80kB/s.
Mijn hoogste nu was 1.3MB/s maar is maar één keer voorgevallen. Voor de rest van de tijd max. 500kB/s. Meer tussen 100 en 300 dan meer.

In 9.04 haalde ik meestal tussen 500 en 900 met pieken van 1,5 a 1,7MB/s

Offline Glenn nl

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #2 Gepost op: 2009/11/04, 07:27:20 »
Oke, kan canonical dit eigenlijk nog oplossen via updates?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #3 Gepost op: 2009/11/04, 09:04:45 »
Dat kan ik niet zeggen, dan moeten ze het probleem kunnen opsporen. Ik hoop het wel.

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #4 Gepost op: 2009/11/04, 10:10:31 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.

Offline R1P

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #5 Gepost op: 2009/11/04, 10:28:47 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.

Mijn Firefox is ook sloom, want als ik iets download van Firefox gaat die zoń 600 kb per seconde, maar pagina's laden duurt lang. Ik heb een Image van Ubuntu 9.10 Karmic Koala ofso ?
Ik heb hem een aantal dagen geleden geïnstalleerd...

Mvg

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #6 Gepost op: 2009/11/04, 10:31:41 »
Opera gaat hier lekker snel :p
Een trotse linux-beginner!

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #7 Gepost op: 2009/11/04, 10:36:38 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.

Mijn Firefox is ook sloom, want als ik iets download van Firefox gaat die zoń 600 kb per seconde, maar pagina's laden duurt lang. Ik heb een Image van Ubuntu 9.10 Karmic Koala ofso ?
Ik heb hem een aantal dagen geleden geïnstalleerd...

Mvg
Kan dat dan niet aan je router of provider liggen?
Want die zijn dan van de download snelheid.

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #8 Gepost op: 2009/11/04, 11:19:48 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.

tzal verschillen.
op de ene machine een upgrade vanaf 9.04 en op de andere een schone (vanaf de betaversie)
Op beide geen probleem met firefox (of wat anders).

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #9 Gepost op: 2009/11/04, 11:53:27 »
We gebruiken Firefox natuurlijk binnen Ubuntu 9.10.
Het probleem daarbij is dat Firefox schijnbaar problemen heeft met de 'IPv6'   :|

De vraag is dan natuurlijk ... hoe zet ik dat uit    ???

1. Start Firefox
2. Type in de adresbalk 'about:config' ( zonder ' )
3. Bevestig dat je weet wat je doet ... gaan we vanuit toch   =D
4. In de zoekbalk, onder de adresbalk type je het zoekwoord 'ipv6'
5. Als het goed is vinden we de entry 'network.dns.disableIPv6'
6. Als de value op 'false' staat, dubbelklik dan op deze entry dan komt er 'true' te staan.
7. Sluit FF af

Na dit gedaan te hebben, zou alles weer gladjes moeten verlopen.

Offline Ploffie

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #10 Gepost op: 2009/11/04, 12:27:59 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.

tzal verschillen.
op de ene machine een upgrade vanaf 9.04 en op de andere een schone (vanaf de betaversie)
Op beide geen probleem met firefox (of wat anders).


Hier ook geen problemen na een upgrade.
Desktop en Kleptop voorzien van 10.04.1...dusss...

˙doʞ uɾız do ʇɐɐʇs pʃǝɹǝʍ ǝʃǝɥ ǝ◖

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #11 Gepost op: 2009/11/04, 14:24:11 »
IPv6 staat al lang uit. Geen verbetering.
Nog andere aanpassingen gedaan.
Ook andere browsers zijn minder. Epiphany is iets sneller maar ook daar hapert het.
Verse install van 9.10
Ook andere comp met Xubuntu 9.04: net hetzelfde. (In mijn eerste bericht verkeerdelijk 9.10 vermeld)
Vanmorgen even laten updaten: trage ophaling.
Voor mij is er iets mis met de cloudsoftware. En pakt dat bij sommigen niet goed uit. Hun provider? hun router? het provider bakje? Netwerkkaart (slechte ondersteuning van de nieuwe kernel) ?
Wie zal het zeggen.
Straks nog eens een verse install doen. Wie weet.

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #12 Gepost op: 2009/11/04, 21:46:27 »
Het schijnt dat alleen upgraders er last van hebben.
Maar de vers geïnstalleerde PC's hebben dat niet.
En ik behoor tot de laatste.
Eigenlijk zit ik nu op Firefox 3.6.
Ik behoor tot de eersten, geen probleem.

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #13 Gepost op: 2009/11/04, 23:41:58 »
Ik had hetzelfde probleem, maar na de ipv6 instelling veranderd te hebben was het probleem inderdaad opgelost.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #14 Gepost op: 2009/11/04, 23:44:57 »
Hier een redelijke verbetering nadat ik de map .mozilla hernoemt heb naar .mozilla.old (voor alle zekerheid)
En FireFox volledig verwijderd via Synaptic. En daarna weer geinstalleerd en een reboot.
Draait nu redelijk goed. Zal zien of dit morgen ook nog zo is.

Blijft nog wel een beetje haperen maar is toch weer volop werkbaar. Daarvoor ging het helemaal niet.
Had maar Max 100Kb/s. Soms zelfs maar 10.

Rude-E

  • Gast
Re: Vraagje aan mensen met 9.10 + sloom firefox
« Reactie #15 Gepost op: 2009/11/05, 00:07:28 »
Ook bij mij loste het ipv6 verhaal alles op. Bedankt!!