Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan niet updaten; Reading package lists... Error!  (gelezen 473 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Kan niet updaten; Reading package lists... Error!
« Gepost op: 2009/11/03, 20:31:49 »
Ik heb net op 2 comps 9.04 geinstalleerd, maar ik kan niet updaten via sudo apt-get update etc.


$ sudo aptitude install -f
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_jaunty-security_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

Ik heb al gegoogled, maar geen resultaat.

John K.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Kan niet updaten; Reading package lists... Error!
« Reactie #1 Gepost op: 2009/11/03, 23:57:11 »
Hier een linkje, lees het aandachtig en ga ook de links na die gegeven worden.
http://forum.ubuntu-nl.org/software-en-configuratie/foutmelding-bij-synaptic-en-upgrade/

Met vriendelijke groet,
heir4c