Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 9.10 kan kaartlezer niet vinden voor eID  (gelezen 1241 keer)

Offline chris_brugge

  • Lid
  • Steunpunt: Nee
9.10 kan kaartlezer niet vinden voor eID
« Gepost op: 2009/11/03, 16:56:05 »
Dag Iedereen,

Ik ben overgestapt naar 9.10 en ik wil mijn kaartlezer (Omnikey 3021) laten werken maar dit gaat niet.
Ik heb via de terminal ingetypt:
sudo apt-get install libacr38u libacr38ucontrol0 libacr38ucontrol-dev beidgui
en deze staan nu in mijn synaptic pakketbeheer.
Wanneer ik Toepassen/Lezen en beheren gebruik komt het scherm wel in beeld en wanneer ik het vak opties aanklik zie ik dat in het vakje kaartlezer  "Niet opgegeven" staat.
Met sudo /etc/init.d/pcscd restart terug geprobeerd maar niets.
Kaartlezer werkte wel in 8.04.
Wie weet er raad?
Groetjes Chris

Offline patrick

  • Lid
  • Steunpunt: Nee
Re: 9.10 kan kaartlezer niet vinden voor eID
« Reactie #1 Gepost op: 2009/11/05, 07:38:00 »
Ik heb de kaartlezer ACR38U, heb de programma's zoals jij hebt gedaan ook geinstalleerd daarna even uitgelogd en terug ingelogd beidgui opgestart en het werkte allemaal.
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit