Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 9.10 verbinden naar Microsoft VPN  (gelezen 1433 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
9.10 verbinden naar Microsoft VPN
« Gepost op: 2009/11/03, 16:50:15 »
Hallo,

Ik wil een VPN (pptp) verbinding naar mijn werk opzetten.
Daartoe heb ik dit gevonden;

http://mstjohn1974.blogspot.com/2009/10/vpn-into-microsoft-pptp-server-with.html

Helaas maakt dat gebruik van network-manager terwijl ik Wicd gebruik.

Dus verder gezocht en kwam uit op

http://quozl.netrek.org

om pptpconfig (GUI) te installeren.

Dat eindigt echter in een drama;
root@LT9:/etc/apt# apt-get install pptpconfig
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pptpconfig: Depends: php-gtk-pcntl (>= 1.0.0) but it is not going to be installed
E: Broken packages
root@LT9:/etc/apt# apt-cache search php-gtk-pcntl
php-gtk-pcntl - GTK+ bindings for applications built using php-pcntl
root@LT9:/etc/apt# apt-get install php-gtk-pcntl
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  php-gtk-pcntl: Depends: libglade0 but it is not installable
                 Depends: libglib1.2 (>= 1.2.0) but it is not installable
                 Depends: libgtk1.2 (>= 1.2.10-4) but it is not installable
                 Depends: libxml1 (>= 1:1.8.14-3) but it is not installable
E: Broken packages
root@LT9:/etc/apt#

Toen ben ik maar gestopt omdat ik niet weet wat voor schade ik aanricht als ik eventueel "forced" zou doorgaan.

Kortom; heeft iemand informatie over het aan de gang krijgen van een pptp client op de Karma Kameleon ZONDER de aanwezigheid van network-manager?

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ertai

  • Lid
    • programming
    • http://www.ertai.nl
  • Steunpunt: Nee
Re: 9.10 verbinden naar Microsoft VPN
« Reactie #1 Gepost op: 2009/11/03, 23:55:07 »
Hoe heb jij network-manager gedeinstalleerd?

Het probleem zit hem denk ik in je sources of in het blokkeren van installs. Wanneer ik namelijk wicd selecteer gooit hij bij mij namelijk de network-manager er al automatisch af en moet ik dus overschakelen.
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: 9.10 verbinden naar Microsoft VPN
« Reactie #2 Gepost op: 2009/11/04, 15:49:01 »
Hoe heb jij network-manager gedeinstalleerd?

Het probleem zit hem denk ik in je sources of in het blokkeren van installs. Wanneer ik namelijk wicd selecteer gooit hij bij mij namelijk de network-manager er al automatisch af en moet ik dus overschakelen.

Net zoals jij beschrijft;
"Wanneer ik namelijk wicd selecteer gooit hij bij mij namelijk de network-manager er al automatisch af en moet ik dus overschakelen."
Weinig keuze daarin.... en VPN ondersteuning in Wicd wordt pas in V2 verwacht.

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: 9.10 verbinden naar Microsoft VPN
« Reactie #3 Gepost op: 2009/11/04, 15:49:41 »
Kunnen we terug naar de essentie van mijn vraag?
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ertai

  • Lid
    • programming
    • http://www.ertai.nl
  • Steunpunt: Nee
Re: 9.10 verbinden naar Microsoft VPN
« Reactie #4 Gepost op: 2009/11/04, 19:04:07 »
hij jij zelf dingen gedeinstalleerd? Ik snap namelijk nog niet waar de fout zit. Maar op een schone install installeerd het pakket wel bij mij.
Zijn de sources ook up-to-date?
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!