Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ja hoor... codec problemen :(  (gelezen 1030 keer)

Offline FrankieLee

  • Lid
  • Steunpunt: Nee
ja hoor... codec problemen :(
« Gepost op: 2009/11/02, 22:44:51 »
Ik had erop kunnen wachten: codec problemen in ubuntu 9.10. Ik heb hier WMV 9 bestanden, alle gstreamers geinstalleerd, w32codecs geinstalleerd etc. Nu krijg ik in VLC en Totem het geluid niet aan de praat, terwijl, jawel Mplayer het geluid wél afspeelt, maar geen video :(

Totem gaat op zoek naar een Windows Media 9 Audio Decoder, die hij niet kan vinden. Iemand een idee hoe ik dit fix? Bij mijn weten staat echt élke codec geinstalleerd dus tenzij je iets heel exotisch kent zal dat t probleem niet zijn.

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #1 Gepost op: 2009/11/02, 22:52:40 »
Misschien heb je hier iets aan:
http://sites.google.com/site/computertip/multimedia
Anders kun je proberen om je WMV's om te zetten in bijvoorbeeld FLV formaat, met Avidemux:




Bron: http://www.dshack.org/nlx/tuts/highquality/filesize.cwsl

Offline FrankieLee

  • Lid
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #2 Gepost op: 2009/11/02, 22:58:28 »
Encoden is op een netbookje denk ik niet heel verstandig. Maar ik zal es kijken of er wat bruikbare codecs meekomen ;)

Offline FrankieLee

  • Lid
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #3 Gepost op: 2009/11/02, 23:01:20 »
nope..
het is een vrij vaak voorkomend probleem zie ik via google, bestaat al sinds pakweg 2007 en toch is er nog steeds geen fix voor als ik het zo zie :( het is en blijft ook altijd feest met die codecs

Offline Freak of the Day

  • Lid
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #4 Gepost op: 2009/11/02, 23:09:14 »
Net als ik al zei, installeer Avidemux en zet het om naar FLV.
Het zal heel goed helpen.
Alleen begrijp ik niet dat mensen sinds 2007 daar last van hebben.
Op 4 PC's waar ik met Linux heb gewerkt, werkte WMV videos heel goed.
Waarvan 2 al out-of-the-box werkten (Linux Mint, heh?).

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #5 Gepost op: 2009/11/02, 23:15:38 »
Ik had erop kunnen wachten: codec problemen in ubuntu 9.10. Ik heb hier WMV 9 bestanden, alle gstreamers geinstalleerd, w32codecs geinstalleerd etc. Nu krijg ik in VLC en Totem het geluid niet aan de praat, terwijl, jawel Mplayer het geluid wél afspeelt, maar geen video :(

Totem gaat op zoek naar een Windows Media 9 Audio Decoder, die hij niet kan vinden. Iemand een idee hoe ik dit fix? Bij mijn weten staat echt élke codec geinstalleerd dus tenzij je iets heel exotisch kent zal dat t probleem niet zijn.
Voor die WMV gebruikte ik altijd TotemXine. (9.04)
Hij staat in Synaptic , maar werkt nog niet met de nieuwe Totem.( in de 9.10)
Nu krijg ik ook dat bericht af en toe in Totem ik klik dat gewoon weg wacht heel even en dan speelt hij hem toch af.
Ik krijg niet bij alle WMVs dat bericht hoogstens bij drie van de dertig.
Idem met VLC.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #6 Gepost op: 2009/11/02, 23:50:48 »
Codecs... vertel me wat. Al is het op Uby (dankzij Gstreamer en dergelijke) nog wel oké. Op mijn Windows installaties is het wel eens een ander verhaal geweest, onder meer omdat zowat elk multimedia programma(atje) daar zijn eigen codec-sleurhut achter de auto heeft hangen. En daar wordt je niet blij van. Krijg je zaken als raar beeld, onnodig hoge cpu belasting (ondanks een dikke VGA kaart) etcetera.

Offline FrankieLee

  • Lid
  • Steunpunt: Nee
Re: ja hoor... codec problemen :(
« Reactie #7 Gepost op: 2009/11/03, 00:02:40 »
Net als ik al zei, installeer Avidemux en zet het om naar FLV.
Het zal heel goed helpen.
Alleen begrijp ik niet dat mensen sinds 2007 daar last van hebben.
Op 4 PC's waar ik met Linux heb gewerkt, werkte WMV videos heel goed.
Waarvan 2 al out-of-the-box werkten (Linux Mint, heh?).
1. ik zit op een netbook hier, die zijn niet echt bedoeld voor videobewerken ;)
2. ik krijg in avidemux dezelfde errors als in andere progs dus dat werkt toch niet.

@de anderen: ik begrijp voorzover ik het nu zie dat het een probleem is met bepaalde specifieke audio WMV codecs. Misschien is het juist omdat het maar bij een enkel geval niet werkt dat er nog geen oplossing voor is.