Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Logitech Trackball scrolt raar  (gelezen 1143 keer)

Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Logitech Trackball scrolt raar
« Gepost op: 2009/11/02, 21:15:13 »
Goedenavond samen,

Ik gebruik een Logitech Trackball, bij wijze van muis, en dat bevalt meer dan uitstekend. Beetje pijnlijke duim na een avondje stevig computeren, maar so what. Ding doet het op zich prima in Ubuntu 8.04 en 9.04 en in WinXP en in Amiga. Dat spul hangt allemaal aan 1 monitor, 1 keyboard, 1 trackball.

Edoch: bij het omhoog scrollen, met het muiswiel, in Firefox, op 8.04 en 9.04 gaat de pagina weliswaar (een beetje) omhoog, maar vooral gaat Firefox dan naar de vorige pagina. Op alle andere systemen en browser: geen probleem. Scrollen door andere documenten (OOo, bijvoorbeeld): ook al geen probleem. Alleen bij Firefox scrolt de boel niet omhoog maar gaat de boel een pagina terug.

Dus.

Nou, en daar krijg ik zo langzamerhand rooie vlekken van in mij nek. Is er redding ofzo?!?



Johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Joshua822

  • Documentatieteam
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #1 Gepost op: 2009/11/02, 21:25:54 »
Heeft het probleem zich altijd voorgedaan in firefox op ubuntu ? Doet het probleem zich ook voor met firefox op windows ?


Offline Amiguntu

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #2 Gepost op: 2009/11/02, 21:37:57 »
Alleen FireFox, alleen Ubuntu



johan
~~~/\___Flevoland___/\~~~


so i throw the windows wide
and call to you across the sky...

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #3 Gepost op: 2009/12/31, 11:29:04 »
Zelfde probleem hier, met een gewone draadloze muis.

Heeft niet altijd dit gedrag vertoont, doet dit pas sinds enkele dagen.

Maar het mag van mij nu al stoppen, want het is bijzonder irritant.

Ik heb al gekeken in "about:config" maar ik durf niet zomaar iets te wijzigen.

Iemand een idee?

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #4 Gepost op: 2009/12/31, 11:48:49 »
@ Steven

Typisch iets van al wat leger wordende batterij.
Controleer dat als eerste ipv. je tijd in allerlei
config opties te verdoen.

Ik praat uit ervaring; draadloze muis wil ineens
wel naar boven onder en klikt goed, maar rechts/links
vallen uit; batterijtje kritisch

Groeten Gerrit

edit; misschien toch iets te snel geantwoord; doet hij dit allleen maar
in je firefox?
-- = >  simplify if you can   -- = >

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #5 Gepost op: 2009/12/31, 12:00:11 »
Alleen maar in Firefox, ja.

Maar de batterij is inderdaad aan zijn end.
Na een hele nacht opladen, is hij na een dag alweer leeg.

Eerst maar een nieuwe muis dan.

Hoewel ik vrees...... dat het daar niet aan ligt.

Maar sowieso moet die nieuwe muis er komen.

Bedankt trouwens voor je reactie!

Offline mrGee

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #6 Gepost op: 2009/12/31, 12:28:05 »
Hallo

als je even in www.google.nl/linux ;
firefox scrolling problem page back

in geeft; zie je dat daar vroeger en nu problemen mee zijn geweest.
Vroeger kon je zelf in xorg.conf een zaxismapping veranderen
zodat een horizontale scrolling (die je toch waarschijnlijk toch niet gebruikt)
uit kon zetten.

Tegenwoordig kun je inderdaad beter dat mbv. about:config doen;
Echter zijn er meerdere wel/niet/misschien oplossingen, dus zou ik je
about:config maar even screendumpen of voorzichtig per waarde werken,
testen en bij niet werken direct weer terugzetten.

Je schijnt in de mousewheel.bladiebla sectie te moeten zijn.

Groeten Gerrit

 
« Laatst bewerkt op: 2009/12/31, 13:27:36 door mrGee »
-- = >  simplify if you can   -- = >

Offline Steven Klein Haneveld

  • Lid
  • Steunpunt: Nee
Re: Logitech Trackball scrolt raar
« Reactie #7 Gepost op: 2009/12/31, 13:25:10 »
Gerrit,

Bedankt, ik ga dat proberen.

Het vreemde is: hij heeft het ook op een andere machine, met een andere subversie van firefox.

Hoe dan ook:
ik ga eens testen :D

Groetend,

Steven

EDIT
ik heb gevonden, dat het iets te maken kan hebben met mijn KVM-switch.....
even unpluggen en weer terugpluggen loste wat op.

nu maar hopen dat ik dat niet elke maal moet doen... :D

In elk geval weet ik nu waar het probleem zit.

Bedankt voor je link, dat heeft me geholpen.
« Laatst bewerkt op: 2009/12/31, 13:32:07 door Steven Klein Haneveld »