Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mijn computer valt uit!  (gelezen 5897 keer)

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Mijn computer valt uit!
« Gepost op: 2009/11/02, 11:05:33 »
Hey,

Ik heb een probleem met mijn computer, hij valt namelijk 'randomly' uit.
Als de computer opstaat, je moet niet per se een zwaar proces verrichten, valt hij uit zonder BSOD of andere waarschuwing, hierna start hij automatisch terug op. Soms kan het pas na een paar uur zijn dat dit gebeurd, soms gebeurt dit ook als hij net is opgestart. Hij valt uit onder Windows Vista, Windows 7 en Ubuntu 9.10 (geen andere OS geprobeerd). Als ik in het bios naar de temperatuur kijk staat daar 80 °C of meer. (Ik ruik echter niks verbrand, en de lucht die uit mijn pc komt is ook helemaal niet warm). Na mijn computer uit elkaar gehaald te hebben en de koelpasta te hebben vervangen, viel mijn computer uit nog voor Windows 7 was opgestart. Als ik in de GRUB loader echter voor Ubuntu kies, start hij nog wel op. Heb ook al een memtest gedaan zonder resultaat. Het probleem ligt waarschijnlijk ook niet aan de stroom, voltage is normaal en heb hem al op verschillende elektriciteitsnetten aangesloten.

Heeft er iemand een idee aan wat dit probleem te wijten kan zijn, en/of hoe je dit oplost?

grtz Bert

-------------------------------------------
Intel Quad Core Q9550 s775, 2.83 GHz, 1333M
4 GB DDR3 RAM
MB P5Q3
-------------------------------------------

(aangezien ik niet weet wat het probleem is, weet ik niet of dit de juiste plaats is om dit te posten?)
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #1 Gepost op: 2009/11/02, 11:15:23 »
Als dat onder alle OSen gebeurt -> hardware.

De Wanda had laatst ook zoiets, scroll naar beneden op;

http://forum.ubuntu-nl.org/hardware-en-drivers/raar-probleem-47027/

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #2 Gepost op: 2009/11/02, 11:28:09 »
Ik heb mijn pc al een keer opnieuw ineensgestoken. Dus waarschijnlijk steekt alles wel juist in hoor.

... Normaal zou ik nu zo'n systeem zo leeg mogelijk slopen (bij wijze van spreken, je hoeft uiteraard maar de stekkers er aftrekken)
en dan stuksgewijs alles weer erbij prikken en kijken wat de boosdoener is. ...
Dat kan ik misschien wel eens proberen?
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #3 Gepost op: 2009/11/02, 11:38:25 »
... dat is hoe ik het doe voordat ik wanhopig word.  =D

Maar voordien kun je ook in de log's kijken of er enig hint is. 
Bekijk in alle log's die je onder [systeem] -beheer - systeemlog's ziet
of er bij en na het uitvallen iets verdacht is.  Gewoon opzoeken per tijdstempel
en vergelijken met een normale start.  Misschien levert dat een hint.

track

p.s.: in jouw geval zijn de "gebruikelijke verdachten" het eerst de geheugenreepjes.
Die dus nog een keer in het rond met mekaar verwisselen ...


pps: ik zie nu pas dat de processor op 80° staat !  (door Dave z'n post)   Veel te hoog, er is iets mis ! 
Foutieve koeling ?  Of soms te hoge kernel-spanning ?    Dat is de kandidaat.
« Laatst bewerkt op: 2009/11/02, 12:09:10 door track »

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #4 Gepost op: 2009/11/02, 11:46:27 »
80 is veel te hoog voor een intell
pasta wordt vaak teveel van gebruikt, is enkel om de oneffenheden op te vullen.
dus de vlakken moeten zichtbaar zijn en niet onder een laag pasta zitten.

en laat de kast eens open staan. Zie je ook of de fan goed blijft werken.

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #5 Gepost op: 2009/11/02, 12:09:24 »
Fan werkt prima, wat de temperatuur betreft denk ik dat de sensors niet juist zijn, ik heb in het bios al een temperatuur van 100°C gespot; moet mijn processor dan al niet verbrand zijn?
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #6 Gepost op: 2009/11/02, 12:23:08 »
Nou ja, soms zijn die krengen hardnekkig ...

In ieder geval een probleem.  Kijk welke kernelspanning de processor aan kan en op welke spanning hij draait.
Anders zal die niet lang meegaan !

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #7 Gepost op: 2009/11/02, 12:26:09 »
Heb deze computer toch al 4 maand. Waar kan ik de kernelspanning zien?
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #8 Gepost op: 2009/11/02, 12:34:48 »
Er is normaal een menupunt in het BIOS.
Anders, heb je gekeken dat je niet het koellichaam soms fout hebt gemonteerd ?
(alleen op die manier kom ik boven de 80 graden ;) )

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #9 Gepost op: 2009/11/02, 13:04:22 »
Dit zijn de logs die ik vlak voor/na een reboot heb gevonden.
Nov  2 13:02:17 ubuntu kernel: [    9.762537] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
Nov  2 13:02:17 ubuntu kernel: [    9.873964] hda_codec: Unknown model for ALC1200, trying auto-probe from BIOS...
Nov  2 13:02:17 ubuntu kernel: [    9.874197] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input6
Nov  2 13:02:18 ubuntu kernel: [   11.278612] ip_tables: (C) 2000-2006 Netfilter Core Team
Nov  2 13:02:18 ubuntu kernel: [   11.404950] nvidia: module license 'NVIDIA' taints kernel.
Nov  2 13:02:18 ubuntu kernel: [   11.404954] Disabling lock debugging due to kernel taint
Nov  2 13:02:19 ubuntu kernel: [   11.657136] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Nov  2 13:02:19 ubuntu kernel: [   11.657305] NVRM: loading NVIDIA UNIX x86 Kernel Module  185.18.36  Fri Aug 14 17:18:04 PDT 2009
Nov  2 13:02:19 ubuntu kernel: [   11.704760] ndiswrapper version 1.55 loaded (smp=yes, preempt=no)
Nov  2 13:02:19 ubuntu kernel: [   11.884012] usb 2-2: reset high speed USB device using ehci_hcd and address 3
Nov  2 13:02:19 ubuntu kernel: [   11.892775] lp: driver loaded but no devices found
Nov  2 13:02:19 ubuntu kernel: [   11.937772] ppdev: user-space parallel port driver
Nov  2 13:02:19 ubuntu kernel: [   12.064256] ndiswrapper: driver rt2870 (OvisLink,11/16/2007, 1.00.05.0000) loaded
Nov  2 13:02:20 ubuntu kernel: [   12.575141] coretemp coretemp.0: Using relative temperature scale!
Nov  2 13:02:20 ubuntu kernel: [   12.575196] coretemp coretemp.1: Using relative temperature scale!
Nov  2 13:02:20 ubuntu kernel: [   12.575231] coretemp coretemp.2: Using relative temperature scale!
Nov  2 13:02:20 ubuntu kernel: [   12.575258] coretemp coretemp.3: Using relative temperature scale!
Nov  2 13:02:20 ubuntu kernel: [   12.674048] wlan0: ethernet device 00:1d:1a:05:46:34 using NDIS driver: rt2870, version: 0x0, NDIS version: 0x500, vendor: 'IEEE 802.11n Wireless Card.', 148F:2770.F.conf
Nov  2 13:02:20 ubuntu kernel: [   12.674804] wlan0: encryption modes supported: WEP; TKIP with WPA, WPA2, WPA2PSK; AES/CCMP with WPA, WPA2, WPA2PSK
Nov  2 13:02:20 ubuntu kernel: [   12.674841] usbcore: registered new interface driver ndiswrapper
Nov  2 13:02:20 ubuntu kernel: [   12.725633] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Nov  2 13:02:42 ubuntu kernel: [   34.791214] ndiswrapper (iw_set_auth:1602): invalid cmd 12
Nov  2 13:02:43 ubuntu kernel: [   35.608927] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready

Nov  2 13:06:43 ubuntu kernel: [    8.801794] r8169: eth0: link down
Nov  2 13:06:43 ubuntu kernel: [    8.801930] ADDRCONF(NETDEV_UP): eth0: link is not ready
Nov  2 13:06:45 ubuntu kernel: [   10.735312] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
Nov  2 13:06:45 ubuntu kernel: [   10.822428] hda_codec: Unknown model for ALC1200, trying auto-probe from BIOS...
Nov  2 13:06:45 ubuntu kernel: [   10.822680] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input6
Nov  2 13:06:45 ubuntu kernel: [   11.208204] nvidia: module license 'NVIDIA' taints kernel.
Nov  2 13:06:45 ubuntu kernel: [   11.208208] Disabling lock debugging due to kernel taint
Nov  2 13:06:45 ubuntu kernel: [   11.214887] ip_tables: (C) 2000-2006 Netfilter Core Team
Nov  2 13:06:45 ubuntu kernel: [   11.459672] nvidia 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Nov  2 13:06:45 ubuntu kernel: [   11.459859] NVRM: loading NVIDIA UNIX x86 Kernel Module  185.18.36  Fri Aug 14 17:18:04 PDT 2009
Nov  2 13:06:46 ubuntu kernel: [   11.558166] ndiswrapper version 1.55 loaded (smp=yes, preempt=no)
Nov  2 13:06:46 ubuntu kernel: [   11.704747] lp: driver loaded but no devices found
Nov  2 13:06:46 ubuntu kernel: [   11.788012] usb 2-2: reset high speed USB device using ehci_hcd and address 3
Nov  2 13:06:46 ubuntu kernel: [   11.816118] ppdev: user-space parallel port driver
Nov  2 13:06:46 ubuntu kernel: [   11.959406] ndiswrapper: driver rt2870 (OvisLink,11/16/2007, 1.00.05.0000) loaded
Nov  2 13:06:46 ubuntu kernel: [   12.287661] coretemp coretemp.0: Using relative temperature scale!
Nov  2 13:06:46 ubuntu kernel: [   12.287697] coretemp coretemp.1: Using relative temperature scale!
Nov  2 13:06:46 ubuntu kernel: [   12.287739] coretemp coretemp.2: Using relative temperature scale!
Nov  2 13:06:46 ubuntu kernel: [   12.287776] coretemp coretemp.3: Using relative temperature scale!
Nov  2 13:06:47 ubuntu kernel: [   12.573063] wlan0: ethernet device 00:1d:1a:05:46:34 using NDIS driver: rt2870, version: 0x0, NDIS version: 0x500, vendor: 'IEEE 802.11n Wireless Card.', 148F:2770.F.conf
Nov  2 13:06:47 ubuntu kernel: [   12.573854] wlan0: encryption modes supported: WEP; TKIP with WPA, WPA2, WPA2PSK; AES/CCMP with WPA, WPA2, WPA2PSK
Nov  2 13:06:47 ubuntu kernel: [   12.573894] usbcore: registered new interface driver ndiswrapper
Nov  2 13:06:47 ubuntu kernel: [   12.604050] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Nov  2 13:07:07 ubuntu kernel: [   33.456953] ndiswrapper (iw_set_auth:1602): invalid cmd 12
Nov  2 13:07:08 ubuntu kernel: [   33.544726] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
« Laatst bewerkt op: 2009/11/02, 13:08:18 door Bert Van Leemput »
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #10 Gepost op: 2009/11/02, 13:19:47 »
80 graden? cpu, moederbord, grafische kaart?
Stroom meten met multimeter, bios kan het fout aangeven.

Memtest86 eerst eens proberen, is een bootable cd die opstart bij het aanzetten van je pc, en dan de pc geheugen checkt.
Temperatuur toch gaan checken, hoe heet mag je cpu worden? Heb je dit in de bios ingesteld zodat niet alle kapot gaat.
Andere voeding proberen(lenen).
Andere hd testen(lenen).
Zoveel mogelijk hardware loskoppelen, printer, usb sticks etc, extra kaarten in de pc, dan weer proberen.

Anders op http://gathering.tweakers.net/, daar is een lijst met wat je kunt checken, en vragen kun je ook(lees de regels van de site, hoe je een vraag noteerd, en wat je zelf hebt gedaan).

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #11 Gepost op: 2009/11/02, 13:36:22 »
Er schiet mij net nog iets te biinen:  je zei "koelpasta" ?

Hoezo koelpasta ?  Normaal wordt zo'n PC-koellichaam met een "heat pad" geleverd toch ?
En als je daar vergeet de beschermfolie er af te trekken (vóór je hem monteert) dan zie je ook wat jij nu ziet.
Zou dat kunnen ?

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #12 Gepost op: 2009/11/02, 15:19:57 »
Memtest86 eerst eens proberen, is een bootable cd die opstart bij het aanzetten van je pc, en dan de pc geheugen checkt.
Heb ik al gedaan -> geen fouten
Zoveel mogelijk hardware loskoppelen, printer, usb sticks etc, extra kaarten in de pc, dan weer proberen.
Heb geen printer, geen externet geluidskaart of dergelijke; ik zit eigenlijk maar met een basispakket.
80 graden? cpu, moederbord, grafische kaart?
De 80° die ik in het bios zie staan is de temperatuur van cpu. MB en grafische kaar zijn normaal.
Stroom meten met multimeter, bios kan het fout aangeven.
Heb geen multimeter, als jullie echt denken dat ik hiermee de fout kan denken kan ik wel eens rondvragen?
Temperatuur toch gaan checken, hoe heet mag je cpu worden? Heb je dit in de bios ingesteld zodat niet alle kapot gaat.
http://www.overclock.net/intel-cpus/429132-q9550-max-load-temperature.html -> 71.4°C is de maximum temperatuur volgens deze topic, heb in het bios standaard instellingen staan.
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #13 Gepost op: 2009/11/02, 15:34:32 »
Bij die 80° + haakt hij af, uiteraard ! 
Waarom kijk je niet nog een keer heel nauwkeurig of er niet toch iets mis is met de warmteovergang
van de CPU naar het koellichaam ? 

track

* mompelt iets van:  nou, doe het toch maar ! *

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #14 Gepost op: 2009/11/02, 15:41:48 »
Dus ik haal het koellichaam van de cpu en bekijk de processor en het koellichaam ofdat deze nog egaal zijn en de koelpasta  er nog goed uitziet?
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #15 Gepost op: 2009/11/02, 16:08:13 »
Yep.

En vooral dat er verder niets tussen zit, vooral geen folie !
Mits er geen heat-pad meer zit, gewoon een klein kwantum van die koelpasta in het midden
van de contactvlakte tussen koellichaam en CPU.  Die zal zich vanzelf verspreiden door de aanligdruk.

Anders is zo'n heat-pad natuurlijk beter.  Alleen als hij erg beschadigd is moet je hem verwijderen.
(maar dan goed schoonmaken)

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #16 Gepost op: 2009/11/02, 17:14:20 »
Heb de koelpasta grondig verwijderd; er zat voor de rest niets meer op de processor en/of het koellichaam. Ik heb dan opnieuw 1 drupel van de koelpasta op het midden van de processor gedaan.

screenshot bijgevoegd van het bios
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #17 Gepost op: 2009/11/02, 17:25:44 »
Ja, gek.  De ventilatoor draait op 2000 toeren en toch zit de CPU haast op 90°.
Ik zie een CPU- spanning van 1.112 V.  Welke CPU heb je er precies in zitten ?

Niet dat die toch op minder behoort te werken ...

track

p.s.: is dat die "yorckfield" die je in je startpost had opgegeven ?  Deze: http://en.wikipedia.org/wiki/List_of_Intel_Core_2_microprocessors#.22Yorkfield_XE.22_.2845_nm.29  ?
Dan zou 1.112 V binnen het bereik zijn ...
« Laatst bewerkt op: 2009/11/02, 17:31:22 door track »

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #18 Gepost op: 2009/11/02, 17:29:16 »
-------------------------------------------
Intel Quad Core Q9550 s775, 2.83 GHz, 1333M
4 GB DDR3 RAM
MB P5Q3
-------------------------------------------

Beide fans staan op medium, ik kan ze dus nog harder laten draaien maar ik denk dat dat niet nodig is.
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #19 Gepost op: 2009/11/02, 17:37:13 »
Dan dus die "yorckfield": http://en.wikipedia.org/wiki/List_of_Intel_Core_2_microprocessors#.22Yorkfield_XE.22_.2845_nm.29
Ook de spanning is oke dan.  Als je met je vingers aan het koellichaam komt: voelt dat ontzettend heet aan ?

En, als je nadat de computer 5 min. uit heeft gestaan, meteen in die BIOS-menu gaat:  welke temperatuur toont hij dan aan ?
Ik zou iets van 30° verwachten,  ook een CPU heeft enkele 10 sec. nodig om een bepaalde temperatuur te bereiken.

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #20 Gepost op: 2009/11/02, 17:40:37 »
Nee, maar: de case openvijzen, een paar kabels ontkoppelen, je processor eraf halen,... Het heeft al wel wat kunnen afkoelen dan. Maar het was zeker niet warm.

edit:
Ik heb mijn pc voor 15 min afgezet, en ben dan zo snel mogelijk naar het bios gegaan. Temperatuur was 74 °C en vanaf ik begon te kijken steeg hij met 0.5° / sec tot aan 89 °C.
« Laatst bewerkt op: 2009/11/02, 18:01:04 door Bert Van Leemput »
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #21 Gepost op: 2009/11/02, 18:03:36 »
Hmmm.  Als hij met 74° instapt klopt dat zeker niet helemaal.
Een geval voor de garantie, zou ik haast zeggen...

track

Offline Bert Van Leemput

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #22 Gepost op: 2009/11/02, 18:05:36 »
Zou het een goed idee zijn om van iemand een processor te gaan lenen, en deze te proberen?

Maar de temperatuur die hij aangeeft lijkt mij onrealistisch, verbrand een processor niet als die over een bepaalde temperatuur gaat?
- Ubuntu 10.4 - Lucid Lynx
- Windows 7 Ultimate

Offline track

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #23 Gepost op: 2009/11/02, 18:15:53 »
Ergens boven de 120° zal hij doorbranden.
Maar ik dacht dat de moderne processoren zich voordien zelf afzetten.

track

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Mijn computer valt uit!
« Reactie #24 Gepost op: 2009/11/02, 18:57:08 »
Heb je de laatse bios op je moederbord?
Updaten is wel je eigen risico.
Zoek eens op internet op je moederbord of moederbord+processor+te warm (wel even de namen wijzigen en op engels zoeken is nog beter).