Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]Na installatie 9.10 geen Grub  (gelezen 995 keer)

Offline Pat

  • Lid
  • Steunpunt: Nee
[OPGELOST]Na installatie 9.10 geen Grub
« Gepost op: 2009/11/01, 21:14:58 »
Hallo,

Eerst en vooral even melden dat ik nieuw ben op het forum. Ik ben wel al veel op bezoek geweest en massa's informatie gevonden maar heb nog niet gepost.
Nu heb ik echter een probleempje waar ik geen oplossing voor vind...

Ik heb gisteren de nieuwe ubuntu 9.10 geinstalleerd vanaf de live cd. Daarna studio ubuntu erbij gezet via synaptic pakketbeheer.
Bij de vorige ubuntu-versie 9.04 (ik had net dezelfde configuratie) kreeg ik bij het opstarten het Grub-menu waar ik kon kiezen welke kernel ik wou opstarten.
Sinds de installatie van 9.10 kom ik niet meer in het Grub-menu. Ubuntu start gewoon op zonder dat het Brub-menu verschijnt.
Is dat normaal? En hoe weet ik welke kernel nu opgestart is?
Weet iemand hoe het zit aub?
« Laatst bewerkt op: 2009/11/02, 09:30:11 door Pat »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Na installatie 9.10 geen Grub
« Reactie #1 Gepost op: 2009/11/01, 21:36:44 »
En als je tijdens de opstart, net voor Grub loading op ESC drukt?
In der Beschränkung zeigt sich der Meister.

Offline Pat

  • Lid
  • Steunpunt: Nee
Re: Na installatie 9.10 geen Grub
« Reactie #2 Gepost op: 2009/11/01, 22:32:44 »
En als je tijdens de opstart, net voor Grub loading op ESC drukt?

Heb ik geprobeerd, Gijsbrecht, zonder resultaat.
Toch bedankt voor de reactie!!

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Na installatie 9.10 geen Grub
« Reactie #3 Gepost op: 2009/11/01, 22:38:28 »
In der Beschränkung zeigt sich der Meister.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Na installatie 9.10 geen Grub
« Reactie #4 Gepost op: 2009/11/01, 23:13:34 »
Linker "shift" induwen dan kom je in het menu.

Offline Pat

  • Lid
  • Steunpunt: Nee
Re: Na installatie 9.10 geen Grub
« Reactie #5 Gepost op: 2009/11/02, 09:27:33 »
Linker "shift" induwen dan kom je in het menu.

Het werkt!!

Bedankt, beste mensen, voor de snelle hulp.