Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Traag opstarten na overgang naar 9.10  (gelezen 431 keer)

Offline RobNagel

  • Lid
  • Steunpunt: Nee
Traag opstarten na overgang naar 9.10
« Gepost op: 2009/11/01, 15:02:45 »
Goedmiddag allemaal.

Ik ben vandaag overgegaan van 9.04  64 bits naar 9.10- 64 bits.
Ik heb gewoon een schone installatie gedaan die voorspoedig verliep.

Nu zou een van de verbeteringen het sneller opstarten moeten zijn.
Bij mij blijft het proces "hangen" op GRUB LOADING en mijn harde schijf maakt dan een geluid als van een zaag.
Dit duurt ongeveer 13 seconden, waarna GRUB LOADING verdwijnt, dan heb ik nog 3 seconden het gezaag waarna het zwart wit logo van Ubuntu verschijnt.

Weet iemand wat dit is, anders denk ik dat ik overga op de oude GRUB ivm slijtage.

Hartelijk dank alvast voor jullie moeite.

Rob

zwaardmeester

  • Gast
Re: Traag opstarten na overgang naar 9.10
« Reactie #1 Gepost op: 2009/11/04, 11:29:00 »
Raar probleem... lijkt een bug te zijn in de nieuwe Grub2 bootloader. Ik vond de volgende gerelateerde threads en bugreport:

http://ubuntuforums.org/showthread.php?t=1313207
http://ubuntuforums.org/showthread.php?t=1286608
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/420933

Het lijkt erop dat het iets te maken heeft met de plek waar Grub geinstalleerd is. Kan het zijn dat je meerdere schijven hebt, waar Ubuntu op eentje staat (b.v. sdb) en grub op een ander? (b.v. sda) Een oplossing zou dan kunnen zijn om grub op sdb te installeren en in de bios de opstartvolgorde aan te passen.

Hopelijk wordt de bug snel verholpen!