Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LFE Dell M1710  (gelezen 437 keer)

Offline roggie10

  • Lid
  • Steunpunt: Nee
LFE Dell M1710
« Gepost op: 2009/10/31, 09:34:22 »
Goeie morgen,

Ik heb sinds kort Ubuntu 9.10 geupdate vanuit 9.04. Nu kon ik in 9.04 met pulseaudio de subwoofer (LFE) die in laptop zit dimmen. Maar sinds de update naar 9.10 gaat deze automatisch volledig aan als ik het geluids niveau aanpas. Is er een manier om terug te gaan naar ALSA?? Of om de kanalen weer op te splitsen zoals in 9.04 het geval was?? Ik heb nu Gnome ALSA Mixer geinstalleerd om de LFE zachter te zetten. Maar dit is natuurlijk wel een omweg. Liever gebruik ik de sneltoetsen op me toetsenbord.

MVG. Roggie10
Dell XPS M1710
2.33 GHz processor @ 2.50 GHz
2024 mb ram @ 667 MHz
nVidia gForce 7950GTX 512mb
Ubuntu 9.10 met windows vista dual boot (vista alleen voor spellen)

UBUNTU RULES!!

Offline roggie10

  • Lid
  • Steunpunt: Nee
Re: LFE Dell M1710
« Reactie #1 Gepost op: 2009/11/02, 10:38:00 »
Toch heb ik alles voor een deel op kunnen lossen
Door in de PulseAudio Manager een virtueel uitvoorapparaat in te stellen.
Via pulseaudio kan ik nog steeds niet mijn LFE gebruiken. Daar moet ik nog steeds alsa mixer voor opstarten maar kan nu wel de sneltoetsen gebruiken gelukkig.

Als iemand weet hoe je kanalen toe kan voegen in de nieuwe PulseAudio dan hoor ik dat graag.

MVG Roggie10
« Laatst bewerkt op: 2009/11/02, 22:04:30 door roggie10 »
Dell XPS M1710
2.33 GHz processor @ 2.50 GHz
2024 mb ram @ 667 MHz
nVidia gForce 7950GTX 512mb
Ubuntu 9.10 met windows vista dual boot (vista alleen voor spellen)

UBUNTU RULES!!