Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: pakketbron niet beschikbaar?  (gelezen 4443 keer)

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Gepost op: 2006/11/01, 16:51:21 »
Ik krijg deze melding. Niet dramatisch, maar vraag me af of ik wellicht iets moet bijstellen.

De pakketbron is misschien niet meer beschikbaar of er kon geen contact gemaakt worden door netwerkproblemen. Indien aanwezig wordt een oudere lijst gebruikt. Anders zal de bron dit keer genegeerd worden. Controleer uw netwerkverbinding en of de bron wel correct opgeschreven is.


http://security.ubuntu.com/ubuntu/dists/dapper-security/Release.gpg: Tijdelijke fout bij het opzoeken van 'security.ubuntu.com'
http://users.lichtsnel.nl/~seveas/dists/dapper-seveas/Release.gpg: Kon niet verbinden met users.lichtsnel.nl:80 (83.137.151.2), de verbinding verliep

Dank alvast!

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #1 Gepost op: 2006/11/01, 16:56:06 »
Stuur je /etc/apt/sources.list , dan kunnen we je helpen die foutmelding weg te krijgen en goede sources te maken.

Offline hadez

  • Lid
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #2 Gepost op: 2006/11/01, 16:57:06 »
ook met mijn browser krijg ik ze niet.

Bij de eerste: wat doet die dubbele punt op het eind?
Bij de tweede weet ik t niet. users.lichtsnel doet het ook niet (de site www.lichtsnel.nl wel)

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #3 Gepost op: 2006/11/01, 16:58:47 »
Een aantal servers zijn opgeheven en zijn vervangen door anderen.
Volg eerdere aanwijzingen

Offline eendje

  • Lid
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #4 Gepost op: 2006/11/01, 16:59:26 »
lichtsnel licht er al een hele tijd uit. Misschien maar niet gebruiken.

Voor welke pakket gebruik je de repro. Dan kunnen we misschien een alternatief geven.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #5 Gepost op: 2006/11/01, 17:10:39 »
Ik heb mn sourcelist opgezocht via Locaties> computer>bestandsysteem>etc/apt/sources.list
er staat ook nog sources.list.save en sources back-up, maar neem aan dat ik sources.list moet hebben. Dit is'm:

# Automatically generated sources.list
# http://www.ubuntulinux.nl/source-o-matic
#
# If you get errors about missing keys, lookup the key in this file
# and run these commands (replace KEY with the key number)
#
# gpg --keyserver subkeys.pgp.net --recv KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages (packages, GPG key: 437D05B5)
deb http://nl.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu supported packages (sources, GPG key: 437D05B5)
deb-src http://nl.archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu community supported packages (packages, GPG key: 437D05B5)
deb http://archive.ubuntu.com/ubuntu/ dapper universe multiverse main restricted
deb http://nl.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu community supported packages (sources, GPG key: 437D05B5)
deb-src http://nl.archive.ubuntu.com/ubuntu dapper universe multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Seveas' packages (packages, GPG key: 1135D466)
deb http://users.lichtsnel.nl/~seveas dapper-seveas all

# Seveas' packages (sources, GPG key: 1135D466)
deb-src http://mirror.ubuntulinux.nl dapper-seveas all

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #6 Gepost op: 2006/11/01, 17:21:32 »
Heb ook een ander probleem, weet niet of het hier mee te maken heeft. Maar als ik in Totem een dvd afspeel krijg ik de volgende melding

De bron lijkt versleuteld te zijn en kan niet gelezen worden. Probeert u een versleutelde dvd af te spelen zonder libdvdcss?

Ik heb libdvdcss2 geinstalleerd...

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #7 Gepost op: 2006/11/01, 17:29:38 »
Je hebt 2 keer seveas in je repo's staan. De bovenste verwijst naar de lichtsnelserver dus die mag je verwijderen.
in uw terminal:
sudo gedit /etc/apt/sources.list
Daar die foute verwijderen, opslaan, wegklikken
Daarna terug een update en upgrade via uw terminal
sudo apt-get update
sudo apt-get upgrade

En probeer de dvd eens af te spelen met mplayer, lukt dat ook niet dan zou ik eens proberen de codec te verwijderen en terug te installeren. Anders totem eens nazien.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #8 Gepost op: 2006/11/01, 18:17:47 »
Citaat van: bartek
Je hebt 2 keer seveas in je repo's staan. De bovenste verwijst naar de lichtsnelserver dus die mag je verwijderen.
in uw terminal:
sudo gedit /etc/apt/sources.list
Daar die foute verwijderen, opslaan, wegklikken
Daarna terug een update en upgrade via uw terminal
sudo apt-get update
sudo apt-get upgrade

En probeer de dvd eens af te spelen met mplayer, lukt dat ook niet dan zou ik eens proberen de codec te verwijderen en terug te installeren. Anders totem eens nazien.
Heb libdvdcss2 (ik meende dat je die 'codec' bedoelde) verwijderd. Nu ik hem weer wil installeren krijg ik deze melding.

libdvdcss2:

Pakket libdvdcss2 is niet beschikbaar, maar bestaat wel in de database.
Dit betekent meestal dat het pakket genoemd is als afhankelijkheid en niet beschikbaar is gemaakt, verouderd is of niet beschikbaar is vanwege de huidige bronnenlijst

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #9 Gepost op: 2006/11/01, 18:47:07 »
hmm... installeer dan deze eens: (die zit in de seveas bron van dapper) (installeren via synaptic is 't eenvoudigste met de zoekknop)
ubuntu-multimedia-gnome

Deze bevat (dacht ik) ook de codec voor 't lezen van dvd's
En in synaptic vond ik ook libdvdread3 voor 't afspelen van dvd's
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #10 Gepost op: 2006/11/02, 12:15:57 »
Citaat van: bartek
hmm... installeer dan deze eens: (die zit in de seveas bron van dapper) (installeren via synaptic is 't eenvoudigste met de zoekknop)
ubuntu-multimedia-gnome

Deze bevat (dacht ik) ook de codec voor 't lezen van dvd's
En in synaptic vond ik ook libdvdread3 voor 't afspelen van dvd's
Zonder libdvdcss2 kan ik wel dvd's afspelen...
libdvdread3 heb ik geinstalleerd. Ubuntu-multimedia-gnome kan ik niet vinden in mijn synaptic... Hoe kan dat en wat to do next?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #11 Gepost op: 2006/11/02, 21:09:02 »
Onderstaande in sources.list zetten:
Citaat
deb http://mirror.ubuntulinux.nl dapper-seveas all

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #12 Gepost op: 2006/11/02, 21:21:59 »
Citaat van: Kiwinote
Onderstaande in sources.list zetten:
Citaat
deb http://mirror.ubuntulinux.nl dapper-seveas all
# Seveas' packages (sources, GPG key: 1135D466)
deb-src http://mirror.ubuntulinux.nl dapper-seveas all

Is dit item in mn sourcelist niet hetzelfde? Zie ook bijdrage 6

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #13 Gepost op: 2006/11/03, 13:36:34 »
Jij hebt deb-src staan, dit moet je vervangen door deb (zonder src).
Klein verschil... ;)

Nieuwux

  • Gast
pakketbron niet beschikbaar?
« Reactie #14 Gepost op: 2006/11/03, 16:32:21 »
Citaat van: Sander50
Jij hebt deb-src staan, dit moet je vervangen door deb (zonder src).
Klein verschil... ;)
Dank.
Ik heb er nu heel wat mediaplayers geinstalleerd. Kan ik willekeurig ' overbodige' mediaplayers verwijderen?

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #15 Gepost op: 2006/11/03, 18:18:30 »
Ja, maar niet alle spelers werken op dezelfde manier. 2 mediaspelers lijkt me meer dan genoeg.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #16 Gepost op: 2006/11/03, 19:43:54 »
Ik zou Mplayer, VLC en eventueel xine-ui laten staan als ze geinstalleerd zijn. Dit zijn goede spelers: als je iets met de een niet af kunt spelen, lukt het met een ander wel.

Gast

  • Gast
pakketbron niet beschikbaar?
« Reactie #17 Gepost op: 2006/11/13, 22:05:14 »
Ik krijg deze melding na het toevoegen van de seveas bronnen in edgy:

ubuntu-multimedia-gnome:
 Vereisten: gstreamer0.10-plugins-bad-multiverse  but it is not installable
 Vereisten: gstreamer0.10-plugins-ugly-multiverse  but it is not installable
 Vereisten: mozilla-mplayer  but it is not installable
 Vereisten: mplayer  but it is not installable

What to do?

Gast

  • Gast
pakketbron niet beschikbaar?
« Reactie #18 Gepost op: 2006/11/13, 22:06:29 »
Citaat van: jaapsky
Ik krijg deze melding na het toevoegen van de seveas bronnen in edgy:

ubuntu-multimedia-gnome:
 Vereisten: gstreamer0.10-plugins-bad-multiverse  but it is not installable
 Vereisten: gstreamer0.10-plugins-ugly-multiverse  but it is not installable
 Vereisten: mozilla-mplayer  but it is not installable
 Vereisten: mplayer  but it is not installable

What to do?
en deze er boven op:
W: GPG error: http://mirror.ubuntulinux.nl edgy-seveas Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 49A120FD1135D466

budster

  • Gast
pakketbron niet beschikbaar?
« Reactie #19 Gepost op: 2006/11/13, 22:17:04 »
Citaat
# If you get errors about missing keys, lookup the key in this file
# and run these commands (replace KEY with the key number)
#
# gpg --keyserver subkeys.pgp.net --recv KEY
# gpg --export --armor KEY | sudo apt-key add -
Dat moet de laatste error opheffen.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #20 Gepost op: 2006/11/14, 16:35:12 »
Volgens de Seveas' pagina moet het volgende commando je laatst genoemde probleem oplossen:
wget http://mirror.ubuntulinux.nl/1135D466.gpg -O- | sudo apt-key add -
Komt ops hetzelfde neer als budster's code.

Post ook eens je hele /etc/apt/sources.list voor je andere probleem.

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #21 Gepost op: 2006/11/14, 17:33:18 »
Universe en multiverse aanzetten lost waarschijnlijk de andere foutmeldingen op.

Gast

  • Gast
pakketbron niet beschikbaar?
« Reactie #22 Gepost op: 2006/11/14, 18:45:20 »
Citaat van: Sander50
Volgens de Seveas' pagina moet het volgende commando je laatst genoemde probleem oplossen:
wget http://mirror.ubuntulinux.nl/1135D466.gpg -O- | sudo apt-key add -
Komt ops hetzelfde neer als budster's code.

Post ook eens je hele /etc/apt/sources.list voor je andere probleem.
Bij deze:

deb cdrom:[Edubuntu 6.06.1 _Dapper Drake_ - Release i386 (20060807.1)]/ dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ edgy universe main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
# deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
# deb http://security.ubuntu.com/ubuntu dapper-security universe
# deb-src http://security.ubuntu.com/ubuntu dapper-security universe

deb http://mirror.ubuntulinux.nl edgy-seveas all

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
pakketbron niet beschikbaar?
« Reactie #23 Gepost op: 2006/11/14, 18:53:56 »
Hier zal ik je sources.list ff gecorrigeerd weergeven, alle repo-lijnen namelijk met een # ervoor worden namelijk niet geactiveerd.
deb cdrom:[Edubuntu 6.06.1 _Dapper Drake_ - Release i386 (20060807.1)]/ dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ edgy universe main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe

deb http://mirror.ubuntulinux.nl edgy-seveas all
Start de terminal op en voer het volgende commado in
sudo gedit /etc/apt/sources.list

Haal het hele document leeg en plak de gecorrigeerde die ik in dit bericht heb geplaatst

Gast

  • Gast
pakketbron niet beschikbaar?
« Reactie #24 Gepost op: 2006/11/14, 18:58:38 »
Citaat van: CORVUS_CORAX
Hier zal ik je sources.list ff gecorrigeerd weergeven, alle repo-lijnen namelijk met een # ervoor worden namelijk niet geactiveerd.
deb cdrom:[Edubuntu 6.06.1 _Dapper Drake_ - Release i386 (20060807.1)]/ dapper main restricted
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://archive.ubuntu.com/ubuntu/ edgy universe main restricted multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ edgy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu edgy-security main restricted multiverse
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe

deb http://mirror.ubuntulinux.nl edgy-seveas all
Start de terminal op en voer het volgende commado in
sudo gedit /etc/apt/sources.list

Haal het hele document leeg en plak de gecorrigeerde die ik in dit bericht heb geplaatst