Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: langzaam internet  (gelezen 12700 keer)

Offline pip

  • Lid
  • Steunpunt: Nee
langzaam internet
« Gepost op: 2009/10/30, 11:49:54 »
Na een verse installatie van 9.10 gaat internet (firefox en evolution) erg langzaam. Wie weet een oplossing?
« Laatst bewerkt op: 2009/10/31, 11:44:45 door pip »
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #1 Gepost op: 2009/10/30, 12:00:45 »
Na een verse installatie van 9.10 gaat internet (firefox en evolution) erg langzaam. Wie weet een oplossing?

Geef eens de output van
cat /etc/resolv.conf
ping ntp.ubuntu.com
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #2 Gepost op: 2009/10/30, 12:06:27 »
OK, hier istie:

sjoerd@FSScaleo:~$ ping ntp.ubuntu.com
PING ntp.ubuntu.com (91.189.94.4) 56(84) bytes of data.
64 bytes from europium.canonical.com (91.189.94.4): icmp_seq=1 ttl=50 time=19.4 ms
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #3 Gepost op: 2009/10/30, 12:07:17 »
wget http://speedtest.bbned.nl/download/file32mb.bin
Hoe snel gaat dat?

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #4 Gepost op: 2009/10/30, 12:18:08 »
96 seconden
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #5 Gepost op: 2009/10/30, 12:24:07 »
96 seconden


100%[======================================>] 33,554,432  1.84M/s   in 15s

Wat voor internet abo heb je, download snelheid?
Ik 20 mbit Ziggo.
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #6 Gepost op: 2009/10/30, 12:46:31 »
Citaat
Belgacom Skynet 300 kbp/s. Dat zit wel goed. Trouwens mijn andere pc's op dezelfde router hebben geen snelheidsproblemen. Ik herinner mij dat ik vroeger (met Hardy) een soorgelijk probleem had doordat FF eerst probeerde via ipv6 een verbinding op te zetten. Oplossing was toen ipv6 uitschakelen, maar hoe ik dat in de  9.10 moet doen, weet ik niet. Bij systeem-voorkeuren-netwerkverbindingen staat ipv4 op 'automatisch' en ipv6 op 'negeren'. Zet ik ipv6 op 'automatisch' dan verbreekt hij de verbinding....
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #7 Gepost op: 2009/10/30, 14:05:50 »
Heb inmiddels ipv6 uitgeschakeld in firefox. In about:config moet network.dns.disableipv6 op 'true' staan. Ff is inmiddels weer op volle snelheid, maar het downloaden van email in Evolution gaat nog steeds tergend langzaam. Iemand nog een tip?
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #8 Gepost op: 2009/10/30, 14:31:38 »
Open het bestand /etc/modprobe.d/aliases als root met een tekst-editor, bijvoorbeeld: gksu gedit /etc/modprobe.d/aliases en wijzig de regel "alias net-pf-10 ipv6" naar "alias net-pf-10 off" (zonder aanhalingstekens). Sla het bestand op en herstart de computer.

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #9 Gepost op: 2009/10/30, 15:12:13 »
Bedankt Cumulus. Zo deed ik het vroeger inderdaad. Nu lukt het niet meer: In 9.10 zit 'aliases' niet meer in 'modprobe.d'!   :(
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #10 Gepost op: 2009/10/30, 15:49:34 »
Bedankt Cumulus. Zo deed ik het vroeger inderdaad. Nu lukt het niet meer: In 9.10 zit 'aliases' niet meer in 'modprobe.d'!   :(


http://ubuntuforums.org/showthread.php?t=1147741

There are only 10 types of people in the world; those who understand binary and those who don't.

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #11 Gepost op: 2009/10/30, 16:49:48 »
Bedankt Ivo. Als ik het goed begrijp, moet ik een file  aliases.conf creëren in etc/modprobe.d met daarin de opdracht  alias net-pf-10 off. Als ik het zo doe dan zie ik geen verbetering of doe ik iets verkeerd?
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #12 Gepost op: 2009/10/30, 18:02:17 »
De oplossing was eigenlijk simpel: DNS veranderen. Hier vond ik de oplossing: https://store.opendns.com/setup/device/ubuntu/. Bedankt voor het meedenken Ivo en Cumulus!
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #13 Gepost op: 2009/10/31, 11:51:31 »
Bij nader inzien blijkt mijn ipv6 probleem nog niet opgelost: krijg een time-out als ik de updates binnenhaal. Volgens http://ubuntuforums.org/archive/index.php/t-1281820.html is er sprake van een bug (gerapporteerd). Ik heb de veranderingen die hier worden voorgesteld doorgevoerd, zonder succes. Overweeg nu of het vervangen van mijn router, die alweer een dagje ouder wordt, het probleem kan oplossen. Is een router met ipv6-ondersteuning inderdaad de oplossing, zo ja welke is dan aan te raden?
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #14 Gepost op: 2009/11/02, 17:40:35 »
Ik heb hetzelfde probleem, wat ook in Firefox is opgelost door te knutselen in about:config... Als ik Pip goed begrijp is er geen goede andere oplossing?

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #15 Gepost op: 2009/11/02, 18:33:32 »
Systeem>voorkeuren>netwerkverbindingen>kabel of draadloos>bewerken> tabblad ipv4 instellingen. Verander de ipv4 instellingen naar 'Automatisch, alleen DHCP adressen' en voeg bij DNS Servers toe: 208.67.222.222, 208.67.220.220.  Hierdoor heb je weer je volle snelheid voor Ff, mail en updates terug, maarrr het is geen volledige oplossing: Nu doet mijn netwerk het niet meer; hiervoor moet ik de ipv4 instellingen weer terug zetten op 'automatisch'. Wel een gedoe, maar het gaat. Is er nog een specialist in de zaal met goede raad?
« Laatst bewerkt op: 2009/11/02, 18:35:36 door pip »
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #16 Gepost op: 2009/11/02, 22:21:46 »
Probleem dat ik blijf hebben, na deze oplossing, is dat bij het downloaden van usenet de snelheid altijd naar verloop van tijd daalt van +/- 1400 kb/s naar 115 kb/s.. Altijd zo rond de 115 kb/s. Of zou dit aan iets anders liggen? Ik heb gewoon een payserver van Tweaknews en met Windows nooit problemen.

Offline track

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #17 Gepost op: 2009/11/04, 09:27:41 »
Om het probleem met die IPv6 ook buiten Firefox te verhelpen is er ook de mogelijkheid
om die voor het gehele systeem af te zetten:  http://www.webupd8.org/2009/11/how-to-disable-ipv6-in-ubuntu-910.html

track

Offline pip

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #18 Gepost op: 2009/11/04, 19:09:47 »
Thx track. Dit was niet de hele oplossing, maar hij zette me wel op het goede spoor. Ik heb het zo opgelost: sudo gedit /boot/grub/menu.lst (of sudo gedit/boot/grub/menu.list) en voeg aan de kernel lijn ipv6.disable=1 toe (vóór 'quiet splash'). Alles lijkt nu goed te werken, behalve Evolution  ???. Thunderbird doet 't wel!   

 
intel dual core 3.4 GHz  Ati radeon HD 2400
Ubuntu Lucid

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #19 Gepost op: 2009/11/05, 09:55:28 »
Thx track. Dit was niet de hele oplossing, maar hij zette me wel op het goede spoor. Ik heb het zo opgelost: sudo gedit /boot/grub/menu.lst (of sudo gedit/boot/grub/menu.list) en voeg aan de kernel lijn ipv6.disable=1 toe (vóór 'quiet splash'). Alles lijkt nu goed te werken, behalve Evolution  ???. Thunderbird doet 't wel!   

 

Bij mij is menu.lst helemaal leeg of bestaat niet?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #20 Gepost op: 2009/11/05, 10:02:30 »
Je hebt waarschijnlijk 9.10?
Daar zijn de instellingen een tikje anders. Zelf ben ik er nog niet uit hoe het allemaal moet.
Er is een file: /boot/grub/grub.cfg  maar daar word gezegd:

# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub

Dus in die bestanden zou de aanpassing moeten gebeuren.
Waar? Dat kan ik je dus zelf niet meedelen daar ik zelf nog zoekende ben in de woestijn  =D  ;)
Er zijn anderen die dat weten, even geduld dus. ThX

Met vriendelijke groet,
heir4c

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #21 Gepost op: 2009/11/05, 16:58:53 »
IPv6 uitzetten werkt hier niet merkbaar. Pingen duurt altijd nog 31-33 ms.
Voor de zekerheid ook nog een oude = 3.0.8 FF geprobeerd in een LiveCD versie van Mandriva. Dan werkt FF als een tierelier.
Kan ik misschien een oude FF versie terugzetten op mijn krampachtige koala?
« Laatst bewerkt op: 2009/11/05, 17:09:52 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #22 Gepost op: 2009/11/05, 18:54:18 »
Na een verse installatie van 9.10 gaat internet (firefox en evolution) erg langzaam. Wie weet een oplossing?


Misschien is dit een oplossing: Bij mijn netwerk gaat het nu een stuk beter.

http://lcardinaals.wordpress.com/2009/11/01/ubuntu-9-10-karmic-koala-network-manager-wireless-werkt-niet-optimaal/

Er staan daar nog meer oplossingen.

Groet

Boris
Alles komt goed, je weet echter nooit wanneer..


Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: langzaam internet
« Reactie #24 Gepost op: 2009/11/06, 14:00:58 »
Bedankt Vrijevogel en BorisM. Heb de trunc toegevoegd en de ´nieuwe´ netwerkmanager doet het echt veel vlotter.

Begrijp ik het goed dat dit een versie is die nog niet helemaal is uit-ontwikkeld?
Nou dit is een aanrader als je draadloos moet werken en met 9.10 een trage verbinding hebt ( gekregen).
¨ik respecteer u zoals ik ben¨
Herman Brood