Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ati Radeon X1100 niet herkend 9.10  (gelezen 924 keer)

Offline Jongenburglar

  • Lid
  • Steunpunt: Nee
Ati Radeon X1100 niet herkend 9.10
« Gepost op: 2009/10/28, 22:30:49 »
Na 9.10 op mn laptop geïnstalleerd te hebben wordt mn videokaart niet meer herkend. Ik heb gelezen dat dit nogal een probleem is met iets oudere ati kaartjes. Het gaat om een x1100. Heeft iemand een oplossing? Wat me verbaast is dat de `wobbly windows' het wel doet.

Alvast bedankt.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ati Radeon X1100 niet herkend 9.10
« Reactie #1 Gepost op: 2009/10/29, 00:05:27 »
Wat bedoel je met: 'niet herkend'?
Word er via: Systeem>Beheer>HardwareDrivers een driver voorgesteld of staat er helemaal niets in.
Staat er niets, dan geen driver installeren. Dan werkt alles via de OpenDriver.
En hoe staan je visuele effecten? Geen, Normaal of Extra?
Als je compiz hierna instelt via de Compiz Instellingen (Is dit progje reeds geïnstalleerd?) Dan zal je zien dat de cirkeltjes onder tabblad Visuele effecten leeg zijn. Niet aanvinken want dan ben je je instellingen van Compiz kwijt (bijv. de cube of cilinder enzo )

Offline Jongenburglar

  • Lid
  • Steunpunt: Nee
Re: Ati Radeon X1100 niet herkend 9.10
« Reactie #2 Gepost op: 2009/10/29, 09:10:34 »
Er staat niks bij de hardware drivers. De visuele effecten kunnen niet aangevinkt worden, dan staat er dat de desktop effects not enabled zijn. Compiz is geinstalleerd, maar werkt dus niet. In het begin leken de wobbly windows het te doen, de eerste keer dat ik daarna opstarte werkte dit ook niet meer. Dus ik ben benieuwd.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ati Radeon X1100 niet herkend 9.10
« Reactie #3 Gepost op: 2009/10/29, 12:47:20 »
Met dat progje van de compiz settings bedoel ik het volgende progje dat je via Installeren/Verwijderen kan installeren: Advanced Desktop Effects Settings. Daar kan je compiz configureren.
En anders 8.04.3 installeren.

Offline Jongenburglar

  • Lid
  • Steunpunt: Nee
Re: Ati Radeon X1100 niet herkend 9.10
« Reactie #4 Gepost op: 2009/10/29, 13:58:36 »
Heb ik ook al gedaan, maar werkt niet. Doet niks.