Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Amrasoft  (gelezen 2688 keer)

arurob

  • Gast
Amrasoft
« Gepost op: 2009/10/27, 19:25:31 »


Heeft iemand het programa van ambrasoft (schoolpaket 0809) onder ubuntu 8.04 or 8.10 ooit kunnen installeren.

Alvast bedankt.

FI.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Amrasoft
« Reactie #1 Gepost op: 2009/10/27, 19:30:31 »
Hallo arurob, welkom hier :)

Die software, is dat software voor Windows? Zo ja, dan gaat het niet werken op Linux (althans, niet zonder verdere moeite), omdat het nu eenmaal software is die geschreven is voor Windows.

Offline joop13

  • Lid
  • Steunpunt: Nee
Re: Amrasoft
« Reactie #2 Gepost op: 2009/10/27, 19:55:38 »
Ja, het is weer typisch school software!! Terwijl de regering en de Europese unie open source software propageert zijn firma's als Noordhoff alleen maar bereid om Windows software te maken. :'(

Op mijn vraag waarom een docentenkit als systeemeisen Windows en Internet Explorer heeft en niet open source software kreeg ik het volgende 'TomTom'-antwoord:

Citaat
Helaas is niet al onze software/zijn nog niet alle onze internetsites platform onafhankelijk. Dat betekent dat het op dit moment nog noodzakelijk is om Internet explorer te gebruiken. Internet explorer is en was de belangrijkste webbrowser op de markt en zal dat voorlopig ook blijven als we kijken naar aantallen gebruikers.

Bij de ontwikkeling van onze software is niet zozeer gekozen voor een correcte werking onder Windows en het bewust negeren van Mac- gebruikers, aangezien een groot deel (met name web-based applicaties) gewoon onder MacOS werkt. Wat echter wel een keuze is geweest, is het garanderen van die correcte werking onder Windows, met andere woorden: er werd niet getest in een Mac-omgeving. U stelt terecht dat deze keuze inmiddels achterhaald is, en platformonafhankelijkheid van onze software is momenteel een belangrijk agendapunt. Uw melding staat dan ook zeker niet op zich.

Hoewel de aanpassingen aan onze software op zich niet groot hoeven te zijn, gaat het wel om een portfolio van duizenden ICT-producten.Derhalve kan ik niet beloven dat al onze software binnen korte tijd 100%compatible zal zijn met andere besturingssystemen dan Windows. Wel wil ik u nogmaals verzekeren dat Noordhoff Uitgevers zich bewust is van de huidige situatie op de markt en we doen ons best om in de nabije toekomst een correcte werking van onze software onder MacOS te kunnen garanderen.

Op dit moment kunnen we Mac/Firefox etc gebruikers dus ook nog niet ondersteunen. Dit wordt ook vermeld bij de systeemeisen.

Onze oprechte excuses voor dit ongemak.
Wij hopen u zo voldoende te hebben geïnformeerd.
« Laatst bewerkt op: 2009/10/27, 20:05:31 door joop13 »
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,