Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 9.10 en libstdc++5  (gelezen 2775 keer)

Offline lagirandola

  • Lid
  • Steunpunt: Nee
9.10 en libstdc++5
« Gepost op: 2009/10/27, 09:58:33 »
Heb gisteravond 9.10 geinstalleerd en ben nu bezig ahv aanwijzingen van Pjotr alles goed te zetten. Nu blijkt dat Lightning in Thunderbird niet werkt en dat komt waarschijnlijk doordat libstdc++5 ontbreekt. In Synaptic kan ik dit pakket niet vinden en bij handmatige installatie verschijnt volgende melding;

erik@erik-desktop:~$ sudo apt-get install libstdc++5
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Pakket libstdc++5 is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron
E: Pakket libstdc++5 heeft geen installeerbare kandidaat

Wat betekent dit en hoe kan ik dit pakket nu wel installeren?

Alvast bedankt voor de hulp.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: 9.10 en libstdc++5
« Reactie #1 Gepost op: 2009/10/27, 10:37:28 »
9.10 is nog steeds in testfase, dus hoort het in het testforum.

Het betekend dat dat pakketje niet beschikbaar is in de pakketbronnen. Zijt ge zeker dat uw probleem daarvan komt? Want ik denk niet dat het zo makkelijk of handig is om dit zelf te installeren.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 9.10 en libstdc++5
« Reactie #2 Gepost op: 2009/10/27, 11:20:57 »
Vroeger kwam het altijd mee met de w32codecs, maar ik merk nu, dat dit in 9.10 niet meer zo is. Ik zal de standaard-aanbeveling in mijn docu schrappen, want ik vermoed dat dit pakket tegenwoordig bijna nooit meer nodig is.

Voor bijzondere gevallen (als je problemen hebt met een stuurprogramma), kun je het nog steeds als .deb-bestand binnenhalen bij Debian:

32-bits:
http://packages.debian.org/lenny/i386/libstdc++5/download

64-bits:
http://packages.debian.org/lenny/amd64/libstdc++5/download

.deb-bestand gewoon dubbelklikken, dan installeert het zich vanzelf.

Offline edwinv

  • Lid
  • Steunpunt: Nee
Re: 9.10 en libstdc++5
« Reactie #3 Gepost op: 2009/10/27, 11:44:56 »
zit volgens mij ook in de ubuntu restricted extras - te installeren via synaptic


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: 9.10 en libstdc++5
« Reactie #4 Gepost op: 2009/10/27, 11:47:35 »
zit volgens mij ook in de ubuntu restricted extras - te installeren via synaptic



Nee, daar zit het niet in....

Offline lagirandola

  • Lid
  • Steunpunt: Nee
Re: 9.10 en libstdc++5 (Opgelost)
« Reactie #5 Gepost op: 2009/10/27, 13:33:09 »
Dank je Pjotr.
Alles werkt weer zoals het moet.