Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ati Catalist driver installer  (gelezen 907 keer)

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
ati Catalist driver installer
« Gepost op: 2009/10/26, 17:56:58 »
Vandaag geupdate naar Ubuntu 9.10 64bit. Ik heb de ATI driver gedownload voor de ATI mobility radeon HD3650
Ik krijg een melding: Kan het bestand ‘/home/maryon/Bureaublad/…aller-9-10-x86.x86_64.run’ niet openen met gebruikmaking van de Unicode (UTF-8)-tekencodering.

Iemand goede raad?

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: ati Catalist driver installer
« Reactie #1 Gepost op: 2009/10/26, 20:08:11 »
Ubuntu hoort te herkennen welke kaart je hebt. Dan kun je deze activeren via "restricted drivers" ("beperkt ondersteunde hardware" in de Nederlandse versie).
Die .run bestanden laten voor wat ze zijn, dus.

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Re: ati Catalist driver installer
« Reactie #2 Gepost op: 2009/10/26, 21:14:08 »
Ok. Ik wist niet zeker of bij het updaten de driver ook geupdate was. Zo te zien wel, want ik kan nu een DVD kijken, full screen, zonder dat de hele computer vastloopt. Dit gebeurde voorheen wel.
Maar ik snap nog steeds niet waarom dat .run bestand niet werkt.
Bedankt in ieder geval.

Vossenjager

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: ati Catalist driver installer
« Reactie #3 Gepost op: 2009/10/26, 21:32:13 »
Omdat het run-bestand in feite een script is. Als een script geen toestemming heeft om uitgevoerd te mogen worden, behandelt Linux het script als een bestand met platte tekst erin. Het zal dus openen in een tekst-editor en de tekst-editor zal erachter komen dat die het bestand niet kan openen, omdat de gebruikte tekstencoding niet gevonden kan worden (logisch, want er zit programmacode in, die niet gelezen kan worden). Een kwestie van het bestand de juiste permissies geven. Rechtsklikken -> Eigenschappen -> tabblad Rechten en het vinkje aanzetten. Maar dit is niet nodig, omdat Ubuntu de driver in de pakketbronnen heeft zitten en hij nu goed werkt ;)

Offline Vossenjager

  • Lid
  • Steunpunt: Nee
Re: ati Catalist driver installer
« Reactie #4 Gepost op: 2009/10/27, 15:31:13 »
Kijk, zo leer je nog eens wat. Bedankt voor de duidelijke uitleg!