Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Leestekens op letters niet meer mogelijk.  (gelezen 3127 keer)

Offline natuwes

  • Lid
  • Steunpunt: Nee
[Opgelost] Leestekens op letters niet meer mogelijk.
« Gepost op: 2009/10/26, 14:27:18 »
Goedendag,

Sinds een van de laatste (automatische) bijwerkingen van (K)ubuntu 9.04 afgelopen week is het niet meer mogelijk om leestekens op de letters te plaatsen. Ik heb inmiddels de taal- en toetsenbordinstellingen bekeken en daarin is niets gewijzigd t.o.v. voor die tijd, toen de leestekens nog wel mogelijk waren. Normaal gesproken is de indeling VS-internationaal met als taal Nederlands. Het is nu alleen nog maar mogelijk om op de ¨Engelse¨ manier de leestekens te schrijven, dus [¨o] i.p.v. [ö]. Het gebruik van Alt-codes is niet mogelijk op mijn computer, aangezien een schootcomputer, dus zonder apart numeriek toetsenbord. Is het iemand bekend waarom een van de bijwerkingen dit opeens teniet gedaan heeft? Net zoals het probleem met scim dat ik in een ander bericht heb aangekaart. Het probleem geldt overigens voor alle toepassingen die ik gebruik, zoals Open Office, Firefox, Evolution Mail enz.. Moet ik dan toch terug naar een ander besturingssysteem wanneer Ubuntu zelfstandig instellingen wijzigt?

Alvast bedankt.
natuwes
« Laatst bewerkt op: 2009/11/04, 16:54:14 door natuwes »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk.
« Reactie #1 Gepost op: 2009/10/26, 14:33:02 »
Kijk eens na, of de toetsenbordindeling wel staat op "V.S. Internationaal (met dode toetsen)". Om die "dode toetsen" gaat het. Staat de indeling anders? Verander die dan en doe een herstart van je computer.

Offline natuwes

  • Lid
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk.
« Reactie #2 Gepost op: 2009/10/26, 15:19:53 »
Stond 'ie al op. Ik heb iets anders gedaan: de versie van Wine die standaard met Ubuntu 9.04 is meegeleverd heb ik verwijderd. Kennelijk was dat het probleem, want ik kan weer normaal leestekens op de letters typen. Hiermee is dit item gesloten. I.i.g. bedankt voor de reactie.

Natuwes

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk.
« Reactie #3 Gepost op: 2009/10/26, 15:33:29 »
Wine.... merkwaardig.

Overigens ben ik sowieso geen voorstander van Wine (wel van wijn, overigens...  :P )
Voor Windowsprogramma's raad ik... Windows aan. Niks mis met tweevoudige opstart.  :)

Offline natuwes

  • Lid
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk - nu in Ubuntu 9.10
« Reactie #4 Gepost op: 2009/10/30, 17:30:30 »
Helaas, ook na een on-line bijwerking van ubuntu 9.04 naar 9.10 kan ik de ene keer wel en de andere keer niet de leestekens op de letters zetten. Toetsenbord = VS Internationaal met dode toetsen, taal = NL. Dit heb ik ongewijzigd gelaten. Maar ook na het opnieuw invoeren en een herstart van de computer werkt het de ene keer wel en de andere keer niet.

natuwes
« Laatst bewerkt op: 2009/10/30, 18:27:31 door natuwes »

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk.
« Reactie #5 Gepost op: 2009/10/30, 20:03:05 »
Heb je ook niet bijv. 2 of meer layouts ingesteld, en dan een iets te voor de hand liggende toetsencombinatie om tussen die layouts te switchen? Dus dat je per ongeluk aan het switchen bent tussen layouts door op een bepaalde toetsencombinatie te drukken?
Je hebt ook nog een instelling waarmee je kan aangeven dat de toetsenbordindeling per venster kan verschillen:
- System > Preferences > Keyboard
- Tab Layouts
- Separate layout for each window
Misschien dat dat problemen geeft?

Offline natuwes

  • Lid
  • Steunpunt: Nee
Re: Leestekens op letters niet meer mogelijk.
« Reactie #6 Gepost op: 2009/11/02, 12:08:20 »
Je hebt ook nog een instelling waarmee je kan aangeven dat de toetsenbordindeling per venster kan verschillen:
- System > Preferences > Keyboard
- Tab Layouts
- Separate layout for each window
Misschien dat dat problemen geeft?
Voor mijn merk computer is maar één keuze voor toetsenbordindeling mogelijk onder genoemd tabblad. Op dit moment werkt het naar behoren, hopelijk blijft dit ook zo in de toekomst. Bedankt.