Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] in 8.10 activeren visual effects bevriest desktop  (gelezen 407 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
[OPGELOST] in 8.10 activeren visual effects bevriest desktop
« Gepost op: 2009/10/25, 14:07:28 »
Hallo Samenwerkers!

[EDIT]  Mogelijk hier de oplossing gevonden, ga ik zo meteen proberen.
Ik ben hier al de hele dag mee bezig, maar bedacht op het laatste moment eens te googlen op
82845G Compiz, waarbij de oplossing kwan bovendrijven.
Hieronder zo volledig mogelijk, misschien heeft iemand er wat aan.

!!!!  YES  !!!!


http://ubuntuforums.org/showthread.php?t=965846


Gisteren mijn desktop de upgrade 8.04 naar 8.10 gedaan. Ik krijg nu niet meer Compiz aan de gang.

Op internet vond ik

wget http://blogage.de/files/9124/download -O compiz-check


en die vertelt mij;
Gathering information about your system...

 Distribution:          Ubuntu 8.10
 Desktop environment:   GNOME
 Graphics chip:         Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 01)
 Driver in use:         intel
 Rendering method:      AIGLX

Checking if it's possible to run Compiz on your system...

 Checking for texture_from_pixmap...               [ OK ]
 Checking for non power of two support...          [ OK ]
 Checking for composite extension...               [ OK ]
 Checking for FBConfig...                          [ OK ]
 Checking for hardware/setup problems...           [ OK ]

Tevens vind ik op

http://www.ubuntu.com/getubuntu/releasenotes/810


Hangs with desktop effects on Intel 830MG and 845G video cards

There is a bug in the Intel video driver for the older intel 830 and 845 integrated video cards that are used on laptops like the IBM R30. Desktop effects with compiz will not work on those chips and will freeze the system. For new installations, please install using the safe graphics mode (press F4 in the startup screen) on these systems and disable desktop effects via System -> Preferences -> Appearance, clicking on "Visual effects" and choosing "None".

Valt mijn  82845G onder de categorie 845G video cards en heb ik daarmee last van genoemde bug?
Is er een oplossing voor?
« Laatst bewerkt op: 2009/10/25, 14:37:36 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.