Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: resolver problemen  (gelezen 1150 keer)

Offline .zamorano

  • Lid
  • Steunpunt: Nee
resolver problemen
« Gepost op: 2009/10/24, 17:00:33 »
Hey,

Iemand hier met de volgende problemen (jaunty):

Skype werkt wel, firefox etc niet...

sudo geeft 'unable to resolve host'

/etc/hosts
127.0.0.1       localhost
127.0.1.1       laptop.lan laptop.lan

# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

/etc/resolv.conf
nameserver 192.168.2.1
$host google.com
google.com has address 74.125.53.100
google.com has address 74.125.67.100
google.com has address 74.125.45.100
google.com mail is handled by 10 google.com.s9a1.psmtp.com.
google.com mail is handled by 10 google.com.s9b1.psmtp.com.
google.com mail is handled by 100 smtp1.google.com.
google.com mail is handled by 100 smtp2.google.com.
google.com mail is handled by 10 google.com.s9a2.psmtp.com.
google.com mail is handled by 10 google.com.s9b2.psmtp.com.

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Re: resolver problemen
« Reactie #1 Gepost op: 2009/10/24, 21:02:55 »
Ik zou in je /etc/hosts de eerste laptop.lan vervangen met alleen laptop. Daar komt waarschijnlijk die 'unable to resolve host' melding vandaan.
En gebruik je DHCP? Weet niet wat voor router je gebruikt maar mis de nameservers van je provider in /etc/resolv.conf. Misschien dat een herstart van je router kan helpen.