Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] optical wireless mouse niet in de 8.10  (gelezen 889 keer)

Offline ivo

  • Lid
  • Steunpunt: Nee
[OPGELOST] optical wireless mouse niet in de 8.10
« Gepost op: 2009/10/24, 15:55:49 »
Hallo Samenwerkers!

Gisteren heb ik mijn laptop van de 8.04 geupgrade naar de 8.10.
Na wat strubbels overwonnen te hebben is alles goedgekomen, alleen de optical wireless mouse doet het niet. Onder de 8.04 deed ie het nog wel.
'lsusb' zegt dat ie een Creative Labs Optical mouse ziet.
De muis zelf is een Targus AMW16EUX.

Ik had deze hints gevonden

http://ubuntuforums.org/archive/index.php/t-382903.html


Mijn muis blijkt echter niet gevoelig voor te zijn voor de instructies in de xorg.conf. Ik heb beide geprobeerd en na aanpassing de laptop herstart.

Iemand een idee?
« Laatst bewerkt op: 2009/10/24, 23:34:07 door ivo »
There are only 10 types of people in the world; those who understand binary and those who don't.

Offline ivo

  • Lid
  • Steunpunt: Nee
Re: optical wireless mouse niet in de 8.10
« Reactie #1 Gepost op: 2009/10/24, 23:33:47 »
He!? op mijn 8.04 dextop doet ie het ook niet meer!?!?

Het blijkt te schelen met andere AAA batterijtjes in de muis.
Ondanks dat het optical lampje aan en uit gaat bij indrukken van het knopje, blijkt toch het signaal ofzo onvoldoende te kunnen zijn.
Ik heb er andere batterijen in gedaan en hij werkt weer.
Dat dat ding nog zoveel stroom vreet dan, want zoveel gebruik ik dat muisje niet (te klein voor mijn poezelige handjes).
There are only 10 types of people in the world; those who understand binary and those who don't.